<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" />
<script data-cfasync="false">
    "use strict";!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();

    document.addEventListener("DOMContentLoaded", function(event) {
        var t = document.createElement('script');
        t.async = false;
        t.src = 'https://g.ezodn.com/cmp/v2/cmp.js?v=49';
        t.setAttribute("data-cfasync", "false");
        var tag = document.getElementsByTagName('head')[0];
        tag.appendChild(t);
    });
    </script>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script>var __sellerid="a71f4cd599eb0b6ec9e6db98abd8b900";var __ez_nid ="1254144";__advertiserRule=['manscaped.com','renewdermalhealth.com','andersonadvocates.com','www.sheshow.com','sheshow.com','bonvoyaged.com'];</script>
<script>var ezasVars = {'cid':'','pid':''};</script>
<script>window.ezhbopt=true;</script>
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//pagead2.googlesyndication.com" rel="dns-prefetch">
<link href="//googleads.g.doubleclick.net" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//adservice.google.com" rel="dns-prefetch">
<link href="//secureads.g.doubleclick.net" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<script data-ezscrex="false" data-cfasync="false" data-pagespeed-no-defer type='text/javascript' id='bsaihudashidsadhu'>window.ezogtk="";if(typeof processGoogleToken!=="function"){processGoogleToken=function(a){window.ezogtk=a.newToken;processGoogleToken=undefined;var el=document.getElementById('bsaihudashidsadhu');if(el!==null){el.parentNode.removeChild(document.getElementById('bsaihudashidsadhu'))}
var eel=document.getElementById('ezintegrator');if(eel!==null){eel.parentNode.removeChild(document.getElementById('ezintegrator'))}}}</script>
<script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script>
<script data-cfasync="false" type="text/javascript" data-pagespeed-no-defer>var __ezaps=[{"slotID":"div-gpt-ad-thecoastnews_com-medrectangle-2-0","slotName":"/1254144,22574891627/thecoastnews_com-medrectangle-2","sizes":[[728,90]]},{"slotID":"div-gpt-ad-thecoastnews_com-large-mobile-banner-1-0","slotName":"/1254144,22574891627/thecoastnews_com-large-mobile-banner-1","sizes":[[580,400],[336,280],[300,250]]},{"slotID":"div-gpt-ad-thecoastnews_com-medrectangle-4-0","slotName":"/1254144,22574891627/thecoastnews_com-medrectangle-4","sizes":[[728,90]]},{"slotID":"div-gpt-ad-thecoastnews_com-large-mobile-banner-2-0","slotName":"/1254144,22574891627/thecoastnews_com-large-mobile-banner-2","sizes":[[300,250]]},{"slotID":"div-gpt-ad-thecoastnews_com-large-billboard-2-0","slotName":"/1254144,22574891627/thecoastnews_com-large-billboard-2","sizes":[[300,250]]},{"slotID":"div-gpt-ad-thecoastnews_com-large-billboard-2-0_1","slotName":"/1254144,22574891627/thecoastnews_com-large-billboard-2","sizes":[[300,250]]},{"slotID":"div-gpt-ad-thecoastnews_com-large-billboard-2-0_2","slotName":"/1254144,22574891627/thecoastnews_com-large-billboard-2","sizes":[[300,250]]},{"slotID":"div-gpt-ad-thecoastnews_com-large-billboard-2-0_3","slotName":"/1254144,22574891627/thecoastnews_com-large-billboard-2","sizes":[[300,250]]},{"slotID":"div-gpt-ad-thecoastnews_com-box-1-0","slotName":"/1254144,22574891627/thecoastnews_com-box-1","sizes":[[300,250]]},{"slotID":"div-gpt-ad-thecoastnews_com-large-leaderboard-1-0","slotName":"/1254144,22574891627/thecoastnews_com-large-leaderboard-1","sizes":[[300,250]]}];var __ezapsVideo=[];var __ezapid="aa05931b-5308-4ea3-95a2-adf84f4ffde4";!function(a9,a){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}
a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};}("apstag",window);var schain_domain='ezoic.ai';if(typeof __ez_nid!='undefined'&&__ez_nid==21732118914){schain_domain='ezoic.co.uk';}
apstag.init({pubID:__ezapid,adServer:'googletag',videoAdServer:'DFP',schain:{complete:1,ver:'1.0',nodes:[{asi:schain_domain,sid:__sellerid,hp:1}]}});function getAmazonSlotById(id){if(typeof __ezaps==='undefined'){return;}
for(var i=0;i<__ezaps.length;i++){var slot=__ezaps[i];if(typeof slot==='undefined'){continue;}
var slotId=slot.slotID;if(typeof slotId!=='undefined'&&slotId==id){return slot;}}
return false;}
function ezapsFetchBids(amazonSlots,adType){if(typeof amazonSlots==='undefined'||amazonSlots.length===0){return}
if(typeof adType!='undefined'&&adType=='video'){}else{apstag.fetchBids({slots:amazonSlots,timeout:2e3},function(bids){setA9DisplayBids(bids);});}}
function setA9DisplayBids(bids){if(typeof bids==='undefined'||bids.length==0){return;}
var keys=apstag.targetingKeys();for(var i=0;i<bids.length;i++){var bid=bids[i];for(var k=0;k<keys.length;k++){if(keys[k]in bid){ezSetSlotTargeting(bid.slotID,keys[k],bid[keys[k]]);}}}}
if(typeof __tcfapi!="undefined"){}else{ezapsFetchBids(__ezaps,'banner');if(typeof __ezapsVideo!='undefined'){ezapsFetchBids(__ezapsVideo,'video')}}</script>
<script src="https://adservice.google.com/adsid/integrator.js?domain=thecoastnews.com" id="ezintegrator"></script>
<script type="text/javascript">
	var __banger_pmp_deals=function(){var d={17:{"DealId":17,"Floor":160},18:{"DealId":18,"Floor":25},19:{"DealId":19,"Floor":100},20:{"DealId":20,"Floor":300},1428:{"DealId":1428,"Floor":25}};return[{"SlotName":"/1254144,22574891627/thecoastnews_com-large-leaderboard-1","Deals":[d[17],d[18],d[19],d[20],d[1428]]},{"SlotName":"/1254144,22574891627/thecoastnews_com-medrectangle-4","Deals":[d[17],d[18],d[19],d[20],d[1428]]},{"SlotName":"/1254144,22574891627/thecoastnews_com-large-mobile-banner-2","Deals":[d[17],d[18],d[19],d[20],d[1428]]},{"SlotName":"/1254144,22574891627/thecoastnews_com-medrectangle-2","Deals":[d[17],d[18],d[19],d[20],d[1428]]},{"SlotName":"/1254144,22574891627/thecoastnews_com-large-billboard-2","Deals":[d[17],d[18],d[19],d[20],d[1428]]},{"SlotName":"/1254144,22574891627/thecoastnews_com-large-mobile-banner-1","Deals":[d[17],d[18],d[19],d[20],d[1428]]},{"SlotName":"/1254144,22574891627/thecoastnews_com-box-1","Deals":[d[17],d[18],d[19],d[20],d[1428]]},{"SlotName":"/1254144,22574891627/thecoastnews_com-large-billboard-2","Deals":[d[17],d[18],d[19],d[20],d[1428]]},{"SlotName":"/1254144,22574891627/thecoastnews_com-large-billboard-2","Deals":[d[17],d[18],d[19],d[20],d[1428]]},{"SlotName":"/1254144,22574891627/thecoastnews_com-large-billboard-2","Deals":[d[17],d[18],d[19],d[20],d[1428]]}]}();
</script>
<script type='text/javascript'>_ebcids=[138231308856,138231308940,138231308949,138231387842,138231421744,138231421759,138231421774,138231421783,138231421789,138231421792,138242067587,138242067590,138242067602,138242067605,138242067608,138242067614,138242229406,138242229415,138242229421,138242229430];</script>
<script data-ezscrex="false" data-cfasync="false" data-pagespeed-no-defer type='text/javascript'>ezobv=83;</script><script data-ezscrex="false" data-cfasync="false" data-pagespeed-no-defer type='text/javascript'>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</script><script data-cfasync="false" type="text/javascript" data-pagespeed-no-defer src="//go.ezodn.com/hb/dall.js?b=adyoulike,amx,ix,onetag,pulsepoint,sharethrough,smilewanted,spotx,unruly&cb=195-0-31" async></script><script data-ezscrex="false" data-cfasync="false" type="text/javascript" data-pagespeed-no-defer>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</script><script type='text/javascript' data-ezscrex="false">var ezorbf = []; </script><script data-ezscrex="false" data-cfasync="false" data-pagespeed-no-defer type='text/javascript'>window.isEZABL=false;window.ezmadspc=300;window.ezoViewCheck=false;</script><script data-ezscrex="false" data-cfasync="false" data-pagespeed-no-defer type='text/javascript'>window.ezDisableInitialLoad=false;</script><script data-ezscrex="false" data-cfasync="false" data-pagespeed-no-defer type='text/javascript'>window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];</script><script data-ezscrex="false" data-cfasync="false" data-pagespeed-no-defer type='text/javascript'>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+
'//securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script data-ezscrex="false" data-cfasync="false" data-pagespeed-no-defer type='text/javascript'>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</script>
<script type="text/javascript">(function(){function storageAvailable(type){var storage;try{storage=window[type];var x='__storage_test__';storage.setItem(x,x);storage.removeItem(x);return true;}
catch(e){return e instanceof DOMException&&(e.code===22||e.code===1014||e.name==='QuotaExceededError'||e.name==='NS_ERROR_DOM_QUOTA_REACHED')&&(storage&&storage.length!==0);}}
function remove_ama_config(){if(storageAvailable('localStorage')){localStorage.removeItem("google_ama_config");}}
remove_ama_config()})()</script>
<script type="text/javascript">var ezoicTestActive = true</script>
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":1,"ad_count_adjustment":2,"ad_lazyload_version":4,"ad_load_version":0,"ad_location_ids":"5,705,22,706,34,34,34,34,0,35","ad_transform_level":0,"adx_ad_count":10,"bidder_method":1,"bidder_version":1,"city":"","country":"DE","days_since_last_visit":-1,"display_ad_count":6,"domain_id":74367,"domain_test_group":20210305,"ds_adsize_opt_id":-1,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"has_bad_image":0,"has_bad_words":0,"iab_category":"","iab_category_0":"379","is_from_recommended_pages":false,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"max_ads":11,"metro_code":0,"optimization_version":1,"page_ad_positions":"1100,1155,1175,1179,1182,1183,1183,1183,1183,1187","page_view_count":0,"page_view_id":"d37ee446-b6ee-4c33-4b67-451a9a3d74b8","position_selection_id":39,"postal_code":"","pv_event_count":0,"response_size_orig":178267,"response_time_orig":4288,"serverid":"34.219.99.44:19128","state":"","sub_page_ad_positions":"1100,1155,1175,1179,1182,1183,1183,1183,1183,1187","t_epoch":1636480327,"template_id":134,"time_on_site_visit":0,"url":"https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":1389,"worst_bad_word_level":0};var _ezim_d = {"thecoastnews_com-box-1":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-box-1/2021-11-09/4385136796949323","height":"250","position_id":1155,"sub_position_id":1155,"width":"300"},"thecoastnews_com-large-billboard-2":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-large-billboard-2/2021-11-09/3738455132976622","height":"250v4","position_id":1183,"sub_position_id":1183,"width":"300"},"thecoastnews_com-large-billboard-2_1":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-large-billboard-2/2021-11-09/3738455132976622","height":"250v4","position_id":1183,"sub_position_id":1183,"width":"300"},"thecoastnews_com-large-billboard-2_2":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-large-billboard-2/2021-11-09/3738455132976622","height":"250v4","position_id":1183,"sub_position_id":1183,"width":"300"},"thecoastnews_com-large-billboard-2_3":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-large-billboard-2/2021-11-09/3738455132976622","height":"250v4","position_id":1183,"sub_position_id":1183,"width":"300"},"thecoastnews_com-large-leaderboard-1":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-large-leaderboard-1/2021-11-09/6570972094985511","height":"250","position_id":1179,"sub_position_id":1179,"width":"300"},"thecoastnews_com-large-mobile-banner-1":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-large-mobile-banner-1/2021-11-09/7441523222987244","height":"400","position_id":1182,"sub_position_id":1182,"width":"580"},"thecoastnews_com-large-mobile-banner-2":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-large-mobile-banner-2/2021-11-09/3323858918931942","height":"250","position_id":1187,"sub_position_id":1187,"width":"300"},"thecoastnews_com-medrectangle-2":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-medrectangle-2/2021-11-09/6841190174942291","height":"90","position_id":1100,"sub_position_id":1100,"width":"728"},"thecoastnews_com-medrectangle-4":{"adsense_stat_source_id":5,"adx_ad_count":10,"adx_stat_source_id":35,"full_id":"thecoastnews_com-medrectangle-4/2021-11-09/7060145796987633","height":"90","position_id":1175,"sub_position_id":1175,"width":"728"}};var _ezat = {"domain_id":74367,"form_factor_id":1,"framework_id":1,"pageview_date":"2021-11-09","pageview_id":"d37ee446-b6ee-4c33-4b67-451a9a3d74b8","template_id":134,"url":"https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/","visit_uuid":"6b205b3f-53fe-459c-65f3-a614485e6c40"};</script><script data-ezscrex="false" data-pagespeed-no-defer data-cfasync="false" type="text/javascript">__ez.queue.addFile('banger.js', '/porpoiseant/banger.js?cb=195-0&bv=83&v=56&PageSpeed=off', true, [], true, false, false, true);</script>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.vep=(function(){var pixels=[],pxURL="/detroitchicago/grapefruit.gif";function AddPixel(vID,pixelData){if(__ez.dot.isDefined(vID)&&__ez.dot.isValid(pixelData)){pixels.push({type:'video',video_impression_id:vID,domain_id:__ez.dot.getDID(),t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender"){return;}
if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&v="+btoa(JSON.stringify(pushPixels));__ez.dot.Fire(pixelURL);}}
pixels=[];}
return{Add:AddPixel,Fire:Fire};})();</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="og:title" content="The Coast News Group" />
<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports.jpg" />
<meta property="og:description" content="Your community. Your newspaper. Covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" id="penci-font-awesome-css" href="/wp-content/themes/pennews/css/font-awesome.min.css" type="text/css" media="all" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />

<title>Lancers girls&#39; claim CIF titles in golf, volleyball - The Coast News Group</title>
<link rel="canonical" href="https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lancers girls&#39; claim CIF titles in golf, volleyball - The Coast News Group" />
<meta property="og:description" content="CARLSBAD — Among the dozens of championship banners hanging in the Carlsbad High School gym, there were two sports missing. But those gaps were filled this past weekend after the Lancers’ girls golf and volleyball teams each won their first-ever Division I CIF San Diego Section titles. And both teams won in convincing fashion. Led by senior Meghan Royal, who is a University of Arkansas commit, the Lancers girls’ golf team defeated second-place Torrey Pines by an eye-popping 32 strokes. Royal took home the individual title after finishing 8-under par. Now, the Lancers prepare for the Southern California regional tournament on Nov. 11 in Pasadena. The Lancers girls’ volleyball team also cruised to victory after posting a three-set sweep over Rancho Bernardo to capture the DI title. Carlsbad High didn’t lose a set throughout the entire tournament. The Lancers volleyball team also secured the No. 1 in the DII state tournament. Golfers drive to the title The Lancers’ run to its first-ever title has come thanks to the development of a core group of players, led by Royal, who will play at the University of Arkansas next season. She follows the footsteps of CHS and Razorback alum Alana Uriell, who currently plays on the LPGA Tour. Royal shot 8-under par to win the individual title by six strokes and was followed by teammates Andee Avery (+1), Jasmine Kahler (+6), Tiffany Lin (+9) and Mimi Pierce (+39). “It was very rewarding and this season we worked really hard,” Royal said. “We didn’t get to close it out last season … and to close it out was really cool. I’m really proud of that one (the individual title). Sitting on a lead like that after shooting a PR (personal record) was not easy.” CHS, though, has been a force during the regular season, coach Brooke Brand said. The girls have not lost a regular-season tournament in three years but stumbled in CIF. Last year, the season was moved to the spring due to the pandemic. Carlsbad was rolling but then two players suffered non-COVID-19 illnesses and the Lancers could not compete as a team, just with several individuals. This year, Brand said the girls were focused and on a mission, led by the team’s No. 1 player Kahler, Royal, Avery and Lin. According to Brand, a second-year coach, Kahler and Avery, both juniors, are also being recruited by several Division I colleges. Brand said the girls are ready for regionals, although it will be a step up in competition going against traditional powers. However, she said her lineup has the talent and ability to match the competition. “We have a couple aces up our sleeve,” Brand said, a nod to her lineup. “As a team, we were so determined to get a CIF title. It was ours and we deserved it.” Spikers sweep CIF sectional Carlsbad had lost two of its last three regular-season matches before flipping the switch and mowing down the competition without losing a set thanks to a trio of NCAA DI commits. Riley Schulz (Wyoming), Cayla Payne (Colorado) and Auburn Tomkinson (Texas) led the way as the Lancers blitzed Point Loma, Santa Fe Christian, El Capitan and Rancho Bernardo in the final. Coach Tom Bloomquist said it took time in figuring out the pieces to the puzzle this year as he was mixing and matching the lineup. Carlsbad was 21-11 overall and 4-4 in league (third place) and earned the No. 4 seed in the Division I CIF tournament. “A part of it was settling on a set lineup, and once we got that going, especially in the last seven matches, we started to click,” he said. “The team has really come together.” Since CIF re-organizes the teams after the sectionals, Carlsbad is the top-seed in the DII state tournament and hosts its first match at 6 p.m. on Nov. 11 in Carlsbad. Additionally, if CHS continues its winning ways, the Lancers are just three matches away from the state final. And since they’re a No. 1 seed, Carlsbad will host all its state matches until the final. Regardless, Bloomquist said the team is focused and ready to reach its final goal. “Our goal is to try to win state,” Bloomquist said. “We got some hurdles, but the girls want to do their best.” Facebook0Tweet0Pin0LinkedIn0Related Posts:Election 2020: North County&#39;s School Board Candidates October 23, 2020 Bryce Pope named Player of the Year March 6, 2019 House leads Matadors past Mission Bay in Holiday Classic January 3, 2019 Election 2020: North County&#39;s City Council and… October 16, 2020 Marc Leishman wins Farmers Insurance Open at Torrey Pines January 30, 2020 Falcons continue to soar: A North County Basketball Preview November 15, 2018" />
<meta property="og:url" content="https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/" />
<meta property="og:site_name" content="The Coast News Group" />
<meta property="article:publisher" content="https://www.facebook.com/TheCoastNewsGroup/" />
<meta property="article:published_time" content="2021-11-09T17:49:32+00:00" />
<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="976" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@coastnewsgroup" />
<meta name="twitter:site" content="@coastnewsgroup" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Steve Puterski" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecoastnews.com/#website","url":"https://thecoastnews.com/","name":"The Coast News Group","description":"Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thecoastnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/#primaryimage","inLanguage":"en-US","url":"https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports.jpg","contentUrl":"https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports.jpg","width":1200,"height":976,"caption":"Carlsbad High School girls golf team (from left): Ryley Moi, Meghan Royal, Tiffany Lin, Mimi Pierce, Andee Avery, Jasmine Kahler and coach Brook Brand. the Lancers won their first-ever CIF championship last Friday. Courtesy photo"},{"@type":"WebPage","@id":"https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/#webpage","url":"https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/","name":"Lancers girls' claim CIF titles in golf, volleyball - The Coast News Group","isPartOf":{"@id":"https://thecoastnews.com/#website"},"primaryImageOfPage":{"@id":"https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/#primaryimage"},"datePublished":"2021-11-09T17:49:32+00:00","dateModified":"2021-11-09T17:49:32+00:00","author":{"@id":"https://thecoastnews.com/#/schema/person/a90444fefb933a02f24208b0f0dd4f43"},"breadcrumb":{"@id":"https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/"]}]},{"@type":"BreadcrumbList","@id":"https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thecoastnews.com/"},{"@type":"ListItem","position":2,"name":"Lancers girls&#8217; claim CIF titles in golf, volleyball"}]},{"@type":"Person","@id":"https://thecoastnews.com/#/schema/person/a90444fefb933a02f24208b0f0dd4f43","name":"Steve Puterski","image":{"@type":"ImageObject","@id":"https://thecoastnews.com/#personlogo","inLanguage":"en-US","url":"https://thecoastnews.com/wp-content/uploads/webSteve_Coast_News_Headschots_TCLG-0886-Edit-96x96.jpg","contentUrl":"https://thecoastnews.com/wp-content/uploads/webSteve_Coast_News_Headschots_TCLG-0886-Edit-96x96.jpg","caption":"Steve Puterski"},"description":"Steve Puterski covers Carlsbad and Vista. He is a graduate of Colorado State University and has been a journalist for nearly 20 years. For tips or story ideas, contact him at steve.p@coastnewsgroup.com and follow him on Twitter @StevePuterski.","sameAs":["jordaningram"],"url":"https://thecoastnews.com/author/stephenputerski/"}]}</script>

<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="stylesheet" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CVolkhov%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CGeorgia%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CUltra%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext" type="text/css" media="all" />
<link rel="stylesheet" id="shared-counts-css" href="https://thecoastnews.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0" type="text/css" media="all" />
<link rel="stylesheet" id="mpp_gutenberg-css" href="https://thecoastnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0" type="text/css" media="all" />
<link rel="stylesheet" id="pencisc-css" href="https://thecoastnews.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.8.1" type="text/css" media="all" />
<link rel="stylesheet" id="penci-font-awesome-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2" type="text/css" media="all" />
<link rel="stylesheet" id="penci-portfolio-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/portfolio.css?ver=6.1" type="text/css" media="all" />
<link rel="stylesheet" id="penci-style-css" href="https://thecoastnews.com/wp-content/themes/pennews/style.css?ver=6.1" type="text/css" media="all" />
<style id="penci-style-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wptt_front-css" href="https://thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.8.1" type="text/css" media="all" />
<script type="text/javascript" src="https://thecoastnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Flancers-girls-claim-cif-titles-in-golf-volleyball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Flancers-girls-claim-cif-titles-in-golf-volleyball%2F&amp;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>


<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-172663362-1', 'auto');
ga('send', 'pageview');
</script>
<script async="" src="https://www.google-analytics.com/analytics.js"></script>

<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
    },
    "url": "https:\/\/thecoastnews.com\/",
    "name": "The Coast News Group",
    "description": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Coast News Group",
    "alternateName": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.",
    "url": "https:\/\/thecoastnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/thecoastnews.com\/lancers-girls-claim-cif-titles-in-golf-volleyball"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/thecoastnews.com\/lancers-girls-claim-cif-titles-in-golf-volleyball"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Podcasts - sidebar for Headlines",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/lancers-girls-claim-cif-titles-in-golf-volleyball"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Faces of North County",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/lancers-girls-claim-cif-titles-in-golf-volleyball"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Front Page Ads",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/lancers-girls-claim-cif-titles-in-golf-volleyball"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Lancers girls' claim CIF titles in golf, volleyball",
    "description": "",
    "datePublished": "2021-11-09",
    "datemodified": "2021-11-09",
    "mainEntityOfPage": "https:\/\/thecoastnews.com\/lancers-girls-claim-cif-titles-in-golf-volleyball\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/webCBadGirlsSports.jpg",
        "width": 1200,
        "height": 976
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Coast News Group",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-StevePuterski",
        "name": "Steve Puterski"
    }
}</script><meta property="fb:app_id" content="348280475330978" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://thecoastnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0761d6af-4e5c-473b-bc2e-bab5063c09f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecoastnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Would you like to get the latest headlines as notification?";
oneSignal_options['promptOptions']['acceptButtonText'] = "Yes please!";
oneSignal_options['promptOptions']['cancelButtonText'] = "No";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>.ezoic-ad.medrectangle-4175 { display:block !important;float:none !important;line-height:0px;margin-bottom:15px !important;margin-left:0px !important;margin-right:0px !important;margin-top:15px !important;min-height:90px;min-width:728px;padding:0;text-align:center !important; }
.ezoic-ad.large-mobile-banner-1182 { display:inline-block;float:none !important;line-height:0px;margin-bottom:15px !important;margin-left:0px !important;margin-right:0px !important;margin-top:15px !important;min-height:400px;min-width:580px;padding:0; }
.ezoic-ad.large-mobile-banner-2187 { display:block !important;float:none;line-height:0px;margin-bottom:15px !important;margin-left:0px !important;margin-right:0px !important;margin-top:15px !important;min-height:250px;min-width:300px;padding:0;text-align:center !important; }
.ezoic-ad.box-1155 { display:block !important;float:none !important;line-height:0px;margin-bottom:10px !important;margin-left:0px !important;margin-right:0px !important;margin-top:10px !important;min-height:250px;min-width:300px;padding:0;text-align:center !important; }
.ezoic-ad.large-leaderboard-1179 { display:inline-block;float:none !important;line-height:0px;margin-bottom:15px !important;margin-left:0px !important;margin-right:0px !important;margin-top:15px !important;min-height:250px;min-width:300px;padding:0; }
.ezoic-ad.large-billboard-2 { border:none !important;display:inline-block;float:none !important;line-height:0px;margin-bottom:3px !important;margin-left:0px !important;margin-right:0px !important;margin-top:3px !important;min-height:250px;min-width:300px;padding:0; }
.ezoic-ad.large-billboard-2 { border:none !important;display:inline-block;float:none !important;line-height:0px;margin-bottom:3px !important;margin-left:0px !important;margin-right:0px !important;margin-top:3px !important;min-height:250px;min-width:300px;padding:0; }
.ezoic-ad.large-billboard-2 { border:none !important;display:inline-block;float:none !important;line-height:0px;margin-bottom:3px !important;margin-left:0px !important;margin-right:0px !important;margin-top:3px !important;min-height:250px;min-width:300px;padding:0; }
.ezoic-ad.large-billboard-2 { border:none !important;display:inline-block;float:none !important;line-height:0px;margin-bottom:3px !important;margin-left:0px !important;margin-right:0px !important;margin-top:3px !important;min-height:250px;min-width:300px;padding:0; }
.ezoic-ad.large-billboard-2183 { background:0 0 !important;display:block !important;float:none !important;line-height:0px;margin-left:0px !important;margin-right:0px !important;min-width:300px;padding:0;width:300px; }
.ezoic-ad.medrectangle-2100 { display:inline-block;float:none;line-height:0px;min-height:90px;min-width:728px;padding:0; }
.ezoic-ad{display:inline-block;border:0px;}.ezoic-ad>div>iframe{margin:0px!important;padding:0px!important;}
.adtester-container-189,.adtester-container-191,.adtester-container-192,.adtester-container-145,.adtester-container-177,.adtester-container-167,.adtester-container-184,.adtester-container-186,.adtester-container-139,.adtester-container-188,.adtester-container-190,.adtester-container-193{display:none!important}
.ezmob-footer{position:fixed;left:0;bottom:0;width:100%;background:#fff;z-index:100000;line-height:0}.ezmob-footer-desktop{background-color:rgba(255,255,255,.8);border-top:1px solid #d3d3d3;padding-top:5px}.ezmob-footer-close{cursor:pointer;color:#b2b2b2;border:1px solid #b2b2b2;border-radius:20px;background:#fff;line-height:20px;display:inline-block;font-size:20px;font-family:arial,sans-serif;padding:0 5px;position:absolute;top:5px;right:5px;height:24px;width:21px;text-align:center}body {
				padding-bottom: 100px !important;
				height: auto;
			}
			.ezmob-footer-close-mobile {
			display:none;
		}
		</style><script type="text/javascript">
			 (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;var __ez_conestreq=true;</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/"><script type='text/javascript'>
var ezoTemplate = 'pub_site';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["d37ee446-b6ee-4c33-4b67-451a9a3d74b8", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script>
<script type="text/javascript">__ez.queue.addFile('/detroitchicago/cmbv2.js', '/detroitchicago/cmbv2.js?gcb=195-0&cb=04-1y02-5y06-12y07-1y0b-5y0d-14y13-3y17-4y1f-3y32-22y55-21&cmbcb=20&sj=x04x02x06x07x0bx0dx13x17x1fx32x55', true, [], true, false, true, false);</script>
<script type="text/javascript" defer>__ez.queue.addFile('/detroitchicago/cmbdv2.js', '/detroitchicago/cmbdv2.js?gcb=195-0&cb=03-5y0c-5y18-4y33-22y56-21&cmbcb=20&sj=x03x0cx18x33x56', true, ['/detroitchicago/cmbv2.js'], true, false, true, false);</script>
<script>
    (function(window, document) {
		if (typeof window.__tcfapi !== "undefined") {
			var amazonHasRun = false;
			function _ezAllowed(tcdata, purpose) {
				return tcdata.purpose.consents[purpose] || tcdata.purpose.legitimateInterests[purpose];
			};
			function _reloadAds() {
				if (typeof window.ezorefgsl === "function" && typeof window.ezslots === "object") {
					if(typeof __ezapsFetchBids == "function" && amazonHasRun === false){
						ezapsFetchBids(__ezaps);
						amazonHasRun = true;
					}
					var slots = [];
					for (var i=0;i<window.ezslots.length;i++) {
						if (window[window.ezslots[i]] && typeof window[window.ezslots[i]] === "object") {
							slots.push(window[window.ezslots[i]])
						}
						else {
							setTimeout(_reloadAds, 50);
							return false;
						}
					}
					for (var i=0;i<slots.length;i++) {
						window.ezorefgsl(slots[i]);
					}
				}
				else {
					setTimeout(_reloadAds, 50);
				}
			};
			function _clearEzConsentCookie() {
				document.cookie = 'ezCMPCookieConsent=tcf2;Domain=.thecoastnews.com;Path=/;expires=Thu, 01 Jan 1970 00:00:00 GMT';
			};
			__tcfapi('addEventListener', 2, function(tcdata, success){
				if (success) {
					if (tcdata.eventStatus === "useractioncomplete" || tcdata.eventStatus === "tcloaded") {
						var ezConsentCategories = window.ezConsentCategories ? window.ezConsentCategories : {};
						ezConsentCategories.preferences = false;
						ezConsentCategories.statistics = false;
						ezConsentCategories.marketing = false;
						if ((tcdata.vendor.consents["347"] !== false) || (tcdata.vendor.legitimateInterests["347"] !== false)) {
							if (tcdata.purpose.consents["1"] === true) {
								ezConsentCategories.preferences = true;
							}
							if ((tcdata.purpose.consents["1"] === true) && _ezAllowed(tcdata, "10") && _ezAllowed(tcdata, "7") && _ezAllowed(tcdata, "8")) {
								ezConsentCategories.statistics = true;
							}
							if ((tcdata.purpose.consents["1"] === true) && _ezAllowed(tcdata, "2") && _ezAllowed(tcdata, "3") && _ezAllowed(tcdata, "4")) {
								ezConsentCategories.marketing = true;
							}
						}
						if ((tcdata.purpose.consents["1"] === true) && (tcdata.vendor.consents["755"] !== false)) {
							(adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0;
							_reloadAds();
						}
						if (window.__ezconsent) {
							__ezconsent.setEzoicConsentSettings(ezConsentCategories);
						}
						window.addEventListener("beforeunload", _clearEzConsentCookie);
						__tcfapi("removeEventListener", 2, function(success){return null;}, tcdata.listenerId);
						if (!((tcdata.purpose.consents["1"] === true) && _ezAllowed(tcdata, "2") && _ezAllowed(tcdata, "3") && _ezAllowed(tcdata, "4"))) {
							if(typeof __ez == 'object' && typeof __ez.bit == 'object' && typeof window["_ezaq"] == 'object' && typeof window["_ezaq"]["page_view_id"] == 'string') {
								__ez.bit.AddAndFire(window["_ezaq"]["page_view_id"], [(new __ezDotData('non_personalized_ads', true))]);
							}
						}
					}
				}
			});
		}
	})(window, document);
</script>
<script type="text/javascript">var cmpIsOn = true;</script>
<script type="text/javascript" src="/detroitchicago/consentsettings.js?cb=2"></script></head>
<body class="post-template-default single single-post postid-186556 single-format-standard wp-custom-logo group-blog header-sticky penci-body-boxed penci_enable_ajaxsearch penci_sticky_content_sidebar penci_dis_padding_bw two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<div id="page" class="site penci-enable-boxed">
<div class="site-header-wrapper"><div class="header__top header--s6">
<div class="penci-container-fluid">
<div class="site-branding">

<h2><a href="/"><img src="https://thecoastnews.com/wp-content/uploads/cropped-Coast-News-CNG-logo-cropped.png" /></a></h2>
</div>
</div>
</div>
<header id="masthead" class="site-header site-header__main header--s6" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid header-content__container">
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-navigation-menu" class="menu"><li id="menu-item-176469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-176469"><a href="https://thecoastnews.com/" itemprop="url">Home</a>
<ul class="sub-menu">
<li id="menu-item-176511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176511"><a href="https://thecoastnews.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-176502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176502"><a href="https://thecoastnews.com/contact-us/" itemprop="url">Contact Us</a></li>
<li id="menu-item-176843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176843"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/" itemprop="url">Where to find your newspaper</a></li>
<li id="menu-item-176503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176503"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/" itemprop="url">Subscribe to The Coast News</a></li>
<li id="menu-item-176844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176844"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf" itemprop="url">Internships</a></li>
</ul>
</li>
<li id="menu-item-176471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176471"><a href="https://thecoastnews.com/category/cities-news/" itemprop="url">Cities</a>
<ul class="sub-menu">
<li id="menu-item-176845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176845"><a href="https://thecoastnews.com/category/region/" itemprop="url">Region</a></li>
<li id="menu-item-176769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176769"><a href="https://thecoastnews.com/category/cities-news/carlsbad/" itemprop="url">Carlsbad</a></li>
<li id="menu-item-176477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176477"><a href="https://thecoastnews.com/category/cities-news/del-mar/" itemprop="url">Del Mar</a></li>
<li id="menu-item-176475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176475"><a href="https://thecoastnews.com/category/cities-news/encinitas/" itemprop="url">Encinitas</a></li>
<li id="menu-item-176479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176479"><a href="https://thecoastnews.com/category/cities-news/escondido/" itemprop="url">Escondido</a></li>
<li id="menu-item-176474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176474"><a href="https://thecoastnews.com/category/cities-news/oceanside/" itemprop="url">Oceanside</a></li>
<li id="menu-item-176478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176478"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/" itemprop="url">Rancho Santa Fe</a></li>
<li id="menu-item-176480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176480"><a href="https://thecoastnews.com/category/cities-news/san-marcos/" itemprop="url">San Marcos</a></li>
<li id="menu-item-176476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176476"><a href="https://thecoastnews.com/category/cities-news/solana-beach/" itemprop="url">Solana Beach</a></li>
<li id="menu-item-176473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://thecoastnews.com/category/cities-news/vista/" itemprop="url">Vista</a></li>
</ul>
</li>
<li id="menu-item-176470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176470"><a href="https://thecoastnews.com/category/news/" itemprop="url">News</a>
<ul class="sub-menu">
<li id="menu-item-176847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176847"><a href="https://thecoastnews.com/features/" itemprop="url">Features</a></li>
<li id="menu-item-176848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176848"><a href="https://thecoastnews.com/category/politics-governments/" itemprop="url">Politics &amp; Government</a></li>
<li id="menu-item-176851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176851"><a href="https://thecoastnews.com/category/environments/" itemprop="url">Environment</a></li>
<li id="menu-item-176854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176854"><a href="https://thecoastnews.com/category/news/crime-news/" itemprop="url">Crime</a></li>
<li id="menu-item-180896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180896"><a href="https://thecoastnews.com/daily-arrest-logs-in-north-county-san-diego/" itemprop="url">Daily Arrest Logs</a></li>
<li id="menu-item-176855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176855"><a href="https://thecoastnews.com/category/news/obituaries/" itemprop="url">Obituaries</a></li>
<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a href="https://thecoastnews.com/category/news/community-news/" itemprop="url">Community</a></li>
<li id="menu-item-176858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176858"><a href="https://thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-176860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176860"><a href="https://thecoastnews.com/category/arts-entertainment/" itemprop="url">Arts &amp; Entertainment</a></li>
<li id="menu-item-176861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176861"><a href="https://thecoastnews.com/category/news/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-176914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176914"><a href="https://thecoastnews.com/category/news/whos-news/" itemprop="url">Who’s News</a></li>
<li id="menu-item-176795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176795"><a href="https://thecoastnews.com/calendar/" itemprop="url">Event Calendar</a></li>
<li id="menu-item-176864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176864"><a href="https://thecoastnews.com/the-college-news-connection/" itemprop="url">The College News Connection</a></li>
<li id="menu-item-176865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176865"><a href="https://thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
<li id="menu-item-178220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178220"><a href="https://thecoastnews.com/other-news/" itemprop="url">Local News Partners</a></li>
</ul>
</li>
<li id="menu-item-176481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176481"><a href="https://thecoastnews.com/category/columns/" itemprop="url">Columns</a>
<ul class="sub-menu">
<li id="menu-item-176790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176790"><a href="https://thecoastnews.com/category/columns/sports-talk/" itemprop="url">Sports Talk</a></li>
<li id="menu-item-176786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176786"><a href="https://thecoastnews.com/category/columns/janosgarden/" itemprop="url">Jano’s Garden</a></li>
<li id="menu-item-176785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176785"><a href="https://thecoastnews.com/category/columns/hit-the-road/" itemprop="url">Hit the Road</a></li>
<li id="menu-item-176773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176773"><a href="https://thecoastnews.com/category/soul-on-fire/" itemprop="url">Soul on Fire</a></li>
<li id="menu-item-177114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177114"><a href="https://thecoastnews.com/category/columns/insideinformation/" itemprop="url">Inside Information</a></li>
<li id="menu-item-176784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176784"><a href="https://thecoastnews.com/category/columns/getting-deals-done/" itemprop="url">Getting Deals Done</a></li>
<li id="menu-item-176776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176776"><a href="https://thecoastnews.com/category/columns/waterspot/" itemprop="url">Waterspot</a></li>
<li id="menu-item-176791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176791"><a href="https://thecoastnews.com/category/columns/small-talk/" itemprop="url">Small Talk</a></li>
<li id="menu-item-176789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176789"><a href="https://thecoastnews.com/category/columns/cheers-north-county/" itemprop="url">Cheers! North County</a></li>
<li id="menu-item-176787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176787"><a href="https://thecoastnews.com/category/columns/lick-the-plate/" itemprop="url">Lick the Plate</a></li>
<li id="menu-item-176771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176771"><a href="https://thecoastnews.com/category/food-wine/" itemprop="url">Food &amp; Wine</a></li>
<li id="menu-item-176788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176788"><a href="https://thecoastnews.com/category/columns/taste-of-wine/" itemprop="url">Taste of Wine</a></li>
<li id="menu-item-176775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176775"><a href="https://thecoastnews.com/category/columns/patient-advocate/" itemprop="url">Patient Advocate</a></li>
<li id="menu-item-176794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176794"><a href="https://thecoastnews.com/category/opinion/california-focus/" itemprop="url">California Focus</a></li>
</ul>
</li>
<li id="menu-item-176468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176468"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/" itemprop="url">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-176799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176799"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-north-county-beat/" itemprop="url">Podcasts | North County Beat</a></li>
<li id="menu-item-176798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176798"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-headlines/" itemprop="url">Podcasts | Headlines</a></li>
<li id="menu-item-176796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176796"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcast-getting-deals-done/" itemprop="url">Podcast | Getting Deals Done</a></li>
<li id="menu-item-176797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176797"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-cheers-north-county/" itemprop="url">Podcasts | Cheers! North County</a></li>
<li id="menu-item-176800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176800"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-roast-west-coast/" itemprop="url">Podcasts | Roast! West Coast</a></li>
<li id="menu-item-176801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176801"><a href="https://thecoastnews.com/podcasts-lick-the-plate/" itemprop="url">Podcasts | Lick the Plate</a></li>
<li id="menu-item-176802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176802"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/" itemprop="url">San Diego Coast Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-176482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176482"><a href="https://thecoastnews.com/calendar/" itemprop="url">Calendar</a></li>
<li id="menu-item-176483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176483"><a href="https://thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notices</a>
<ul class="sub-menu">
<li id="menu-item-176866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176866"><a href="https://thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notices archieve</a></li>
<li id="menu-item-176867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176867"><a href="https://thecoastnews.com/legal-notice-advertising/" itemprop="url">How to Place Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-176487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176487"><a href="https://thecoastnews.com/media-kit/" itemprop="url">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-176500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176500"><a href="https://thecoastnews.com/media-kit/" itemprop="url">Media Kit</a></li>
<li id="menu-item-176501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176501"><a href="https://thecoastnews.com/deadlines-and-publishing/" itemprop="url">Deadlines and Publishing</a></li>
<li id="menu-item-176504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176504"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/" itemprop="url">Search Engine Optimization with Rook</a></li>
</ul>
</li>
<li id="menu-item-176496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176496"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/" itemprop="url">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-176497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176497"><a href="https://thecoastnews.com/home-garden-spring-2021/" itemprop="url">Home &amp; Garden | Spring 2021</a></li>
<li id="menu-item-176498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176498"><a href="https://thecoastnews.com/faces-of-north-county/" itemprop="url">Faces of North County</a></li>
<li id="menu-item-176499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176499"><a href="https://thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
</ul>
</li>
<li id="menu-item-176509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176509"><a href="https://thecoastnews.com/this-weeks-newspapers/" itemprop="url">Digital Editions</a></li>
<li id="menu-item-176485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176485"><a href="https://thecoastnews.com/support-coast-news/" itemprop="url">Support Coast News</a></li>
<li id="menu-item-177778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177778"><a href="https://thecoastnews.com/wp-login.php" itemprop="url">Login</a>
<ul class="sub-menu">
<li id="menu-item-177779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177779"><a href="https://thecoastnews.com/wp-login.php?action=register" itemprop="url">Register</a></li>
</ul>
</li>
</ul>
</nav>
<div class="header__social-search">
<div class="header__search header__search_dis_bg" id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off" />
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div> </div>
<div class="header__social-media">
<div class="header__content-social-media">
</div>
</div>
</div>
</div></header></div><div class="penci-header-mobile">
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"> <a href="https://thecoastnews.com/" class="custom-logo-link logo_header_mobile"><img src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" alt="The Coast News Group" /></a></div>
<div class="header__search-mobile header__search" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off" />
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div> </div>
</div>
</div>
</div>
</div>
</div> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="penci-container">
<div class="penci-container__content">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="theiaStickySidebar">
<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="1200" height="976" src="https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports.jpg" class="attachment-penci-thumb-1920-auto size-penci-thumb-1920-auto wp-post-image" alt="Carlsbad High School girls golf team (from left): Ryley Moi, Meghan Royal, Tiffany Lin, Mimi Pierce, Andee Avery, Jasmine Kahler and coach Brook Brand. the Lancers won their first-ever CIF championship last Friday. Courtesy photo" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports.jpg 1200w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports-300x244.jpg 300w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports-738x600.jpg 738w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports-768x625.jpg 768w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports-960x781.jpg 960w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports-492x400.jpg 492w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports-585x476.jpg 585w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="penci-wp-caption"><figcaption class="penci-wp-caption-text">Carlsbad High School girls golf team (from left): Ryley Moi, Meghan Royal, Tiffany Lin, Mimi Pierce, Andee Avery, Jasmine Kahler and coach Brook Brand. the Lancers won their first-ever CIF championship last Friday. Courtesy photo</figcaption></div></div></div></div> <div class="penci-content-post noloaddisqus " data-url="https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/" data-id="186556" data-title="">
<div class="penci_breadcrumbs "><ul itemscope="" itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a class="home" href="https://thecoastnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/category/cities-news/" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/" itemprop="item"><span itemprop="name">Lancers girls’ claim CIF titles in golf, volleyball</span></a><meta itemprop="position" content="3" /></li></ul></div> <article id="post-186556" class="penci-single-artcontent post-186556 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-news category-region category-sports category-sports-carlsbad tag-boys-girls-club tag-carlsbad-high-school tag-division-i-cif-san-diego-section tag-girls-golf tag-girls-volleyball tag-meghan-royal penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://thecoastnews.com/category/cities-news/carlsbad/" rel="category tag">Carlsbad</a> <a href="https://thecoastnews.com/category/cities-news/" rel="category tag">Cities</a> <a href="https://thecoastnews.com/category/news/" rel="category tag">News</a> <a href="https://thecoastnews.com/category/region/" rel="category tag">Region</a> <a href="https://thecoastnews.com/category/news/sports/" rel="category tag">Sports</a> <a href="https://thecoastnews.com/category/cities-news/carlsbad/sports-carlsbad/" rel="category tag">Sports</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Lancers girls’ claim CIF titles in golf, volleyball</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://thecoastnews.com/author/stephenputerski/">Steve Puterski</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-11-09T09:49:32-08:00">November 9, 2021</time></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p186556">1</span></span></span> </div>
</header>
<div class="penci-entry-content entry-content">
<p>CARLSBAD — Among the dozens of championship banners hanging in the Carlsbad High School gym, there were two sports missing.</p><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">

</div>
<p>But those gaps were filled this past weekend after the Lancers’ girls golf and volleyball teams each won their first-ever Division I CIF San Diego Section titles.</p>
<p>And both teams won in convincing fashion.</p><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">

<span id="ezoic-pub-ad-placeholder-175"></span><span class="ezoic-ad medrectangle-4 medrectangle-4175 adtester-container adtester-container-175" data-ez-name="thecoastnews_com-medrectangle-4"><span id="div-gpt-ad-thecoastnews_com-medrectangle-4-0" ezaw="728" ezah="90" style="position:relative;z-index:0;display:inline-block;padding:0;width:100%;max-width:1200px;margin-left:auto !important;margin-right:auto !important;min-height:90px;min-width:728px;" class="ezoic-ad"><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[728,90],'thecoastnews_com-medrectangle-4','ezslot_2',175,'0','0']));</script></span></span>
</div>
<p>Led by senior Meghan Royal, who is a University of Arkansas commit, the Lancers girls’ golf team defeated second-place Torrey Pines by an eye-popping 32 strokes. Royal took home the individual title after finishing 8-under par.</p>
<p>Now, the Lancers prepare for the Southern California regional tournament on Nov. 11 in Pasadena.</p>
<p>The Lancers girls’ volleyball team also cruised to victory after posting a three-set sweep over Rancho Bernardo to capture the DI title. Carlsbad High didn’t lose a set throughout the entire tournament. The Lancers volleyball team also secured the No. 1 in the DII state tournament.</p><div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">

<span id="ezoic-pub-ad-placeholder-167"></span>
</div>
<h4>Golfers drive to the title</h4>
<p>The Lancers’ run to its first-ever title has come thanks to the development of a core group of players, led by Royal, who will play at the University of Arkansas next season. She follows the footsteps of CHS and Razorback alum Alana Uriell, who currently plays on the LPGA Tour.</p>
<p>Royal shot 8-under par to win the individual title by six strokes and was followed by teammates Andee Avery (+1), Jasmine Kahler (+6), Tiffany Lin (+9) and Mimi Pierce (+39).</p><div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;">

<span id="ezoic-pub-ad-placeholder-182"></span><span class="ezoic-ad large-mobile-banner-1 large-mobile-banner-1182 adtester-container adtester-container-182" data-ez-name="thecoastnews_com-large-mobile-banner-1"><span id="div-gpt-ad-thecoastnews_com-large-mobile-banner-1-0" ezaw="580" ezah="400" style="position:relative;z-index:0;display:inline-block;padding:0;width:100%;max-width:1200px;margin-left:auto !important;margin-right:auto !important;min-height:400px;min-width:580px;" class="ezoic-ad"><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[580,400],'thecoastnews_com-large-mobile-banner-1','ezslot_1',182,'0','0']));</script></span></span>
</div>
<p>“It was very rewarding and this season we worked really hard,” Royal said. “We didn’t get to close it out last season … and to close it out was really cool. I’m really proud of that one (the individual title). Sitting on a lead like that after shooting a PR (personal record) was not easy.”</p>
<figure id="attachment_186558" aria-describedby="caption-attachment-186558" style="width: 1200px" class="wp-caption aligncenter"><a href="https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports1.jpg"><img loading="lazy" class="size-full wp-image-186558" src="https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports1.jpg" alt=": Carlsbad High School senior Meghan Royal won the CIF Division I individual title on Nov. 5. She shot an 8-under par for the two-day tournament and will play collegiately at the University of Arkansas next year. Courtesy photo" width="1200" height="1048" srcset="https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports1.jpg 1200w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports1-300x262.jpg 300w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports1-687x600.jpg 687w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports1-768x671.jpg 768w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports1-960x838.jpg 960w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports1-458x400.jpg 458w, https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports1-585x511.jpg 585w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-186558" class="wp-caption-text">Carlsbad High School senior Meghan Royal won the CIF Division I individual title on Nov. 5. She shot 8-under par for the two-day tournament and will play collegiately at the University of Arkansas next year. Courtesy photo</figcaption></figure>
<p>CHS, though, has been a force during the regular season, coach Brooke Brand said. The girls have not lost a regular-season tournament in three years but stumbled in CIF.</p>
<p>Last year, the season was moved to the spring due to the pandemic. Carlsbad was rolling but then two players suffered non-COVID-19 illnesses and the Lancers could not compete as a team, just with several individuals.<span id="ezoic-pub-ad-placeholder-186" class="ezoic-adpicker-ad"></span></p>
<p>This year, Brand said the girls were focused and on a mission, led by the team’s No. 1 player Kahler, Royal, Avery and Lin. According to Brand, a second-year coach, Kahler and Avery, both juniors, are also being recruited by several Division I colleges.</p>
<p>Brand said the girls are ready for regionals, although it will be a step up in competition going against traditional powers. However, she said her lineup has the talent and ability to match the competition.<span id="ezoic-pub-ad-placeholder-187" class="ezoic-adpicker-ad"></span><span class="ezoic-ad large-mobile-banner-2 large-mobile-banner-2187 adtester-container adtester-container-187" data-ez-name="thecoastnews_com-large-mobile-banner-2"><span id="div-gpt-ad-thecoastnews_com-large-mobile-banner-2-0" ezaw="300" ezah="250" style="position:relative;z-index:0;display:inline-block;padding:0;min-height:250px;min-width:300px;" class="ezoic-ad"><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[300,250],'thecoastnews_com-large-mobile-banner-2','ezslot_3',187,'0','0']));</script></span></span></p>
<p>“We have a couple aces up our sleeve,” Brand said, a nod to her lineup. “As a team, we were so determined to get a CIF title. It was ours and we deserved it.”</p>
<h4>Spikers sweep CIF sectional</h4>
<p>Carlsbad had lost two of its last three regular-season matches before flipping the switch and mowing down the competition without losing a set thanks to a trio of NCAA DI commits.</p>
<p>Riley Schulz (Wyoming), Cayla Payne (Colorado) and Auburn Tomkinson (Texas) led the way as the Lancers blitzed Point Loma, Santa Fe Christian, El Capitan and Rancho Bernardo in the final.</p>
<p>Coach Tom Bloomquist said it took time in figuring out the pieces to the puzzle this year as he was mixing and matching the lineup. Carlsbad was 21-11 overall and 4-4 in league (third place) and earned the No. 4 seed in the Division I CIF tournament.</p>
<p>“A part of it was settling on a set lineup, and once we got that going, especially in the last seven matches, we started to click,” he said. “The team has really come together.”</p>
<p>Since CIF re-organizes the teams after the sectionals, Carlsbad is the top-seed in the DII state tournament and hosts its first match at 6 p.m. on Nov. 11 in Carlsbad. Additionally, if CHS continues its winning ways, the Lancers are just three matches away from the state final.<span id="ezoic-pub-ad-placeholder-188" class="ezoic-adpicker-ad"></span></p>
<p>And since they’re a No. 1 seed, Carlsbad will host all its state matches until the final.</p>
<p>Regardless, Bloomquist said the team is focused and ready to reach its final goal.</p>
<p>“Our goal is to try to win state,” Bloomquist said. “We got some hurdles, but the girls want to do their best.”</p>
<div class="shared-counts-wrap after_content style-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="186556" data-social-network="Facebook" data-social-action="Share" data-social-target="https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/&amp;text=Lancers%20girls%E2%80%99%20claim%20CIF%20titles%20in%20golf%2C%20volleyball" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="186556" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="https://pinterest.com/pin/create/button/?url=https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/&amp;media=https://thecoastnews.com/wp-content/uploads/webCBadGirlsSports.jpg&amp;description=Lancers girls’ claim CIF titles in golf, volleyball" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="186556" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span><span class="shared-counts-count">0</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/" title="Share on LinkedIn" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button linkedin shared-counts-no-count" data-postid="186556" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span><span class="shared-counts-count">0</span></a></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://thecoastnews.com/election-2020-north-countys-school-board-candidates/" class="crp_link post-156665"><span class="crp_title">Election 2020: North County&#39;s School Board Candidates</span></a><span class="crp_date"> October 23, 2020</span> </li><li><a href="https://thecoastnews.com/bryce-pope-named-player-of-the-year/" class="crp_link post-130559"><span class="crp_title">Bryce Pope named Player of the Year</span></a><span class="crp_date"> March 6, 2019</span> </li><li><a href="https://thecoastnews.com/house-leads-matadors-past-mission-bay-in-holiday-classic/" class="crp_link post-128397"><span class="crp_title">House leads Matadors past Mission Bay in Holiday Classic</span></a><span class="crp_date"> January 3, 2019</span> </li><li><a href="https://thecoastnews.com/election-2020-north-countys-city-council-and-county-board-candidates/" class="crp_link post-156111"><span class="crp_title">Election 2020: North County&#39;s City Council and…</span></a><span class="crp_date"> October 16, 2020</span> </li><li><a href="https://thecoastnews.com/marc-leishman-wins-farmers-insurance-open-at-torrey-pines/" class="crp_link post-142172"><span class="crp_title">Marc Leishman wins Farmers Insurance Open at Torrey Pines</span></a><span class="crp_date"> January 30, 2020</span> </li><li><a href="https://thecoastnews.com/falcons-continue-to-soar-a-north-county-basketball-preview/" class="crp_link post-126801"><span class="crp_title">Falcons continue to soar: A North County Basketball Preview</span></a><span class="crp_date"> November 15, 2018</span> </li></ul><div class="crp_clear"></div></div>
<div class="penci-google-adsense penci_single_ad_after_content"><div class="vc_empty_space" style="height: 7px"><span class="vc_empty_space_inner"></span></div>
<div id="penci_button__49908347" class="penci-vc-btn-wapper penci-vcbtn-align-center">
<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth penci-vcbtn-uppearcase" href="https://thecoastnews.com/support-coast-news" rel="" target="_blank"><i class=""></i><span>Support The Coast News. Click here.</span></a></div>
</div></div> <footer class="penci-entry-footer">
<span class="tags-links penci-tags-links"><a href="https://thecoastnews.com/tag/boys-girls-club/" rel="tag">Boys &amp; Girls Club</a><a href="https://thecoastnews.com/tag/carlsbad-high-school/" rel="tag">Carlsbad High School</a><a href="https://thecoastnews.com/tag/division-i-cif-san-diego-section/" rel="tag">Division I CIF San Diego Section</a><a href="https://thecoastnews.com/tag/girls-golf/" rel="tag">girls golf</a><a href="https://thecoastnews.com/tag/girls-volleyball/" rel="tag">girls volleyball</a><a href="https://thecoastnews.com/tag/meghan-royal/" rel="tag">Meghan Royal</a></span> </footer>
</article>
<div class="penci-post-pagination">
<div class="prev-post">
<div class="penci_media_object">
<a class="post-nav-thumb penci_mobj__img" href="https://thecoastnews.com/cheers-north-county-in-the-moment-with-new-english-brewing/">
<img width="150" height="150" src="https://thecoastnews.com/wp-content/uploads/webnina-and-simon-lacey-pc-paul-body-photo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Simon and Nina Lacey of New English Brewing in San Diego. Photo by Paul Body" loading="lazy" /> </a>
<div class="prev-post-inner penci_mobj__body">
<div class="prev-post-title">
<span><i class="fa fa-angle-left"></i>previous post</span>
</div>
<div class="pagi-text">
<h5 class="prev-title"><a href="https://thecoastnews.com/cheers-north-county-in-the-moment-with-new-english-brewing/">Cheers! North County: In the moment with New English Brewing</a></h5>
</div>
</div>
</div>
</div>
</div>
<div class="penci-post-author penci_media_object">
<div class="author-img penci_mobj__img">
<img width="100" height="100" src="https://thecoastnews.com/wp-content/uploads/webSteve_Coast_News_Headschots_TCLG-0886-Edit-150x150.jpg" class="avatar avatar-100 photo" alt="" loading="lazy" /> </div>
<div class="penci-author-content penci_mobj__body">
<h5><a href="https://thecoastnews.com/author/stephenputerski/" title="Posts by Steve Puterski" rel="author">Steve Puterski</a></h5>
<div class="author-description">
Steve Puterski covers Carlsbad and Vista. He is a graduate of Colorado State University and has been a journalist for nearly 20 years. For tips or story ideas, contact him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7b080f1e0d1e550b3b18141a080f151e0c081c09140e0b55181416">[email&#160;protected]</a> and follow him on Twitter <a href="https://twitter.com/StevePuterski" rel="noopener">@StevePuterski</a>. </div>
<div class="author-socials">
</div>
</div>
</div><div class="penci-mul-comments-wrapper"><ul class="penci-tab-nav clearfix"><li class="active wordpress-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="wordpress" data-postid="186556" href="#wordpress-186556-comment">Comments</a></li><li class="facebook-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="facebook" data-postid="186556" href="#facebook-186556-comment">Facebook comments</a></li></ul><div class="penci-tab-content"><div id="wordpress-186556-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments  post-comments-186556  no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lancers-girls-claim-cif-titles-in-golf-volleyball/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://thecoastnews.com/wp-login.php?redirect_to=https%3A%2F%2Fthecoastnews.com%2Flancers-girls-claim-cif-titles-in-golf-volleyball%2F">logged in</a> to post a comment.</p> </div>
</div> 
</div><div id="facebook-186556-comment" class="section_load multi-facebook-comment penci-tab-pane"><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div></div></div></div> </div>
</div>
</div>
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="ajdg_grpwidgets-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-21"><div class="g-single a-472"><a class="gofollow" data-track="NDcyLDIxLDEsMjUwMA==" target="_blank" rel="nofollow" href="https://ting.com/internet/town/encinitas"><img src="https://thecoastnews.com/wp-content/uploads/TingWirelessFiberPreOrder300x250.png" height="250" width="300" loading="lazy" /></a></div></div></div><div id="ajdg_grpwidgets-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-22"><div class="g-single a-506"><a class="gofollow" data-track="NTA2LDIyLDEsMjUwMA==" target="_blank" rel="nofollow" href="https://www.sdhumane.org/create-a-more-humane-san-diego/ "><img src="https://thecoastnews.com/wp-content/uploads/Fenton-SDHS_Geo_Audience_V2_250x250.jpg" height="250" width="300" loading="lazy" /></a></div></div></div><div id="ajdg_grpwidgets-16" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"></div><div id="text-7" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div id="penci_pinterest_widget__98788915" class="penci-block-vc penci_facebook_widget widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-facebook_page penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1">
<div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.youtube.com/channel/UC_HchD5NWoJOWPCP1Yc1aNw"><i class="fa-pos-left fa fa-calendar"></i> Events Calendar</a></h3>
</div>
</div>
</div>
</div><div id="custom_html-9" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div id="penci_pinterest_widget__98788915" class="penci-block-vc penci_facebook_widget widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-facebook_page penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1">
<div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.youtube.com/channel/UC_HchD5NWoJOWPCP1Yc1aNw"><i class="fa-pos-left fa fa-youtube"></i>SDC Coast Lifestyle </a></h3>
</div>
</div></div></div><div id="custom_html-7" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<span id="ezoic-pub-ad-placeholder-155"></span><span class="ezoic-ad box-1 box-1155 adtester-container adtester-container-155" data-ez-name="thecoastnews_com-box-1"><span id="div-gpt-ad-thecoastnews_com-box-1-0" ezaw="300" ezah="250" style="position:relative;z-index:0;display:inline-block;padding:0;min-height:250px;min-width:300px;" class="ezoic-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[300,250],'thecoastnews_com-box-1','ezslot_8',155,'0','0']));</script></span><span style="width:300px;display:block;height:14px;margin:auto" class="reportline"><span style="text-align:center;font-size: smaller;float:left;line-height:normal;"><a href="https://www.ezoic.com/what-is-ezoic/" target="_blank" rel="noopener noreferrer nofollow" style="cursor:pointer"><img src="https://go.ezoic.net/utilcave_com/img/ezoic.png" alt="Ezoic" loading="lazy" style="height:12px !important; padding:2px !important; border:0px !important; cursor:pointer !important; width: 58px !important; margin:0 !important; box-sizing: content-box !important;" /></a></span><span class="ez-report-ad-button" name="?pageview_id=d37ee446-b6ee-4c33-4b67-451a9a3d74b8&amp;ad_position_id=155&amp;impression_group_id=thecoastnews_com-box-1/2021-11-09/4385136796949323&amp;ad_size=300x250&amp;domain_id=74367&amp;url=https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/" style="cursor: pointer!important; font-size:12px !important;color: #a5a5a5 ;float:right;text-decoration:none !important;font-family:arial !important;line-height:normal;">report this ad</span></span></span>
</div></div><div id="custom_html-6" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<span id="ezoic-pub-ad-placeholder-179"></span><span class="ezoic-ad large-leaderboard-1 large-leaderboard-1179 adtester-container adtester-container-179" data-ez-name="thecoastnews_com-large-leaderboard-1"><span id="div-gpt-ad-thecoastnews_com-large-leaderboard-1-0" ezaw="300" ezah="250" style="position:relative;z-index:0;display:inline-block;padding:0;min-height:250px;min-width:300px;" class="ezoic-ad"><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[300,250],'thecoastnews_com-large-leaderboard-1','ezslot_9',179,'0','0']));</script></span><span style="width:300px;display:block;height:14px;margin:auto" class="reportline"><span style="text-align:center;font-size: smaller;float:left;line-height:normal;"><a href="https://www.ezoic.com/what-is-ezoic/" target="_blank" rel="noopener noreferrer nofollow" style="cursor:pointer"><img src="https://go.ezoic.net/utilcave_com/img/ezoic.png" alt="Ezoic" loading="lazy" style="height:12px !important; padding:2px !important; border:0px !important; cursor:pointer !important; width: 58px !important; margin:0 !important; box-sizing: content-box !important;" /></a></span><span class="ez-report-ad-button" name="?pageview_id=d37ee446-b6ee-4c33-4b67-451a9a3d74b8&amp;ad_position_id=179&amp;impression_group_id=thecoastnews_com-large-leaderboard-1/2021-11-09/6570972094985511&amp;ad_size=300x250&amp;domain_id=74367&amp;url=https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/" style="cursor: pointer!important; font-size:12px !important;color: #a5a5a5 ;float:right;text-decoration:none !important;font-family:arial !important;line-height:normal;">report this ad</span></span></span>
</div></div><div id="custom_html-10" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<span id="ezoic-pub-ad-placeholder-183"></span><span class="ezoic-ad large-billboard-2 large-billboard-2183 adtester-container adtester-container-183 ezoic-ad-adaptive" data-ez-name="thecoastnews_com-large-billboard-2"><span class="ezoic-ad large-billboard-2 large-billboard-2-multi-183 adtester-container adtester-container-183" data-ez-name="thecoastnews_com-large-billboard-2"><span id="div-gpt-ad-thecoastnews_com-large-billboard-2-0" ezaw="300" ezah="262" style="position:relative;z-index:0;display:inline-block;padding:0;min-height:262px;min-width:300px;" class="ezoic-ad"><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[300,250],'thecoastnews_com-large-billboard-2','ezslot_4',183,'0','0']));</script></span></span><span class="ezoic-ad large-billboard-2 large-billboard-2-multi-183 adtester-container adtester-container-183" data-ez-name="thecoastnews_com-large-billboard-2"><span id="div-gpt-ad-thecoastnews_com-large-billboard-2-0_1" ezaw="300" ezah="262" style="position:relative;z-index:0;display:inline-block;padding:0;min-height:262px;min-width:300px;" class="ezoic-ad"><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[300,250],'thecoastnews_com-large-billboard-2','ezslot_5',183,'0','1']));</script></span></span><span class="ezoic-ad large-billboard-2 large-billboard-2-multi-183 adtester-container adtester-container-183" data-ez-name="thecoastnews_com-large-billboard-2"><span id="div-gpt-ad-thecoastnews_com-large-billboard-2-0_2" ezaw="300" ezah="262" style="position:relative;z-index:0;display:inline-block;padding:0;min-height:262px;min-width:300px;" class="ezoic-ad"><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[300,250],'thecoastnews_com-large-billboard-2','ezslot_6',183,'0','2']));</script></span></span><span class="ezoic-ad large-billboard-2 large-billboard-2-multi-183 adtester-container adtester-container-183" data-ez-name="thecoastnews_com-large-billboard-2"><span id="div-gpt-ad-thecoastnews_com-large-billboard-2-0_3" ezaw="300" ezah="262" style="position:relative;z-index:0;display:inline-block;padding:0;min-height:262px;min-width:300px;" class="ezoic-ad"><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[300,250],'thecoastnews_com-large-billboard-2','ezslot_7',183,'0','3']));</script></span></span><style> .large-billboard-2-multi-183{border:none !important;display:inline-block;float:none !important;line-height:0px;margin-bottom:3px !important;margin-left:0px !important;margin-right:0px !important;margin-top:3px !important;min-height:250px;min-width:300px;padding:0;}</style></span>
</div></div><div id="custom_html-11" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<span id="ezoic-pub-ad-placeholder-184"></span>
</div></div><div id="text-4" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><p></p>
<div id="robly_embed_signup">
<form id="robly_embedded_subscribe_form" class="validate" action="https://list.robly.com/subscribe/post" method="post" name="robly_embedded_subscribe_form" novalidate="" target="_blank"><input name="a" type="hidden" value="af456b7b46be9e0a47c68b7b06638790" /><br />
<input name="sub_lists[]" type="hidden" value="122371" /><p></p>
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<p><input name="force_required_fields" type="hidden" value="true" /><br />
<input id="DATA0" class="slim_email" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<p><input id="robly_embedded_subscribe" class="slim_button" name="subscribe" type="submit" value="Subscribe" /></p>
</form>
</div>
<style type="text/css">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</style>
<p><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><br />
<script>
  $(document).ready(function () {</p>
<p>      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();</p>
<p>          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }</p>
<p>          var f = $("#robly_embedded_subscribe_form");
          f.submit();</p>
<p>          return false;
      });</p>
<p>  });</p>
<p>  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }</p>
<p></script><br />
</p>
</div>
</div> </div>
</aside>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="ajdg_grpwidgets-10" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-492"><a class="gofollow" data-track="NDkyLDMsMSwyNTAw" target="_blank" rel="nofollow" href="https://www.thecampstore.com"><img src="https://thecoastnews.com/wp-content/uploads/TheCampStore300x250TCN_3.jpg" height="250" width="300" /></a></div></div></div><div id="ajdg_grpwidgets-11" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-4"><div class="g-single a-495"><a class="gofollow" data-track="NDk1LDQsMSwyNTAw" target="_blank" rel="nofollow" href="https://www.osideturkeytrot.com?utm_source=coastnews&amp;utm_medium=ad "><img src="https://thecoastnews.com/wp-content/uploads/981524_TROT112521SO_CNG_W_9002_V1b.gif" height="250" width="300" loading="lazy" /></a></div></div></div><div id="ajdg_grpwidgets-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-439"><a class="gofollow" data-track="NDM5LDgsMSwyNTAw" target="_blank" rel="nofollow" href="https://carlsbadimaging.com/"><img src="https://thecoastnews.com/wp-content/uploads/CarlsbadImaging.gif" height="250" width="300" loading="lazy" /></a></div></div></div><div id="ajdg_grpwidgets-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-14"><div class="g-single a-459"><a class="gofollow" data-track="NDU5LDE0LDEsMjUwMA==" href="https://www.peabodysrocks.com/"><img src="https://thecoastnews.com/wp-content/uploads/Mr-Peabodys-300-X-250.png" /></a></div></div></div><div id="ajdg_grpwidgets-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-449"><a class="gofollow" data-track="NDQ5LDE1LDEsMjUwMA==" target="_blank" rel="nofollow" href="https://moradimd.com/moradi-md"><img src="https://thecoastnews.com/wp-content/uploads/MORADIMD2021.gif" height="250" width="300" /></a></div></div></div><div id="ajdg_grpwidgets-15" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"></div><div id="5f0392019c18b-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left 5f0392019c18b"><div class="g g-20"><div class="g-dyn a-444 c-1"><a class="gofollow" data-track="NDQ0LDIwLDEsMjUwMA==" target="_blank" rel="nofollow" href="https://www.casadebandini.com/"><img src="https://thecoastnews.com/wp-content/uploads/CASAdeBandiniCoastNews300x250May2021.gif" height="250" width="300" loading="lazy" /></a></div></div></div><div id="custom_html-5" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Quick links</span></h4></div><div class="textwidget custom-html-widget"><a href="https://thecoastnews.com/wp-login.php?action=register"><b>Register</b></a>
<hr />
<a href="https://thecoastnews.com/wp-login.php"><b>Login</b> </a></div></div> </div>
</aside>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for The Coast News Group" />
<meta itemprop="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<meta itemprop="keywords" content="Data Protection, Copyright Data" />
<meta itemprop="copyrightYear" content="2021" />
<meta itemprop="copyrightHolder" content="The Coast News Group" />
<div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
<div class="site-info">
@2021 - The Coast News. All Right Reserved. </div>
</div>
</div> </footer>
</div>
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://thecoastnews.com/" class="custom-logo-link" rel="home"><img width="800" height="138" src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" class="custom-logo" alt="The Coast News Group" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png 800w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-300x52.png 300w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-768x132.png 768w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-585x101.png 585w" sizes="(max-width: 800px) 100vw, 800px" /></a> </div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCtfdv7qWDf2uOyguJGSKLTw" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
<nav class="mobile-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-176469"><a href="https://thecoastnews.com/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176511"><a href="https://thecoastnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176502"><a href="https://thecoastnews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176843"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/">Where to find your newspaper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176503"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/">Subscribe to The Coast News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176844"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf">Internships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176471"><a href="https://thecoastnews.com/category/cities-news/">Cities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176845"><a href="https://thecoastnews.com/category/region/">Region</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176769"><a href="https://thecoastnews.com/category/cities-news/carlsbad/">Carlsbad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176477"><a href="https://thecoastnews.com/category/cities-news/del-mar/">Del Mar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176475"><a href="https://thecoastnews.com/category/cities-news/encinitas/">Encinitas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176479"><a href="https://thecoastnews.com/category/cities-news/escondido/">Escondido</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176474"><a href="https://thecoastnews.com/category/cities-news/oceanside/">Oceanside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176478"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/">Rancho Santa Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176480"><a href="https://thecoastnews.com/category/cities-news/san-marcos/">San Marcos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176476"><a href="https://thecoastnews.com/category/cities-news/solana-beach/">Solana Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://thecoastnews.com/category/cities-news/vista/">Vista</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176470"><a href="https://thecoastnews.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176847"><a href="https://thecoastnews.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176848"><a href="https://thecoastnews.com/category/politics-governments/">Politics &amp; Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176851"><a href="https://thecoastnews.com/category/environments/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176854"><a href="https://thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180896"><a href="https://thecoastnews.com/daily-arrest-logs-in-north-county-san-diego/">Daily Arrest Logs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176855"><a href="https://thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a href="https://thecoastnews.com/category/news/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176858"><a href="https://thecoastnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176860"><a href="https://thecoastnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176861"><a href="https://thecoastnews.com/category/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176914"><a href="https://thecoastnews.com/category/news/whos-news/">Who’s News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176795"><a href="https://thecoastnews.com/calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176864"><a href="https://thecoastnews.com/the-college-news-connection/">The College News Connection</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176865"><a href="https://thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178220"><a href="https://thecoastnews.com/other-news/">Local News Partners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176481"><a href="https://thecoastnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176790"><a href="https://thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176786"><a href="https://thecoastnews.com/category/columns/janosgarden/">Jano’s Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176785"><a href="https://thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176773"><a href="https://thecoastnews.com/category/soul-on-fire/">Soul on Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177114"><a href="https://thecoastnews.com/category/columns/insideinformation/">Inside Information</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176784"><a href="https://thecoastnews.com/category/columns/getting-deals-done/">Getting Deals Done</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176776"><a href="https://thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176791"><a href="https://thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176789"><a href="https://thecoastnews.com/category/columns/cheers-north-county/">Cheers! North County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176787"><a href="https://thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176771"><a href="https://thecoastnews.com/category/food-wine/">Food &amp; Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176788"><a href="https://thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176775"><a href="https://thecoastnews.com/category/columns/patient-advocate/">Patient Advocate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176794"><a href="https://thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176468"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176799"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-north-county-beat/">Podcasts | North County Beat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176798"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-headlines/">Podcasts | Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176796"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcast-getting-deals-done/">Podcast | Getting Deals Done</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176797"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-cheers-north-county/">Podcasts | Cheers! North County</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176800"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-roast-west-coast/">Podcasts | Roast! West Coast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176801"><a href="https://thecoastnews.com/podcasts-lick-the-plate/">Podcasts | Lick the Plate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176802"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/">San Diego Coast Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176482"><a href="https://thecoastnews.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176483"><a href="https://thecoastnews.com/category/legal-notices/">Legal Notices</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176866"><a href="https://thecoastnews.com/category/legal-notices/">Legal Notices archieve</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176867"><a href="https://thecoastnews.com/legal-notice-advertising/">How to Place Legal Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176487"><a href="https://thecoastnews.com/media-kit/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176500"><a href="https://thecoastnews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176501"><a href="https://thecoastnews.com/deadlines-and-publishing/">Deadlines and Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176504"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/">Search Engine Optimization with Rook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176496"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/">Special Sections</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176497"><a href="https://thecoastnews.com/home-garden-spring-2021/">Home &amp; Garden | Spring 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176498"><a href="https://thecoastnews.com/faces-of-north-county/">Faces of North County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176499"><a href="https://thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176509"><a href="https://thecoastnews.com/this-weeks-newspapers/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176485"><a href="https://thecoastnews.com/support-coast-news/">Support Coast News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177778"><a href="https://thecoastnews.com/wp-login.php">Login</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177779"><a href="https://thecoastnews.com/wp-login.php?action=register">Register</a></li>
</ul>
</li>
</ul> </nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<div id="fb-root"></div>
<script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '348280475330978',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://thecoastnews.com/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=348280475330978&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '348280475330978',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script>
<script type="text/html" id="wpb-modifications"></script><link rel="stylesheet" id="js_composer_front-css" href="https://thecoastnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0" type="text/css" media="all" />
<script type="text/javascript" id="shared-counts-js-extra">
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecoastnews.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0" id="shared-counts-js"></script>
<script type="text/javascript" src="https://thecoastnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0" id="mpp_gutenberg_tabs-js"></script>
<script type="text/javascript" id="adrotate-dyngroup-js-extra">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js" id="adrotate-dyngroup-js"></script>
<script type="text/javascript" id="adrotate-clicktracker-js-extra">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js" id="adrotate-clicktracker-js"></script>
<script type="text/javascript" id="penci-js-extra">
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"46b94dd13b","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecoastnews.com/wp-content/themes/pennews/js/script.min.js?ver=6.1" id="penci-js"></script>
<script type="text/javascript" src="https://thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.1" id="comment-reply-js"></script>
<script type="text/javascript" src="https://thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1" id="wp-embed-js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1" async="async" id="remote_sdk-js"></script>
<script type="text/javascript" src="https://thecoastnews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0" id="wpb_composer_front_js-js"></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-19').gslider({groupid:19,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-20').gslider({groupid:20,speed:15000,repeat_impressions:'Y'});
}});
</script>

<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(186556, 'https://thecoastnews.com');
			</script>
<div class="ezmob-footer ezoic-floating-bottom ezo_ad ezmob-footer-desktop" id="ezmobfooter"><center><span id="ezoic-pub-ad-placeholder-100"></span><div class="ezmob-footer ezoic-floating-bottom ezo_ad ezmob-footer-desktop" id="ezmobfooter"><center><span class="ezoic-ad medrectangle-2 medrectangle-2100 adtester-container adtester-container-100" data-ez-name="thecoastnews_com-medrectangle-2"><span id="div-gpt-ad-thecoastnews_com-medrectangle-2-0" ezaw="728" ezah="90" style="position:relative;z-index:0;display:inline-block;padding:0;min-height:90px;min-width:728px;" class="ezoic-ad"><script data-ezscrex="false" data-cfasync="false" type="text/javascript" style="display:none;">eval(ez_write_tag([[728,90],'thecoastnews_com-medrectangle-2','ezslot_0',100,'0','0']));</script></span></span></center><span class="ezmob-footer-close" onclick="document.getElementById(&#39;ezmobfooter&#39;).style.display=&#39;none&#39;;">x</span></div></center><span class="ezmob-footer-close" onclick="document.getElementById(&#39;ezmobfooter&#39;).style.display=&#39;none&#39;;">x</span></div><script type="text/javascript">
				var __inScopeForCCPA = false;
		function __uspapi(command, version, callback) {
			var response = null;
			var successs = false;
			if (command === "getUSPData" && version === 1) {
				var uspString = "1"; // Version
				if (__inScopeForCCPA) {
					uspString += "Y"; // Has Explicit Notice for Opt Out been provided (ex footer or minor consent modal)
					var result;
					var consentCookie = (result = new RegExp('(?:^|; )ezoccpaconsent=([^;]*)').exec(document.cookie)) ? (result[1]) : null;
					if (consentCookie === "nonconsent") {
						uspString += "Y";
					}
					else {
						uspString += "N";
					}
					uspString += "N" // Is pub a signatory to the IAB Limited Service Provider Agreement (http://www.iabprivacy.com/)
				}
				else {
					uspString += "---";
				}
				response = {
					uspString: uspString,
					version: 1
				};
				success = true;
			}
			return callback(response, success);
		};
		function __receiveUspapiMessage(event) {
			if (event.data.hasOwnProperty('__uspapiCall')) {
				__uspapi('getUSPData', 1, function(uspData, success) {
					event.source.postMessage({
						__uspapiReturn: {
							returnValue: uspData,
							success: success,
							callId: event.data.__uspapiCall.callId
						}
					},
					event.origin);
				});
			}
			return null;
		};
		window.addEventListener("message", __receiveUspapiMessage, false);
</script>
<script>var __ez_tkn_evnt = function() { if(typeof(_ezaq) != 'undefined'){if(typeof window.ezogtk !== "undefined" && window.ezogtk !== "") {__ez.bit.AddAndFire(_ezaq.page_view_id,[new __ezDotData("ext_user_hash",window.ezogtk)]);}}};document.addEventListener("DOMContentLoaded", __ez.queue.addFunc("__ez_tkn_evnt", "__ez_tkn_evnt", event, false, ['/detroitchicago/minneapolis.js','/detroitchicago/memphis.js'], true, true, false, true));</script>
<script type="text/javascript">(function(f,a){function g(b,a,c){b.addEventListener?b.addEventListener(a,c):b.attachEvent("on"+a,function(){c.call(b)})}function k(b){b&&("string"==typeof b["class"]&&b["class"]&&a.getElementById("uglipop_popbox").setAttribute("class",b["class"]),b.keepLayout&&!b["class"]&&a.getElementById("uglipop_popbox").setAttribute("style","position:relative;height:300px;width:300px;background-color:white;opacity:1;"),"string"==typeof b.content&&b.content&&"html"==b.source&&(a.getElementById("uglipop_popbox").innerHTML=b.content),"string"==typeof b.content&&b.content&&"div"==b.source&&(a.getElementById("uglipop_popbox").innerHTML=a.getElementById(b.content).innerHTML));a.getElementById("uglipop_overlay_wrapper").style.display="";a.getElementById("uglipop_overlay").style.display="";a.getElementById("uglipop_content_fixed").style.display=""}function h(){a.getElementById("uglipop_overlay_wrapper").style.display="none";a.getElementById("uglipop_overlay").style.display="none";a.getElementById("uglipop_content_fixed").style.display="none"}g(a,"DOMContentLoaded",function(){var b=a.createElement("div"),e=a.createElement("div"),c=a.createElement("div"),d=a.createElement("div");e.id="uglipop_content_fixed";e.setAttribute("style","position:fixed;top: 50%;left: 50%;transform: translate(-50%, -50%);-webkit-transform: translate(-50%, -50%);-ms-transform: translate(-50%, -50%);opacity:1;z-index:10000000;");c.id="uglipop_popbox";d.id="uglipop_overlay_wrapper";d.setAttribute("style","position:absolute;top:0;bottom:0;left:0;right:0;display:none");b.id="uglipop_overlay";b.setAttribute("style","position:fixed;top:0;bottom:0;left:0;right:0;opacity:0.3;width:100%;height:100%;background-color:black;");d.appendChild(b);e.appendChild(c);a.body.appendChild(d);a.body.appendChild(e);a.getElementById("uglipop_overlay_wrapper").style.display="none";a.getElementById("uglipop_overlay").style.display="none";a.getElementById("uglipop_content_fixed").style.display="none";d.addEventListener("click",h);g(f,"keydown",function(a){27==a.keyCode&&h()});f.uglipop=k})})(window,document);var ezRBA=(function(){function init(){var reportAdsBtns=document.querySelectorAll('.ez-report-ad-button');for(var i=0;i<reportAdsBtns.length;i++){reportAdsBtns[i].addEventListener('click',function(e){var url='<iframe src="https://svc.ezoic.com/pub/reportads/reportads.html'+e.target.getAttribute('name')+'" width="400" height="500" style="border-radius: 10px; box-shadow: 2px 2px 30px 6px rgba(0,0,0,0.75); border: 1px solid black;"></iframe>'
uglipop({class:'none',source:'html',content:url,});});}
function bindEvent(element,eventName,eventHandler){if(element.addEventListener){element.addEventListener(eventName,eventHandler,false);}else if(element.attachEvent){element.attachEvent('on'+eventName,eventHandler);}}
bindEvent(window,'message',function(e){if(e.data==='close-report-ad-modal'){document.getElementById('uglipop_overlay_wrapper').style.display='none';document.getElementById('uglipop_overlay').style.display='none';document.getElementById('uglipop_content_fixed').style.display='none';}})}
return{init:init};})();ezRBA.init();</script>
<script type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" style='display:none;'>var __ez_dims = (function() {
		var setCookie = function( name, content, expiry ) {
			return document.cookie = name+'='+content+((expiry)?';expires='+(new Date(Math.floor(new Date().getTime()+expiry*1000)).toUTCString()):'')+';path=/';
		};
		var ffid = 1;
		var oh = window.screen.height;
		var ow = window.screen.width;
		var h = ffid === 1 ? oh : (oh > ow) ? oh : ow;
		var w = ffid === 1 ? ow : (oh > ow) ? ow : oh;
		var uh = window.innerHeight || document.documentElement.clientHeight || document.getElementsByTagName('body')[0].clientHeight;
		var uw = window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;
		setCookie('ezds', encodeURIComponent('ffid='+ffid+',w='+w+',h='+h), (31536e3*7));
		setCookie('ezohw', encodeURIComponent('w='+uw+',h='+uh), (31536e3*7));
	})();</script><script type='text/javascript' style='display:none;' async>
</script>
<script type="text/javascript">
	var ezCanEngagePage = false;
	(function() {
		var attachEvent = function(element, evt, func) {
			if (element.addEventListener) {
				element.addEventListener(evt, func, false);
			} else {
				element.attachEvent("on" + evt, func);
			}
		};
		attachEvent(document.body, "ezPageEngageable", function (e) {
			ezCanEngagePage = true;
		});
		attachEvent(document.body, "ezCMPComplete", function (e) {
			if (typeof(_ezaq) !== "undefined"){
				__ez.bit.AddAndFire(_ezaq["page_view_id"], [(new __ezDotData('pageview_updated_t_time', Date.now()))]);
			}
		});	
	})();</script>
<script type="text/javascript">var cmpCookies={};cmpCookies["3"]=["ezoadgid_74367=-1; Path=/; Domain=thecoastnews.com; Expires=Tue, 09 Nov 2021 18:22:07 UTC","ezoref_74367=; Path=/; Domain=thecoastnews.com; Expires=Tue, 09 Nov 2021 19:52:07 UTC","ezoab_74367=mod1; Path=/; Domain=thecoastnews.com; Expires=Tue, 09 Nov 2021 19:52:07 UTC","ezopvc_74367=1; Path=/; Domain=thecoastnews.com; Expires=Tue, 09 Nov 2021 18:22:12 UTC","ezepvv=0; Path=/; Domain=thecoastnews.com; Expires=Wed, 10 Nov 2021 17:52:12 UTC","ezovid_74367=977374165; Path=/; Domain=thecoastnews.com; Expires=Tue, 09 Nov 2021 18:22:12 UTC","lp_74367=https://thecoastnews.com/lancers-girls-claim-cif-titles-in-golf-volleyball/; Path=/; Domain=thecoastnews.com; Expires=Tue, 09 Nov 2021 18:22:12 UTC"];
cmpCookies["-1"]=["ezosuigeneris-0=8cc7b9ab5dbd17e076182550ab65f86d; Path=/; Domain=thecoastnews.com; Expires=Wed, 09 Nov 2022 17:52:07 UTC; Secure; SameSite=None"];
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>