<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-0&cb=5', false, [], true, false, true, false);</script>
	
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
		<meta property="og:title" content="The Coast News Group"/>
	<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey.jpg"/>	
	<meta property="og:description" content="Your community. Your newspaper. Covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="stylesheet" id="penci-font-awesome-css" href="/wp-content/themes/pennews/css/font-awesome.min.css" type="text/css" media="all"/>
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nonprofit to build North County homes for two injured Marine veterans - The Coast News Group</title>
	<meta name="description" content="The Escondido homes being built by the national nonprofit Homes for Our Troops will feature more than 40 major special adaptations."/>
	<link rel="canonical" href="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Nonprofit to build North County homes for two injured Marine veterans - The Coast News Group"/>
	<meta property="og:description" content="The Escondido homes being built by the national nonprofit Homes for Our Troops will feature more than 40 major special adaptations."/>
	<meta property="og:url" content="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/"/>
	<meta property="og:site_name" content="The Coast News Group"/>
	<meta property="article:publisher" content="https://www.facebook.com/TheCoastNewsGroup/"/>
	<meta property="article:published_time" content="2021-04-20T21:36:15+00:00"/>
	<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey.jpg"/>
	<meta property="og:image:width" content="960"/>
	<meta property="og:image:height" content="640"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@coastnewsgroup"/>
	<meta name="twitter:site" content="@coastnewsgroup"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Tigist Layne"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="3 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecoastnews.com/#website","url":"https://thecoastnews.com/","name":"The Coast News Group","description":"Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.","potentialAction":[{"@type":"SearchAction","target":"https://thecoastnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/#primaryimage","inLanguage":"en-US","url":"https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey.jpg","contentUrl":"https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey.jpg","width":960,"height":640,"caption":"Marine veteran Kionte Storey stands with his dog at the site of his future home in Escondido to be built by Homes for Our Troops. Courtesy photo"},{"@type":"WebPage","@id":"https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/#webpage","url":"https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/","name":"Nonprofit to build North County homes for two injured Marine veterans - The Coast News Group","isPartOf":{"@id":"https://thecoastnews.com/#website"},"primaryImageOfPage":{"@id":"https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/#primaryimage"},"datePublished":"2021-04-20T21:36:15+00:00","dateModified":"2021-04-20T21:36:15+00:00","author":{"@id":"https://thecoastnews.com/#/schema/person/f2971f3c68036b1c21960dc730813bf5"},"description":"The Escondido homes being built by the national nonprofit Homes for Our Troops will feature more than 40 major special adaptations.","breadcrumb":{"@id":"https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/"]}]},{"@type":"BreadcrumbList","@id":"https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thecoastnews.com/","url":"https://thecoastnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/","url":"https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/","name":"Nonprofit to build North County homes for two injured Marine veterans"}}]},{"@type":"Person","@id":"https://thecoastnews.com/#/schema/person/f2971f3c68036b1c21960dc730813bf5","name":"Tigist Layne","image":{"@type":"ImageObject","@id":"https://thecoastnews.com/#personlogo","inLanguage":"en-US","url":"https://thecoastnews.com/wp-content/uploads/2020/04/Tigist-Layne-125x125.jpg","contentUrl":"https://thecoastnews.com/wp-content/uploads/2020/04/Tigist-Layne-125x125.jpg","caption":"Tigist Layne"},"description":"Tigist Layne covers Escondido and San Marcos. A graduate of Point Loma Nazarene University, she has worked at KUSI News, San Diego CityBeat and San Diego Magazine. Contact Tigist with tips and story ideas at tigist@coastnewsgroup.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group » Feed" href="https://thecoastnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group » Comments Feed" href="https://thecoastnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group » Nonprofit to build North County homes for two injured Marine veterans Comments Feed" href="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/feed/"/>
<link rel="stylesheet" id="penci-fonts-css" href="https://thecoastnews.com/wp-content/uploads/omgf/penci-fonts/penci-fonts.css" type="text/css" media="all"/>
<link rel="stylesheet" id="shared-counts-css" href="https://thecoastnews.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://thecoastnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mpp_gutenberg-css" href="https://thecoastnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4" type="text/css" media="all"/>
<link rel="stylesheet" id="pencisc-css" href="https://thecoastnews.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.7.1" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-oswald-css" href="https://thecoastnews.com/wp-content/uploads/omgf/penci-oswald/penci-oswald.css?ver=5.7.1" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-font-awesome-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-portfolio-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/portfolio.css?ver=6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-recipe-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/recipe.css?ver=6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-review-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/review.css?ver=6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-style-css" href="https://thecoastnews.com/wp-content/themes/pennews/style.css?ver=6.1" type="text/css" media="all"/>
<style id="penci-style-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wptt_front-css" href="https://thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.7.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://thecoastnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/373a7.js?cbccf" id="jquery-migrate-js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecoastnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecoastnews.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.1"/>
<link rel="shortlink" href="https://thecoastnews.com/?p=171011"/>
<link rel="alternate" type="application/json+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Fnonprofit-to-build-north-county-homes-for-two-injured-marine-veterans%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Fnonprofit-to-build-north-county-homes-for-two-injured-marine-veterans%2F&amp;format=xml"/>

<!-- This site is using AdRotate v5.8.12 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="preconnect" href="https://cdnjs.cloudflare.com"/><script type="text/javascript" data-cfasync="false">var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":171011,"post_name":"nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans","post_title":"Nonprofit to build North County homes for two injured Marine veterans","post_type":"post","post_author":"68282","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Carlsbad","slug":"carlsbad","term_group":0,"term_taxonomy_id":9729,"taxonomy":"category","description":"","parent":9686,"count":2351,"filter":"raw","cat_ID":5,"category_count":2351,"category_description":"","cat_name":"Carlsbad","category_nicename":"carlsbad","category_parent":9686},{"term_id":9686,"name":"Cities","slug":"cities-news","term_group":0,"term_taxonomy_id":9727,"taxonomy":"category","description":"","parent":0,"count":3881,"filter":"raw","cat_ID":9686,"category_count":3881,"category_description":"","cat_name":"Cities","category_nicename":"cities-news","category_parent":0},{"term_id":8,"name":"Del Mar","slug":"del-mar","term_group":0,"term_taxonomy_id":9732,"taxonomy":"category","description":"","parent":9686,"count":1570,"filter":"raw","cat_ID":8,"category_count":1570,"category_description":"","cat_name":"Del Mar","category_nicename":"del-mar","category_parent":9686},{"term_id":6,"name":"Encinitas","slug":"encinitas","term_group":0,"term_taxonomy_id":9730,"taxonomy":"category","description":"","parent":9686,"count":2705,"filter":"raw","cat_ID":6,"category_count":2705,"category_description":"","cat_name":"Encinitas","category_nicename":"encinitas","category_parent":9686},{"term_id":3158,"name":"Escondido","slug":"escondido","term_group":0,"term_taxonomy_id":9733,"taxonomy":"category","description":"","parent":9686,"count":1468,"filter":"raw","cat_ID":3158,"category_count":1468,"category_description":"","cat_name":"Escondido","category_nicename":"escondido","category_parent":9686},{"term_id":4,"name":"Oceanside","slug":"oceanside","term_group":0,"term_taxonomy_id":9728,"taxonomy":"category","description":"","parent":9686,"count":2128,"filter":"raw","cat_ID":4,"category_count":2128,"category_description":"","cat_name":"Oceanside","category_nicename":"oceanside","category_parent":9686},{"term_id":147,"name":"Rancho Santa Fe","slug":"rancho-santa-fe-news","term_group":0,"term_taxonomy_id":147,"taxonomy":"category","description":"","parent":9686,"count":6988,"filter":"raw","cat_ID":147,"category_count":6988,"category_description":"","cat_name":"Rancho Santa Fe","category_nicename":"rancho-santa-fe-news","category_parent":9686},{"term_id":3220,"name":"Region","slug":"region","term_group":0,"term_taxonomy_id":8819,"taxonomy":"category","description":"","parent":0,"count":2378,"filter":"raw","cat_ID":3220,"category_count":2378,"category_description":"","cat_name":"Region","category_nicename":"region","category_parent":0},{"term_id":90,"name":"San Marcos","slug":"san-marcos","term_group":0,"term_taxonomy_id":9734,"taxonomy":"category","description":"","parent":9686,"count":1241,"filter":"raw","cat_ID":90,"category_count":1241,"category_description":"","cat_name":"San Marcos","category_nicename":"san-marcos","category_parent":9686},{"term_id":7,"name":"Solana Beach","slug":"solana-beach","term_group":0,"term_taxonomy_id":9731,"taxonomy":"category","description":"","parent":9686,"count":1241,"filter":"raw","cat_ID":7,"category_count":1241,"category_description":"","cat_name":"Solana Beach","category_nicename":"solana-beach","category_parent":9686},{"term_id":91,"name":"Vista","slug":"vista","term_group":0,"term_taxonomy_id":9735,"taxonomy":"category","description":"","parent":9686,"count":1303,"filter":"raw","cat_ID":91,"category_count":1303,"category_description":"","cat_name":"Vista","category_nicename":"vista","category_parent":9686}]; _mmunch['postTags'] = [{"term_id":5216,"name":"Homes for Our Troops","slug":"homes-for-our-troops","term_group":0,"term_taxonomy_id":5236,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Tigist Layne","ID":68282};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="696548" async=""></script><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<!-- Stream WordPress user activity plugin v3.6.2 -->
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-172663362-1', 'auto');
ga('send', 'pageview');
</script>
<script async="" src="https://www.google-analytics.com/analytics.js"></script>
<!-- End Google Analytics -->

<!-- Either there are no banners, they are disabled or none qualified for this location! --><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
    },
    "url": "https:\/\/thecoastnews.com\/",
    "name": "The Coast News Group",
    "description": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Coast News Group",
    "alternateName": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.",
    "url": "https:\/\/thecoastnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/thecoastnews.com\/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/thecoastnews.com\/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Podcasts - sidebar for Headlines",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Faces of North County",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Front Page Ads",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Nonprofit to build North County homes for two injured Marine veterans",
    "description": "The Escondido homes being built by the national nonprofit Homes for Our Troops will feature more than 40 major special adaptations.",
    "datePublished": "2021-04-20",
    "datemodified": "2021-04-20",
    "mainEntityOfPage": "https:\/\/thecoastnews.com\/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/WEB-Kionte-Storey.jpg",
        "width": 960,
        "height": 640
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Coast News Group",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TigistLayne",
        "name": "Tigist Layne"
    }
}</script><meta property="fb:app_id" content="348280475330978"/>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://thecoastnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0761d6af-4e5c-473b-bc2e-bab5063c09f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecoastnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Would you like to get the latest headlines as notification?";
oneSignal_options['promptOptions']['acceptButtonText'] = "Yes please!";
oneSignal_options['promptOptions']['cancelButtonText'] = "No";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-180x180.png"/>
<meta name="msapplication-TileImage" content="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-270x270.png"/>
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":74367,"domain_test_group":20210305,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f08e1a71-236e-4e1f-6109-c1e43522a735","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":190154,"response_time_orig":22,"serverid":"34.232.48.93:5464","state":"VA","t_epoch":1618967124,"template_id":120,"time_on_site_visit":0,"url":"https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/","user_id":0,"word_count":1301,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f08e1a71-236e-4e1f-6109-c1e43522a735", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-171011 single-format-standard wp-custom-logo group-blog header-sticky penci-body-boxed penci_enable_ajaxsearch penci_sticky_content_sidebar penci_dis_padding_bw two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

<div id="page" class="site penci-enable-boxed">
	<div class="site-header-wrapper"><div class="header__top header--s6">
	<div class="penci-container-fluid">
		
<div class="site-branding">
	
		<!--<h2><a href="/"><a href="https://thecoastnews.com/" class="custom-logo-link" rel="home"><img width="800" height="138" src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" class="custom-logo" alt="The Coast News Group" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png 800w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-300x52.png 300w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-768x132.png 768w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-585x101.png 585w" sizes="(max-width: 800px) 100vw, 800px" /></a></a></h2>-->
	<h2><a href="/"><img src="https://thecoastnews.com/wp-content/uploads/cropped-Coast-News-CNG-logo-cropped.png"/></a></h2>
				</div><!-- .site-branding -->
	</div>
</div>
<header id="masthead" class="site-header site-header__main header--s6" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-first-menu" class="menu"><li id="menu-item-132814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://thecoastnews.com/" itemprop="url">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-132815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://thecoastnews.com/about-us/" itemprop="url">About Us</a></li>
	<li id="menu-item-132816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://thecoastnews.com/media-kit/" itemprop="url">Advertising</a></li>
	<li id="menu-item-132817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://thecoastnews.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-146944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146944"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/" itemprop="url">Find your paper</a></li>
	<li id="menu-item-150262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150262"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/" itemprop="url">Subscribe</a></li>
	<li id="menu-item-160711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160711"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf" itemprop="url">Internships</a></li>
</ul>
</li>
<li id="menu-item-132820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#" itemprop="url">Cities</a>
<ul class="sub-menu">
	<li id="menu-item-132821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132821"><a href="https://thecoastnews.com/category/region/" itemprop="url">Region</a></li>
	<li id="menu-item-132822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132822"><a href="https://thecoastnews.com/category/cities-news/carlsbad/" itemprop="url">Carlsbad</a></li>
	<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132823"><a href="https://thecoastnews.com/category/cities-news/del-mar/" itemprop="url">Del Mar</a></li>
	<li id="menu-item-132824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132824"><a href="https://thecoastnews.com/category/cities-news/encinitas/" itemprop="url">Encinitas</a></li>
	<li id="menu-item-132825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132825"><a href="https://thecoastnews.com/category/cities-news/escondido/" itemprop="url">Escondido</a></li>
	<li id="menu-item-132826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132826"><a href="https://thecoastnews.com/category/cities-news/oceanside/" itemprop="url">Oceanside</a></li>
	<li id="menu-item-132827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132827"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/" itemprop="url">Rancho Santa Fe</a></li>
	<li id="menu-item-132828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132828"><a href="https://thecoastnews.com/category/cities-news/san-marcos/" itemprop="url">San Marcos</a></li>
	<li id="menu-item-132829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132829"><a href="https://thecoastnews.com/category/cities-news/solana-beach/" itemprop="url">Solana Beach</a></li>
	<li id="menu-item-132830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132830"><a href="https://thecoastnews.com/category/cities-news/vista/" itemprop="url">Vista</a></li>
</ul>
</li>
<li id="menu-item-132831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-143573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143573"><a href="https://thecoastnews.com/covid-19-resources/" itemprop="url">COVID-19</a>
	<ul class="sub-menu">
		<li id="menu-item-143576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143576"><a href="https://thecoastnews.com/covid-19-resources/" itemprop="url">COVID-19 Resources for North County</a></li>
		<li id="menu-item-143575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143575"><a href="https://thecoastnews.com/support-coast-news/" itemprop="url">Support Coast News</a></li>
	</ul>
</li>
	<li id="menu-item-148540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148540"><a href="https://thecoastnews.com/category/news/election-2020/" itemprop="url">Election 2020</a></li>
	<li id="menu-item-132832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://thecoastnews.com/features/" itemprop="url">Features</a></li>
	<li id="menu-item-133166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://thecoastnews.com/category/politics-governments/" itemprop="url">Politics &amp; Government</a></li>
	<li id="menu-item-132833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://thecoastnews.com/category/environments/" itemprop="url">Environment</a></li>
	<li id="menu-item-132835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://thecoastnews.com/category/news/crime-news/" itemprop="url">Crime</a></li>
	<li id="menu-item-146707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146707"><a href="https://thecoastnews.com/category/news/obituaries/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-132836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://thecoastnews.com/category/news/community-news/" itemprop="url">Community</a></li>
	<li id="menu-item-132837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
	<li id="menu-item-132838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://thecoastnews.com/category/food-wine/" itemprop="url">Food &amp; Wine</a></li>
	<li id="menu-item-132839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132839"><a href="https://thecoastnews.com/category/arts-entertainment/" itemprop="url">Arts &amp; Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-170242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170242"><a href="https://thecoastnews.com/san-diego-coast-living/" itemprop="url">San Diego Coast Living</a></li>
	</ul>
</li>
	<li id="menu-item-141902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://thecoastnews.com/category/news/sports/" itemprop="url">Sports</a></li>
	<li id="menu-item-153801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153801"><a href="https://thecoastnews.com/category/news/whos-news/" itemprop="url">Who’s News</a></li>
	<li id="menu-item-132843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://thecoastnews.com/calendar/" itemprop="url">Event Calendar</a></li>
	<li id="menu-item-156651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156651"><a href="https://thecoastnews.com/the-college-news-connection/" itemprop="url">College News Connection</a></li>
</ul>
</li>
<li id="menu-item-132845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#" itemprop="url">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-154834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154834"><a href="https://thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
	<li id="menu-item-142437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://thecoastnews.com/category/columns/cheers-north-county/" itemprop="url">Cheers! North County</a></li>
	<li id="menu-item-170802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170802"><a href="https://thecoastnews.com/category/columns/getting-deals-done/" itemprop="url">Getting Deals Done</a></li>
	<li id="menu-item-132847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://thecoastnews.com/category/columns/hit-the-road/" itemprop="url">Hit the Road</a></li>
	<li id="menu-item-142439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://thecoastnews.com/category/columns/janosgarden/" itemprop="url">Jano’s Garden</a></li>
	<li id="menu-item-132848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://thecoastnews.com/category/columns/lick-the-plate/" itemprop="url">Lick the Plate</a></li>
	<li id="menu-item-155556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155556"><a href="https://thecoastnews.com/category/columns/patient-advocate/" itemprop="url">Patient Advocate</a></li>
	<li id="menu-item-132852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://thecoastnews.com/category/columns/small-talk/" itemprop="url">Small Talk</a></li>
	<li id="menu-item-133548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://thecoastnews.com/category/soul-on-fire/" itemprop="url">Soul on Fire</a></li>
	<li id="menu-item-132853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://thecoastnews.com/category/columns/sports-talk/" itemprop="url">Sports Talk</a></li>
	<li id="menu-item-132854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://thecoastnews.com/category/columns/taste-of-wine/" itemprop="url">Taste of Wine</a></li>
	<li id="menu-item-132855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://thecoastnews.com/category/columns/waterspot/" itemprop="url">Waterspot</a></li>
	<li id="menu-item-132856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://thecoastnews.com/past-columns-2/" itemprop="url">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-147281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147281"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/" itemprop="url">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-147150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147150"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-north-county-beat/" itemprop="url">Podcasts | North County Beat</a></li>
	<li id="menu-item-149125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149125"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-headlines/" itemprop="url">Podcasts | Headlines</a></li>
	<li id="menu-item-147149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147149"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-cheers-north-county/" itemprop="url">Podcasts | Cheers! North County</a></li>
	<li id="menu-item-149399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149399"><a href="https://thecoastnews.com/podcasts-lick-the-plate/" itemprop="url">Podcasts | Lick the Plate</a></li>
	<li id="menu-item-155833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155833"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-roast-west-coast/" itemprop="url">Podcasts | Roast! West Coast</a></li>
</ul>
</li>
<li id="menu-item-132857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#" itemprop="url">EVENT CALENDAR</a>
<ul class="sub-menu">
	<li id="menu-item-132858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://thecoastnews.com/calendar/" itemprop="url">Go to calendar</a></li>
	<li id="menu-item-132859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://thecoastnews.com/calendar/" itemprop="url">Post an event</a></li>
	<li id="menu-item-132860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://thecoastnews.com/calendar/" itemprop="url">Browse events</a></li>
</ul>
</li>
<li id="menu-item-132865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#" itemprop="url">LEGAL NOTICES</a>
<ul class="sub-menu">
	<li id="menu-item-132866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notice Archives</a></li>
	<li id="menu-item-132867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://thecoastnews.com/legal-notice-advertising/" itemprop="url">How to Place Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://thecoastnews.com/this-weeks-newspapers/" itemprop="url">READ DIGITAL EDITIONS</a></li>
<li id="menu-item-132869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#" itemprop="url">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-132870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://thecoastnews.com/media-kit/" itemprop="url">Media Kit</a></li>
	<li id="menu-item-132871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://thecoastnews.com/rate-card-3/" itemprop="url">Rate Card</a></li>
	<li id="menu-item-141226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://thecoastnews.com/deadlines-and-publishing/" itemprop="url">Deadlines and Publishing</a></li>
	<li id="menu-item-169288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169288"><a href="https://thecoastnews.com/category/classified-ads/" itemprop="url">Browse Classifieds</a></li>
	<li id="menu-item-132872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
	<li id="menu-item-132873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://thecoastnews.com/legal-notice-advertising/" itemprop="url">Legal Advertising Info</a></li>
	<li id="menu-item-132874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://thecoastnews.com/meet-your-local-ad123/" itemprop="url">Meet Your Local Ad Rep</a></li>
	<li id="menu-item-150939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150939"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/" itemprop="url">SEO with Rook</a></li>
	<li id="menu-item-170275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170275"><a href="https://thecoastnews.com/san-diego-coast-living/" itemprop="url">Video Production</a></li>
</ul>
</li>
<li id="menu-item-167915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167915"><a href="#" itemprop="url">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-169724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169724"><a href="https://thecoastnews.com/home-garden-spring-2021/" itemprop="url">Home &amp; Garden | Spring 2021</a></li>
	<li id="menu-item-132844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
	<li id="menu-item-167914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167914"><a href="https://thecoastnews.com/faces-of-north-county/" itemprop="url">Faces of North County</a></li>
</ul>
</li>
<li id="menu-item-143561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143561"><a href="https://thecoastnews.com/support-coast-news/" itemprop="url">MAKE A DONATION</a></li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
			
				<div class="header__search header__search_dis_bg" id="top-search">
					<a class="search-click"><i class="fa fa-search"></i></a>
					<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://thecoastnews.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off"/>
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>				</div>

													<div class="header__social-media">
					<div class="header__content-social-media">
											</div>
				</div>
			
		</div>
</div></header><!-- #masthead --></div><div class="penci-header-mobile mobile">
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
						<div class="site-branding"> <a href="https://thecoastnews.com/" class="custom-logo-link logo_header_mobile"><img src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" alt="The Coast News Group"/></a></div>
								<div class="header__search-mobile header__search" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://thecoastnews.com/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off"/>
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
				<div class="penci-container">
		<div class="penci-container__content">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="640" src="https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey.jpg" class="attachment-penci-thumb-1920-auto size-penci-thumb-1920-auto wp-post-image" alt="" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey.jpg 960w, https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey-300x200.jpg 300w, https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey-900x600.jpg 900w, https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey-768x512.jpg 768w, https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey-480x320.jpg 480w, https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey-280x186.jpg 280w, https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey-600x400.jpg 600w, https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey-585x390.jpg 585w" sizes="(max-width: 960px) 100vw, 960px"/><div class="penci-wp-caption"><figcaption class="penci-wp-caption-text">Marine veteran Kionte Storey stands with his dog at the site of his future home in Escondido to be built by Homes for Our Troops. Courtesy photo</figcaption></div></div></div></div>					<div class="penci-content-post noloaddisqus " data-url="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/" data-id="171011" data-title="">
						<div class="penci_breadcrumbs "><ul itemscope="" itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a class="home" href="https://thecoastnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/category/cities-news/" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/" itemprop="item"><span itemprop="name">Nonprofit to build North County homes for two injured Marine veterans</span></a><meta itemprop="position" content="3"/></li></ul></div>							<article id="post-171011" class="penci-single-artcontent post-171011 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-del-mar category-encinitas category-escondido category-oceanside category-rancho-santa-fe-news category-region category-san-marcos category-solana-beach category-vista tag-homes-for-our-troops penci-post-item">

								<header class="entry-header penci-entry-header penci-title-">
									<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://thecoastnews.com/category/cities-news/carlsbad/" rel="category tag">Carlsbad</a> <a href="https://thecoastnews.com/category/cities-news/" rel="category tag">Cities</a> <a href="https://thecoastnews.com/category/cities-news/del-mar/" rel="category tag">Del Mar</a> <a href="https://thecoastnews.com/category/cities-news/encinitas/" rel="category tag">Encinitas</a> <a href="https://thecoastnews.com/category/cities-news/escondido/" rel="category tag">Escondido</a> <a href="https://thecoastnews.com/category/cities-news/oceanside/" rel="category tag">Oceanside</a> <a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/" rel="category tag">Rancho Santa Fe</a> <a href="https://thecoastnews.com/category/region/" rel="category tag">Region</a> <a href="https://thecoastnews.com/category/cities-news/san-marcos/" rel="category tag">San Marcos</a> <a href="https://thecoastnews.com/category/cities-news/solana-beach/" rel="category tag">Solana Beach</a> <a href="https://thecoastnews.com/category/cities-news/vista/" rel="category tag">Vista</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Nonprofit to build North County homes for two injured Marine veterans</h1>
									<div class="entry-meta penci-entry-meta">
										<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://thecoastnews.com/author/tigistlayne/">Tigist Layne</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-04-20T14:36:15-07:00">April 20, 2021</time></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p171011">80</span></span></span>									</div><!-- .entry-meta -->
																	</header><!-- .entry-header -->
								<div class="penci-entry-content entry-content">
	<div class="mailmunch-forms-before-post" style="display: none !important;"></div><p>ESCONDIDO — A national nonprofit called Homes for Our Troops recently began building homes for two wounded Marine veterans in Escondido. The houses will be at no cost to the veterans and will be customized and adapted to their injuries.</p>
<p>Marine Cpl. Kionte Storey lost his right leg on Sep. 7, 2010, while serving in Afghanistan with the 3rd Battalion, 7th Marines.</p>
<p>Marine 1st Sgt. Ben Holmes lost his right leg on April 20, 2011, while serving with the 3rd Light Armored Reconnaissance Battalion in Afghanistan.</p>
<p>The homes being built for Storey and Holmes will feature more than 40 major special adaptations such as widened doorways for wheelchair access, a roll-in shower, and kitchen amenities that include pull-down shelving and lowered countertops.</p>
<p>Storey, who is originally from California, chose to build his home in Escondido to be closer to his prosthetist and the VA.</p>
<p>“Over time, I’ve been able to adapt to my injuries, but to move in and out of the shower has always been the biggest fear of mine. I have slipped from the shower before in the past, so having the ability to get in and out of the shower easily without worrying about that factor anymore and to be able to maneuver around my home … without obstacles getting in the way allows for a lot more mobility and just freedom to navigate within my own home,” Storey said.</p>
<p>Bill Ivey, executive director of Homes for Our Troops (HFOT) and a veteran himself, told The Coast News that this is an opportunity to really give back.</p>
<p>“I think what we tried to do is provide a vehicle for American people to repay a debt and women who have been so badly injured,” Ivey said. “Being able to build a specially adapted home that is only accessible to someone in a wheelchair, it’s a good way to repay the debt we owe these men and women for defending our freedom and independence in Iraq and Afghanistan.”</p>
<p>Storey now enjoys testing his physical abilities by running, hiking, rowing and weight lifting. He has become an avid mountain climber and conquered Mount Kilimanjaro, one of the Seven Summits around the globe.</p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>
<p>He has also completed the Marine Corps Marathon and several half-marathons for Team HFOT and competed in track and field events during the 2012 and 2016 Paralympics Nationals.</p>
<p>“One of the things that makes us different from a lot of organizations that build homes for veterans is that we stay in contact with our veterans,” Ivey said. “Once they’re in the home, our tagline is building homes, rebuilding lives. Although the specially adapted home is important, what we really consider important is how we can help these veterans get on with their lives.”</p>
<p>The Massachusetts-based Homes for Our Troops has built 315 homes in 42 states since 2004, all at no cost to the veterans and paid for with donations and help from sponsors and partners.</p>
<p>“It helps veterans who are coming back home, especially with those injuries … where you come back and you don’t know which direction your life is supposed to go anymore,” Storey said. “And so to have a home being built really takes away the financial burden and the stress so that you can focus more on what you want to do.”</p>
<p>Ivey said that the No. 1 thing people can do to help is to accept and embrace the veterans into these communities. He added that people can also donate and support their cause at <a href="https://www.hfotusa.org/" target="_blank" rel="noopener">Hfotusa.org</a>.</p>
<p>Storey is currently studying to become a physical therapist at Cal State San Marcos.</p>
<p>Holmes is a substitute teacher and a doctoral candidate at the City University of Seattle.</p>
<p>The two homes are expected to be completed this summer.</p>
<div class="mailmunch-forms-after-post" style="display: none !important;"></div><div class="shared-counts-wrap after_content style-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="171011" data-social-network="Facebook" data-social-action="Share" data-social-target="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/&amp;text=Nonprofit%20to%20build%20North%20County%20homes%20for%20two%20injured%20Marine%20veterans" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="171011" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="https://pinterest.com/pin/create/button/?url=https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/&amp;media=https://thecoastnews.com/wp-content/uploads/WEB-Kionte-Storey.jpg&amp;description=Nonprofit to build North County homes for two injured Marine veterans" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="171011" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span><span class="shared-counts-count">0</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/" title="Share on LinkedIn" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button linkedin shared-counts-no-count" data-postid="171011" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://thecoastnews.com/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span><span class="shared-counts-count">0</span></a></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://thecoastnews.com/election-2020-north-countys-city-council-and-county-board-candidates/" class="crp_link post-156111"><span class="crp_title">Election 2020: North County&#39;s City Council and…</span></a><span class="crp_date"> October 16, 2020</span> </li><li><a href="https://thecoastnews.com/election-2020-north-countys-school-board-candidates/" class="crp_link post-156665"><span class="crp_title">Election 2020: North County&#39;s School Board Candidates</span></a><span class="crp_date"> October 23, 2020</span> </li><li><a href="https://thecoastnews.com/marines-keep-jump-skills-sharp-in-training-operation/" class="crp_link post-164147"><span class="crp_title">Marines keep jump skills sharp in training operation</span></a><span class="crp_date"> January 29, 2021</span> </li><li><a href="https://thecoastnews.com/oceanside-talks-housing-costs-needs/" class="crp_link post-128407"><span class="crp_title">Oceanside talks housing costs, needs</span></a><span class="crp_date"> January 3, 2019</span> </li><li><a href="https://thecoastnews.com/marine-killed-in-camp-pendleton-training-accident-identified/" class="crp_link post-133615"><span class="crp_title">Marine killed in Camp Pendleton training accident identified</span></a><span class="crp_date"> May 13, 2019</span> </li><li><a href="https://thecoastnews.com/residents-veterans-walk-wounded-warriors-5k-fundraiser-at-moonlight-beach/" class="crp_link post-152220"><span class="crp_title">Residents, veterans walk Wounded Warrior&#39;s 5k…</span></a><span class="crp_date"> September 2, 2020</span> </li></ul><div class="crp_clear"></div></div><div class="penci-google-adsense penci_single_ad_after_content"><div class="vc_empty_space" style="height: 7px"><span class="vc_empty_space_inner"></span></div>
<div id="penci_button__62878153" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth penci-vcbtn-uppearcase" href="https://thecoastnews.com/support-coast-news" rel="" target="_blank"><i class=""></i><span>Support The Coast News. Click here.</span></a></div>



<div class="vc_empty_space" style="height: 20px"><span class="vc_empty_space_inner"></span></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5ee270b8f74ea897"></script>
</div></div><!-- .entry-content -->								<footer class="penci-entry-footer">
									<span class="tags-links penci-tags-links"><a href="https://thecoastnews.com/tag/homes-for-our-troops/" rel="tag">Homes for Our Troops</a></span>								</footer><!-- .entry-footer -->
							</article>
								<div class="penci-post-pagination">
					<div class="prev-post">
								<div class="penci_media_object">
					<a class="post-nav-thumb penci_mobj__img" href="https://thecoastnews.com/escondido-wants-proposed-county-recycling-center-to-get-eir/">
						<img width="150" height="150" src="https://thecoastnews.com/wp-content/uploads/2015/08/Mulch_shredded_yard_wasteWEB-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>					</a>
										<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://thecoastnews.com/escondido-wants-proposed-county-recycling-center-to-get-eir/">Escondido wants proposed county recycling center to get EIR</a></h5>
						</div>
					</div>
				</div>
			</div>
		
					<div class="next-post ">
								<div class="penci_media_object penci_mobj-image-right">
					<a class="post-nav-thumb penci_mobj__img" href="https://thecoastnews.com/small-talk-feeding-my-insecurities/">
						<img width="150" height="150" src="https://thecoastnews.com/wp-content/uploads/2019/11/bigstock-Housewife-Female-Chef-Cook-Or-270216118-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>					</a>
										<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://thecoastnews.com/small-talk-feeding-my-insecurities/">Small Talk: Feeding my insecurities</a></h5>
						</div>
					</div>
				</div>			</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img width="100" height="100" src="https://thecoastnews.com/wp-content/uploads/2020/04/Tigist-Layne-125x125.jpg" class="avatar avatar-100 photo" alt="" loading="lazy"/>	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://thecoastnews.com/author/tigistlayne/" title="Posts by Tigist Layne" rel="author">Tigist Layne</a></h5>
		<div class="author-description">
		Tigist Layne covers Escondido and San Marcos. A graduate of Point Loma Nazarene University, she has worked at KUSI News, San Diego CityBeat and San Diego Magazine. Contact Tigist with tips and story ideas at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="62160b050b111622010d0311160c07151105100d17124c010d0f4c">[email&#160;protected]</a>		</div>
		<div class="author-socials">
																							</div>
	</div>
</div><div class="penci-mul-comments-wrapper"><ul class="penci-tab-nav clearfix"><li class="active wordpress-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="wordpress" data-postid="171011" href="#wordpress-171011-comment">Comments</a></li><li class="facebook-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="facebook" data-postid="171011" href="#facebook-171011-comment">Facebook comments</a></li></ul><div class="penci-tab-content"><div id="wordpress-171011-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments  post-comments-171011  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nonprofit-to-build-north-county-homes-for-two-injured-marine-veterans/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thecoastnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required="true"/></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required="true"/></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_153888269" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdcJVgaAAAAAM_dAz-lrWAa-o1zbP73sin1vJyx" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><!-- Mailchimp for WordPress v4.8.3 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0"/><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"/><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit"/> <input type="hidden" name="comment_post_ID" value="171011" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c244c8a02"/></p><input type="hidden" id="ak_js" name="ak_js" value="133"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
</div><div id="facebook-171011-comment" class="section_load multi-facebook-comment penci-tab-pane"><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div></div></div></div>					</div>

									</div>
			</div>
			
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="ajdg_grpwidgets-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-21"><div class="g-single a-455"><a class="gofollow" data-track="NDU1LDIxLDEsMjUwMA==" target="_blank" href="https://www.ting.com/internet"><img src="https://thecoastnews.com/wp-content/uploads/TingWirelessFiberPreOrder300x250.png"/></a></div></div></div><div id="ajdg_grpwidgets-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/calendar/#/"><i class="fa-pos-left fa fa-calendar"></i><span style="font-family: &#39;Roboto Condensed&#39;, sans-serif;"><strong>Event Calendar</strong></span></a></h3>
</div>
<div data-cswidget="9954"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="" defer="" src="//cdn.cityspark.com/wid/get.js"> </script></p>
</div>
		</div><div id="text-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><div id="penci_pinterest_widget__98788915" class="penci-block-vc penci_facebook_widget widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-facebook_page penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1">
<div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/"><i class="fa-pos-left fa fa-podcast"></i> <strong><span style="font-family: &#39;Roboto Condensed&#39;, sans-serif;">Coast News Podcasts</span></strong></a></h3>
<p><a href="https://thecoastnews.com/podcasts-the-coast-news-group/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-149547 size-medium" src="https://northcountynews.net/wp-content/uploads/2020/07/pod-family-logo-07072020-header-01-300x150.jpg" alt="https://thecoastnews.com/podcasts-the-coast-news-group/" width="300" height="150"/></a>
</p></div>
</div>
</div>
		</div><div id="nav_menu-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu" class="menu"><li id="menu-item-132887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-132887"><a href="https://thecoastnews.com/">HOME</a></li>
<li id="menu-item-117086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117086"><a href="https://thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li id="menu-item-117087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117087"><a href="https://thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li id="menu-item-117088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117088"><a href="https://thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li id="menu-item-117089" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117089"><a href="https://thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li id="menu-item-117090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117090"><a href="https://thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li id="menu-item-117091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117091"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117092"><a href="https://thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li id="menu-item-117093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117093"><a href="https://thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li id="menu-item-117094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117094"><a href="https://thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
</ul></div></div><div id="text-4" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><!-- Begin Robly Signup Form --></p>
<div id="robly_embed_signup">
<form id="robly_embedded_subscribe_form" class="validate" action="https://list.robly.com/subscribe/post" method="post" name="robly_embedded_subscribe_form" novalidate="" target="_blank"><input name="a" type="hidden" value="af456b7b46be9e0a47c68b7b06638790"/><br/>
<input name="sub_lists[]" type="hidden" value="122371"/><p></p>
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<p><input name="force_required_fields" type="hidden" value="true"/><br/>
<input id="DATA0" class="slim_email" name="EMAIL" required="" type="email" value="" placeholder="email address"/><br/>
<input id="robly_embedded_subscribe" class="slim_button" name="subscribe" type="submit" value="Subscribe"/></p>
</form>
</div>
<style type="text/css">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</style>
<p><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><br/>
<script>
  $(document).ready(function () {</p>
<p>      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();</p>
<p>          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }</p>
<p>          var f = $("#robly_embedded_subscribe_form");
          f.submit();</p>
<p>          return false;
      });</p>
<p>  });</p>
<p>  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }</p>
<p></script><br/>
<!-- End Robly Signup Form --></p>
</div>
		</div>	</div>
</aside><!-- #secondary -->
			
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="ajdg_grpwidgets-10" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-448"><a class="gofollow" data-track="NDQ4LDMsMSwyNTAw" target="_blank" href="https://www.covidrecoverysandiego.com/"><img src="https://thecoastnews.com/wp-content/uploads/GasparDPT300x250Covid19Recoveryck_CNG_C_D105_V1b.gif"/></a></div></div></div><div id="ajdg_grpwidgets-11" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-4"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDQsMSwyNTAw" href="https://www.villalorenaseniorliving.com/"><img src="https://thecoastnews.com/wp-content/uploads/VILLALORENA.gif"/></a></div></div></div><div id="ajdg_grpwidgets-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-439"><a class="gofollow" data-track="NDM5LDgsMSwyNTAw" target="_blank" href="https://carlsbadimaging.com/"><img src="https://thecoastnews.com/wp-content/uploads/CarlsbadImaging.gif"/></a></div></div></div><div id="ajdg_grpwidgets-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-14"><div class="g-single a-443"><a class="gofollow" data-track="NDQzLDE0LDEsMjUwMA==" href="https://www.sdhumane.org/events/"><img src="https://thecoastnews.com/wp-content/uploads/SDHUMANESOCIETYAPRIL2021.gif"/></a></div></div></div><div id="ajdg_grpwidgets-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-453"><a class="gofollow" data-track="NDUzLDE1LDEsMjUwMA==" href="https://lamareaseniorliving.com/"><img src="https://thecoastnews.com/wp-content/uploads/LAMAREASeniorLiving.gif"/></a></div></div></div><div id="ajdg_grpwidgets-15" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-16"><div class="g-single a-459"><a class="gofollow" data-track="NDU5LDE2LDEsMjUwMA==" href="https://www.peabodysrocks.com/"><img src="https://thecoastnews.com/wp-content/uploads/Mr-Peabodys-300-X-250.png"/></a></div></div></div>	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for The Coast News Group"/>
		<meta itemprop="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2021"/>
		<meta itemprop="copyrightHolder" content="The Coast News Group"/>
										<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-1170 penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				@2021 - The Coast News. All Right Reserved. 			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://thecoastnews.com/" class="custom-logo-link" rel="home"><img width="800" height="138" src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" class="custom-logo" alt="The Coast News Group" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png 800w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-300x52.png 300w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-768x132.png 768w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-585x101.png 585w" sizes="(max-width: 800px) 100vw, 800px"/></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCtfdv7qWDf2uOyguJGSKLTw" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://thecoastnews.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://thecoastnews.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://thecoastnews.com/media-kit/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://thecoastnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146944"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/">Find your paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150262"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160711"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf">Internships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#">Cities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132821"><a href="https://thecoastnews.com/category/region/">Region</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132822"><a href="https://thecoastnews.com/category/cities-news/carlsbad/">Carlsbad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132823"><a href="https://thecoastnews.com/category/cities-news/del-mar/">Del Mar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132824"><a href="https://thecoastnews.com/category/cities-news/encinitas/">Encinitas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132825"><a href="https://thecoastnews.com/category/cities-news/escondido/">Escondido</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132826"><a href="https://thecoastnews.com/category/cities-news/oceanside/">Oceanside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132827"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/">Rancho Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132828"><a href="https://thecoastnews.com/category/cities-news/san-marcos/">San Marcos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132829"><a href="https://thecoastnews.com/category/cities-news/solana-beach/">Solana Beach</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132830"><a href="https://thecoastnews.com/category/cities-news/vista/">Vista</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143573"><a href="https://thecoastnews.com/covid-19-resources/">COVID-19</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143576"><a href="https://thecoastnews.com/covid-19-resources/">COVID-19 Resources for North County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143575"><a href="https://thecoastnews.com/support-coast-news/">Support Coast News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148540"><a href="https://thecoastnews.com/category/news/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://thecoastnews.com/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://thecoastnews.com/category/politics-governments/">Politics &amp; Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://thecoastnews.com/category/environments/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://thecoastnews.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146707"><a href="https://thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://thecoastnews.com/category/news/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://thecoastnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://thecoastnews.com/category/food-wine/">Food &amp; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132839"><a href="https://thecoastnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170242"><a href="https://thecoastnews.com/san-diego-coast-living/">San Diego Coast Living</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://thecoastnews.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153801"><a href="https://thecoastnews.com/category/news/whos-news/">Who’s News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://thecoastnews.com/calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156651"><a href="https://thecoastnews.com/the-college-news-connection/">College News Connection</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154834"><a href="https://thecoastnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://thecoastnews.com/category/columns/cheers-north-county/">Cheers! North County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170802"><a href="https://thecoastnews.com/category/columns/getting-deals-done/">Getting Deals Done</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://thecoastnews.com/category/columns/janosgarden/">Jano’s Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155556"><a href="https://thecoastnews.com/category/columns/patient-advocate/">Patient Advocate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://thecoastnews.com/category/soul-on-fire/">Soul on Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147281"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147150"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-north-county-beat/">Podcasts | North County Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149125"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-headlines/">Podcasts | Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147149"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-cheers-north-county/">Podcasts | Cheers! North County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149399"><a href="https://thecoastnews.com/podcasts-lick-the-plate/">Podcasts | Lick the Plate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155833"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-roast-west-coast/">Podcasts | Roast! West Coast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#">EVENT CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://thecoastnews.com/calendar/">Go to calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://thecoastnews.com/calendar/">Post an event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://thecoastnews.com/calendar/">Browse events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#">LEGAL NOTICES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://thecoastnews.com/category/legal-notices/">Legal Notice Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://thecoastnews.com/legal-notice-advertising/">How to Place Legal Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://thecoastnews.com/this-weeks-newspapers/">READ DIGITAL EDITIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://thecoastnews.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://thecoastnews.com/rate-card-3/">Rate Card</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://thecoastnews.com/deadlines-and-publishing/">Deadlines and Publishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169288"><a href="https://thecoastnews.com/category/classified-ads/">Browse Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://thecoastnews.com/legal-notice-advertising/">Legal Advertising Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://thecoastnews.com/meet-your-local-ad123/">Meet Your Local Ad Rep</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150939"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/">SEO with Rook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170275"><a href="https://thecoastnews.com/san-diego-coast-living/">Video Production</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167915"><a href="#">Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169724"><a href="https://thecoastnews.com/home-garden-spring-2021/">Home &amp; Garden | Spring 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167914"><a href="https://thecoastnews.com/faces-of-north-county/">Faces of North County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143561"><a href="https://thecoastnews.com/support-coast-news/">MAKE A DONATION</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
				<div id="fb-root"></div>
				<script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '348280475330978',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://thecoastnews.com/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=348280475330978&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '348280475330978',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script>
				<script type="text/html" id="wpb-modifications"></script><link rel="stylesheet" id="js_composer_front-css" href="https://thecoastnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0" type="text/css" media="all"/>
<link rel="stylesheet" id="gglcptch-css" href="https://thecoastnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.61" type="text/css" media="all"/>
<script type="text/javascript" id="shared-counts-js-extra">
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/15c13.js?d6842" id="shared-counts-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/30435.js?bb9e0" id="mpp_gutenberg_tabs-js"></script>
<script type="text/javascript" id="adrotate-dyngroup-js-extra">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/b2a3a.js?68c83" id="adrotate-dyngroup-js"></script>
<script type="text/javascript" id="adrotate-clicktracker-js-extra">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/5e776.js?2852a" id="adrotate-clicktracker-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/7b1c1.js?b00e9" id="wp-polyfill-js"></script>
<script type="text/javascript" id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/1b5ac.js?9a243" id="wp-hooks-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/320a1.js?f342d" id="wp-i18n-js"></script>
<script type="text/javascript" id="wp-i18n-js-after">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/62f0b.js?c9686" id="lodash-js"></script>
<script type="text/javascript" id="lodash-js-after">
window.lodash = _.noConflict();
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/92606.js?50661" id="wp-url-js"></script>
<script type="text/javascript" id="wp-api-fetch-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/66efc.js?31868" id="wp-api-fetch-js"></script>
<script type="text/javascript" id="wp-api-fetch-js-after">
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thecoastnews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "91537abca5" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thecoastnews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/84c3c.js?0a8a3" id="contact-form-7-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/d43f7.js?7db1b" id="jquery-recipe-rateyo-js"></script>
<script type="text/javascript" id="penci_rateyo-js-extra">
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"48b1e542ae","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/4c46c.js?d0260" id="penci_rateyo-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/96921.js?9c1f3" id="jquery-penci-piechart-js"></script>
<script type="text/javascript" id="penci-rateyo-review-js-extra">
/* <![CDATA[ */
var PENCI = {"postID":"171011","ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"48b1e542ae","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/cd191.js?499df" id="penci-rateyo-review-js"></script>
<script type="text/javascript" id="penci-js-extra">
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"48b1e542ae","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/27953.js?c406e" id="penci-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/8bf12.js?caf07" id="comment-reply-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/a4bb9.js?b7575" id="wp-embed-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thecoastnews.com\/wp-json\/","fifu_nonce":"91537abca5"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/427ad.js?5a6e3" id="fifu-image-js-js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1" async="async" id="remote_sdk-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/c3383.js?a7c2f" id="wpb_composer_front_js-js"></script>
<script data-optimized="1" async="async" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/121bb.js?76280" id="akismet-form-js"></script>
<script type="text/javascript" data-cfasync="false" async="async" defer="defer" src="https://www.google.com/recaptcha/api.js?render=explicit&amp;ver=1.61" id="gglcptch_api-js"></script>
<script type="text/javascript" id="gglcptch_script-js-extra">
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdcJVgaAAAAAM_dAz-lrWAa-o1zbP73sin1vJyx","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/32c11.js?bf8b6" id="gglcptch_script-js"></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-19').gslider({groupid:19,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-20').gslider({groupid:20,speed:15000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

			<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(171011, 'https://thecoastnews.com');
			</script>
			


<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecoastnews_com",_audins_did=74367;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecoastnews_com,DomainId.74367" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html><!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-04-20 17:47:06 -->