<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-0&cb=3', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-0&cb=5', false, [], true, false, true, false);</script>
	
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta property="og:title" content="The Coast News Group">
	<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo.jpg">	
	<meta property="og:description" content="Your community. Your newspaper. Covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos & Vista.">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel='stylesheet' id='penci-font-awesome-css' href='/wp-content/themes/pennews/css/font-awesome.min.css' type='text/css' media='all' />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Murder-suicide suspected after two bodies found in Carlsbad home - The Coast News Group</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Murder-suicide suspected after two bodies found in Carlsbad home - The Coast News Group" />
	<meta property="og:description" content="CARLSBAD — The bodies of a 33-year-old man and a 44-year-old woman were found by Carlsbad police at a home on Village Drive in what investigators said Sunday they believe was a murder-suicide. Officers were called to check the welfare of residents at a home in the 500 block of Village Drive at 6:09 p.m. Saturday, said Lt. Jason Jackowski of the Carlsbad Police Department. Police had been told that the subject inside the home had sent a message to a family member indicating that he had killed his ex-girlfriend and was going to kill himself, Jackowski said. &#8220;Upon arriving, officers forced entry into the home and located two deceased individuals inside,&#8221; the lieutenant said. The identities of the victims were being withheld pending notification of the next of kin by the San Diego County Medical Examiner&#8217;s Office. Facebook0Tweet0Pin0LinkedIn0Related Posts:Man&#039;s body found on fire in backyard, suicide suspected March 8, 2019 Autopsies: Deaths at San Marcos home a murder-suicide June 5, 2019 Canyon Crest Academy confronts suicide, self-harm&hellip; November 7, 2018 Military locates sunken vessel, servicemen&#039;s bodies&hellip; August 4, 2020 New Village Arts serves up a ‘Murder for Two’ January 9, 2020 ‘Murder for Two’ is a frenetic show of musical and&hellip; February 7, 2020" />
	<meta property="og:url" content="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/" />
	<meta property="og:site_name" content="The Coast News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/TheCoastNewsGroup/" />
	<meta property="article:published_time" content="2021-02-15T20:35:23+00:00" />
	<meta property="article:modified_time" content="2021-02-15T20:35:42+00:00" />
	<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="911" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@coastnewsgroup" />
	<meta name="twitter:site" content="@coastnewsgroup" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Coast News wire services">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecoastnews.com/#website","url":"https://thecoastnews.com/","name":"The Coast News Group","description":"Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.","potentialAction":[{"@type":"SearchAction","target":"https://thecoastnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/#primaryimage","inLanguage":"en-US","url":"https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo.jpg","width":1500,"height":911},{"@type":"WebPage","@id":"https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/#webpage","url":"https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/","name":"Murder-suicide suspected after two bodies found in Carlsbad home - The Coast News Group","isPartOf":{"@id":"https://thecoastnews.com/#website"},"primaryImageOfPage":{"@id":"https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/#primaryimage"},"datePublished":"2021-02-15T20:35:23+00:00","dateModified":"2021-02-15T20:35:42+00:00","author":{"@id":"https://thecoastnews.com/#/schema/person/e2c65d2f7836d695a6a368fd3ffdfac7"},"breadcrumb":{"@id":"https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/"]}]},{"@type":"BreadcrumbList","@id":"https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thecoastnews.com/","url":"https://thecoastnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/","url":"https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/","name":"Murder-suicide suspected after two bodies found in Carlsbad home"}}]},{"@type":"Person","@id":"https://thecoastnews.com/#/schema/person/e2c65d2f7836d695a6a368fd3ffdfac7","name":"Coast News wire services","image":{"@type":"ImageObject","@id":"https://thecoastnews.com/#personlogo","inLanguage":"en-US","url":"https://thecoastnews.com/wp-content/uploads/CNSlogo_400x400-96x96.png","caption":"Coast News wire services"},"description":"The nation's TV networks, major newspapers, local broadcasters and international media rely on City News Service for around-the-clock coverage of news in Los Angeles, Orange, Riverside and San Diego counties."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="https://thecoastnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="https://thecoastnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Murder-suicide suspected after two bodies found in Carlsbad home Comments Feed" href="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='penci-fonts-css'  href='https://thecoastnews.com/wp-content/uploads/omgf/penci-fonts/penci-fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://thecoastnews.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecoastnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thecoastnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://thecoastnews.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='https://thecoastnews.com/wp-content/uploads/omgf/penci-oswald/penci-oswald.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://thecoastnews.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://thecoastnews.com/wp-content/themes/pennews/css/portfolio.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://thecoastnews.com/wp-content/themes/pennews/css/recipe.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://thecoastnews.com/wp-content/themes/pennews/css/review.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://thecoastnews.com/wp-content/themes/pennews/style.css?ver=6.1' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wptt_front-css'  href='https://thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thecoastnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecoastnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecoastnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://thecoastnews.com/?p=165618' />
<link rel="alternate" type="application/json+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Fmurder-suicide-suspected-after-two-bodies-found-in-carlsbad-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Fmurder-suicide-suspected-after-two-bodies-found-in-carlsbad-home%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="preconnect" href="https://cdnjs.cloudflare.com"><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":165618,"post_name":"murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home","post_title":"Murder-suicide suspected after two bodies found in Carlsbad home","post_type":"post","post_author":"67380","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Carlsbad","slug":"carlsbad","term_group":0,"term_taxonomy_id":9729,"taxonomy":"category","description":"","parent":9686,"count":2232,"filter":"raw","cat_ID":5,"category_count":2232,"category_description":"","cat_name":"Carlsbad","category_nicename":"carlsbad","category_parent":9686},{"term_id":9686,"name":"Cities","slug":"cities-news","term_group":0,"term_taxonomy_id":9727,"taxonomy":"category","description":"","parent":0,"count":3645,"filter":"raw","cat_ID":9686,"category_count":3645,"category_description":"","cat_name":"Cities","category_nicename":"cities-news","category_parent":0},{"term_id":9682,"name":"Crime","slug":"crime-news","term_group":0,"term_taxonomy_id":9723,"taxonomy":"category","description":"","parent":3,"count":341,"filter":"raw","cat_ID":9682,"category_count":341,"category_description":"","cat_name":"Crime","category_nicename":"crime-news","category_parent":3},{"term_id":9697,"name":"Crime","slug":"crime-carlsbad","term_group":0,"term_taxonomy_id":9746,"taxonomy":"category","description":"","parent":5,"count":106,"filter":"raw","cat_ID":9697,"category_count":106,"category_description":"","cat_name":"Crime","category_nicename":"crime-carlsbad","category_parent":5},{"term_id":3,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":11692,"filter":"raw","cat_ID":3,"category_count":11692,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":380,"name":"Carlsbad Police Department","slug":"carlsbad-police-department","term_group":0,"term_taxonomy_id":392,"taxonomy":"post_tag","description":"","parent":0,"count":60,"filter":"raw"},{"term_id":5875,"name":"murder-suicide","slug":"murder-suicide","term_group":0,"term_taxonomy_id":5898,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":19443,"name":"Village Drive","slug":"village-drive","term_group":0,"term_taxonomy_id":19494,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Coast News wire services","ID":67380};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="696548" async></script><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<!-- Stream WordPress user activity plugin v3.6.0 -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-172663362-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-172663362-1');
</script>

<!-- Either there are no banners, they are disabled or none qualified for this location! --><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
    },
    "url": "https:\/\/thecoastnews.com\/",
    "name": "The Coast News Group",
    "description": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Coast News Group",
    "alternateName": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.",
    "url": "https:\/\/thecoastnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/thecoastnews.com\/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/thecoastnews.com\/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Podcasts - sidebar for Headlines",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Faces of North County",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Front Page Ads",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Murder-suicide suspected after two bodies found in Carlsbad home",
    "description": "",
    "datePublished": "2021-02-15",
    "datemodified": "2021-02-15",
    "mainEntityOfPage": "https:\/\/thecoastnews.com\/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/2018\/03\/crime-photo.jpg",
        "width": 1500,
        "height": 911
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Coast News Group",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-CoastNewswireservices",
        "name": "Coast News wire services"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/2020/06/android-icon-192x192-1-80x80.png" sizes="32x32" />
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/2020/06/android-icon-192x192-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecoastnews.com/wp-content/uploads/2020/06/android-icon-192x192-1.png" />
<meta name="msapplication-TileImage" content="https://thecoastnews.com/wp-content/uploads/2020/06/android-icon-192x192-1.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":74367,"domain_test_group":20200409,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6b5bfcf6-d0b5-4bd9-7155-65f8a2cf4084","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":146876,"response_time_orig":6,"serverid":"44.192.86.186:12519","state":"VA","t_epoch":1613494108,"template_id":120,"time_on_site_visit":0,"url":"https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/","user_id":0,"word_count":739,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?dcb=192-0&cb=2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["6b5bfcf6-d0b5-4bd9-7155-65f8a2cf4084", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-165618 single-format-standard wp-custom-logo group-blog header-sticky penci-body-boxed penci_enable_ajaxsearch penci_sticky_content_sidebar penci_dis_padding_bw two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.5.0 vc_responsive">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5ee270b8f74ea897" defer data-deferred="1"></script><div id="page" class="site penci-enable-boxed">
	<div class="site-header-wrapper"><div class="header__top header--s6">
	<div class="penci-container-fluid">
		
<div class="site-branding">
	
		<!--<h2><a href="/"><a href="https://thecoastnews.com/" class="custom-logo-link" rel="home"><img width="800" height="138" src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" class="custom-logo" alt="The Coast News Group" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png 800w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-300x52.png 300w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-768x132.png 768w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-585x101.png 585w" sizes="(max-width: 800px) 100vw, 800px" /></a></a></h2>-->
	<h2><a href="/"><img src="https://thecoastnews.com/wp-content/uploads/cropped-Coast-News-CNG-logo-cropped.png" /></a></h2>
				</div><!-- .site-branding -->
	</div>
</div>
<header id="masthead" class="site-header site-header__main header--s6" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-first-menu" class="menu"><li id="menu-item-132814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://thecoastnews.com/" itemprop="url">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-132815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://thecoastnews.com/about-us/" itemprop="url">About Us</a></li>
	<li id="menu-item-132816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="http://thecoastnews.com/media-kit/" itemprop="url">Advertising</a></li>
	<li id="menu-item-132817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://thecoastnews.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-146944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146944"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/" itemprop="url">Find your paper</a></li>
	<li id="menu-item-150262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150262"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/" itemprop="url">Subscribe</a></li>
	<li id="menu-item-160711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160711"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf" itemprop="url">Internships</a></li>
</ul>
</li>
<li id="menu-item-132820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#" itemprop="url">Cities</a>
<ul class="sub-menu">
	<li id="menu-item-132821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://thecoastnews.com/category/region/" itemprop="url">Region</a></li>
	<li id="menu-item-132822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132822"><a href="https://thecoastnews.com/category/cities-news/carlsbad/" itemprop="url">Carlsbad</a></li>
	<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://thecoastnews.com/category/cities-news/del-mar/" itemprop="url">Del Mar</a></li>
	<li id="menu-item-132824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://thecoastnews.com/category/cities-news/encinitas/" itemprop="url">Encinitas</a></li>
	<li id="menu-item-132825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://thecoastnews.com/category/cities-news/escondido/" itemprop="url">Escondido</a></li>
	<li id="menu-item-132826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132826"><a href="https://thecoastnews.com/category/cities-news/oceanside/" itemprop="url">Oceanside</a></li>
	<li id="menu-item-132827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/" itemprop="url">Rancho Santa Fe</a></li>
	<li id="menu-item-132828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://thecoastnews.com/category/cities-news/san-marcos/" itemprop="url">San Marcos</a></li>
	<li id="menu-item-132829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://thecoastnews.com/category/cities-news/solana-beach/" itemprop="url">Solana Beach</a></li>
	<li id="menu-item-132830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://thecoastnews.com/category/cities-news/vista/" itemprop="url">Vista</a></li>
</ul>
</li>
<li id="menu-item-132831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-148540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148540"><a href="https://thecoastnews.com/category/news/election-2020/" itemprop="url">Election 2020</a></li>
	<li id="menu-item-132832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://thecoastnews.com/features/" itemprop="url">Features</a></li>
	<li id="menu-item-133166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://thecoastnews.com/category/politics-governments/" itemprop="url">Politics &amp; Government</a></li>
	<li id="menu-item-132833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://thecoastnews.com/category/environments/" itemprop="url">Environment</a></li>
	<li id="menu-item-132835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132835"><a href="https://thecoastnews.com/category/news/crime-news/" itemprop="url">Crime</a></li>
	<li id="menu-item-146707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146707"><a href="https://thecoastnews.com/category/news/obituaries/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-132836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://thecoastnews.com/category/news/community-news/" itemprop="url">Community</a></li>
	<li id="menu-item-132837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
	<li id="menu-item-132838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://thecoastnews.com/category/food-wine/" itemprop="url">Food &amp; Wine</a></li>
	<li id="menu-item-132839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://thecoastnews.com/category/arts-entertainment/" itemprop="url">Arts &amp; Entertainment</a></li>
	<li id="menu-item-141902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://thecoastnews.com/category/news/sports/" itemprop="url">Sports</a></li>
	<li id="menu-item-153801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153801"><a href="https://thecoastnews.com/category/news/whos-news/" itemprop="url">Who&#8217;s News</a></li>
	<li id="menu-item-132843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://thecoastnews.com/calendar/" itemprop="url">Event Calendar</a></li>
	<li id="menu-item-156651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156651"><a href="https://thecoastnews.com/the-college-news-connection/" itemprop="url">College News Connection</a></li>
	<li id="menu-item-132844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
</ul>
</li>
<li id="menu-item-154834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154834"><a href="https://thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-132845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#" itemprop="url">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-142437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://thecoastnews.com/category/columns/cheers-north-county/" itemprop="url">Cheers! North County</a></li>
	<li id="menu-item-132847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://thecoastnews.com/category/columns/hit-the-road/" itemprop="url">Hit the Road</a></li>
	<li id="menu-item-142439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://thecoastnews.com/category/columns/janosgarden/" itemprop="url">Jano&#8217;s Garden</a></li>
	<li id="menu-item-132848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://thecoastnews.com/category/columns/lick-the-plate/" itemprop="url">Lick the Plate</a></li>
	<li id="menu-item-155556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155556"><a href="https://thecoastnews.com/category/columns/patient-advocate/" itemprop="url">Patient Advocate</a></li>
	<li id="menu-item-132852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://thecoastnews.com/category/columns/small-talk/" itemprop="url">Small Talk</a></li>
	<li id="menu-item-133548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://thecoastnews.com/category/soul-on-fire/" itemprop="url">Soul on Fire</a></li>
	<li id="menu-item-132853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://thecoastnews.com/category/columns/sports-talk/" itemprop="url">Sports Talk</a></li>
	<li id="menu-item-132854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://thecoastnews.com/category/columns/taste-of-wine/" itemprop="url">Taste of Wine</a></li>
	<li id="menu-item-132855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://thecoastnews.com/category/columns/waterspot/" itemprop="url">Waterspot</a></li>
	<li id="menu-item-132856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://thecoastnews.com/past-columns-2/" itemprop="url">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-147281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147281"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/" itemprop="url">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-147150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147150"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-north-county-beat/" itemprop="url">Podcasts | North County Beat</a></li>
	<li id="menu-item-149125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149125"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-headlines/" itemprop="url">Podcasts | Headlines</a></li>
	<li id="menu-item-147149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147149"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-cheers-north-county/" itemprop="url">Podcasts | Cheers! North County</a></li>
	<li id="menu-item-149399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149399"><a href="https://thecoastnews.com/podcasts-lick-the-plate/" itemprop="url">Podcasts | Lick the Plate</a></li>
	<li id="menu-item-155833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155833"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-roast-west-coast/" itemprop="url">Podcasts | Roast! West Coast</a></li>
</ul>
</li>
<li id="menu-item-132857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#" itemprop="url">EVENT CALENDAR</a>
<ul class="sub-menu">
	<li id="menu-item-132858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://thecoastnews.com/calendar/" itemprop="url">Go to calendar</a></li>
	<li id="menu-item-132859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://thecoastnews.com/calendar/" itemprop="url">Post an event</a></li>
	<li id="menu-item-132860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://thecoastnews.com/calendar/" itemprop="url">Browse events</a></li>
</ul>
</li>
<li id="menu-item-132865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#" itemprop="url">LEGAL NOTICES</a>
<ul class="sub-menu">
	<li id="menu-item-132866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notice Archives</a></li>
	<li id="menu-item-132867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://thecoastnews.com/legal-notice-advertising/" itemprop="url">How to Place Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://thecoastnews.com/this-weeks-newspapers/" itemprop="url">READ DIGITAL EDITIONS</a></li>
<li id="menu-item-132869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#" itemprop="url">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-132870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://thecoastnews.com/media-kit/" itemprop="url">Media Kit</a></li>
	<li id="menu-item-132871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://thecoastnews.com/rate-card-3/" itemprop="url">Rate Card</a></li>
	<li id="menu-item-141226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://thecoastnews.com/deadlines-and-publishing/" itemprop="url">Deadlines and Publishing</a></li>
	<li id="menu-item-132862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://thecoastnews.com/browse-classifieds/" itemprop="url">Browse Classifieds</a></li>
	<li id="menu-item-132872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
	<li id="menu-item-132873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://thecoastnews.com/legal-notice-advertising/" itemprop="url">Legal Advertising Info</a></li>
	<li id="menu-item-132874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://thecoastnews.com/meet-your-local-ad123/" itemprop="url">Meet Your Local Ad Rep</a></li>
	<li id="menu-item-151573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151573"><a href="https://thecoastnews.com/advertise-fall-2020-home-and-garden/" itemprop="url">Advertise  |  Fall 2020 Home and Garden</a></li>
	<li id="menu-item-150939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150939"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/" itemprop="url">SEO with Rook</a></li>
</ul>
</li>
<li id="menu-item-143573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143573"><a href="http://thecoastnews.com/covid-19-resources/" itemprop="url">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-143576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143576"><a href="https://thecoastnews.com/covid-19-resources/" itemprop="url">COVID-19 Resources for North County</a></li>
	<li id="menu-item-143575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143575"><a href="https://thecoastnews.com/support-coast-news/" itemprop="url">Support Coast News</a></li>
</ul>
</li>
<li id="menu-item-143561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143561"><a href="https://thecoastnews.com/support-coast-news/" itemprop="url">MAKE A DONATION</a></li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
			
				<div class="header__search header__search_dis_bg" id="top-search">
					<a class="search-click"><i class="fa fa-search"></i></a>
					<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://thecoastnews.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>				</div>

													<div class="header__social-media">
					<div class="header__content-social-media">
											</div>
				</div>
			
		</div>
</header><!-- #masthead --></div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
						<div class="site-branding"> <a href="https://thecoastnews.com/" class="custom-logo-link logo_header_mobile"><img src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" alt="The Coast News Group"/></a></div>
								<div class="header__search-mobile header__search" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://thecoastnews.com/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="1500" height="911" src="https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo.jpg" class="attachment-penci-thumb-1920-auto size-penci-thumb-1920-auto wp-post-image" alt="" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo.jpg 1500w, https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo-300x182.jpg 300w, https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo-768x466.jpg 768w, https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo-1024x622.jpg 1024w, https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo-800x486.jpg 800w" sizes="(max-width: 1500px) 100vw, 1500px" /></div></div></div>					<div class="penci-content-post noloaddisqus " data-url="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/" data-id="165618" data-title="">
						<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://thecoastnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/category/cities-news/" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/" itemprop="item"><span itemprop="name">Murder-suicide suspected after two bodies found in Carlsbad home</span></a><meta itemprop="position" content="3" /></li></ul></div>							<article id="post-165618" class="penci-single-artcontent post-165618 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-crime-news category-crime-carlsbad category-news tag-carlsbad-police-department tag-murder-suicide tag-village-drive penci-post-item">

								<header class="entry-header penci-entry-header penci-title-">
									<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://thecoastnews.com/category/cities-news/carlsbad/" rel="category tag">Carlsbad</a> <a href="https://thecoastnews.com/category/cities-news/" rel="category tag">Cities</a> <a href="https://thecoastnews.com/category/news/crime-news/" rel="category tag">Crime</a> <a href="https://thecoastnews.com/category/cities-news/carlsbad/crime-carlsbad/" rel="category tag">Crime</a> <a href="https://thecoastnews.com/category/news/" rel="category tag">News</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Murder-suicide suspected after two bodies found in Carlsbad home</h1>
									<div class="entry-meta penci-entry-meta">
										<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://thecoastnews.com/author/coast-news-wire-services/">Coast News wire services</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-02-15T12:35:23-08:00">February 15, 2021</time><time class="updated" datetime="2021-02-15T12:35:42-08:00">February 15, 2021</time></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p165618">0</span></span></span>									</div><!-- .entry-meta -->
																	</header><!-- .entry-header -->
								<div class="penci-entry-content entry-content">
	<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>CARLSBAD — The bodies of a 33-year-old man and a 44-year-old woman were found by Carlsbad police at a home on Village Drive in what investigators said Sunday they believe was a murder-suicide.</p>
<p>Officers were called to check the welfare of residents at a home in the 500 block of Village Drive at 6:09 p.m. Saturday, said Lt. Jason Jackowski of the Carlsbad Police Department.</p>
<p>Police had been told that the subject inside the home had sent a message to a family member indicating that he had killed his ex-girlfriend and was going to kill himself, Jackowski said.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;Upon arriving, officers forced entry into the home and located two deceased individuals inside,&#8221; the lieutenant said.</p>
<p>The identities of the victims were being withheld pending notification of the next of kin by the San Diego County Medical Examiner&#8217;s Office.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="shared-counts-wrap after_content style-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="165618" data-social-network="Facebook" data-social-action="Share" data-social-target="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/&amp;text=Murder-suicide%20suspected%20after%20two%20bodies%20found%20in%20Carlsbad%20home" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="165618" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="https://pinterest.com/pin/create/button/?url=https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/&amp;media=https://thecoastnews.com/wp-content/uploads/2018/03/crime-photo.jpg&amp;description=Murder-suicide suspected after two bodies found in Carlsbad home" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="165618" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span><span class="shared-counts-count">0</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/" title="Share on LinkedIn"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button linkedin shared-counts-no-count" data-postid="165618" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://thecoastnews.com/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span><span class="shared-counts-count">0</span></a></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://thecoastnews.com/mans-body-found-on-fire-in-backyard-of-oceanside-home/"     class="crp_link post-130708"><span class="crp_title">Man's body found on fire in backyard, suicide suspected</span></a><span class="crp_date"> March 8, 2019</span> </li><li><a href="https://thecoastnews.com/autopsies-deaths-at-san-marcos-home-a-murder-suicide/"     class="crp_link post-134352"><span class="crp_title">Autopsies: Deaths at San Marcos home a murder-suicide</span></a><span class="crp_date"> June 5, 2019</span> </li><li><a href="https://thecoastnews.com/canyon-crest-academy-confronts-suicide-self-harm-after-tragic-incidents/"     class="crp_link post-126520"><span class="crp_title">Canyon Crest Academy confronts suicide, self-harm&hellip;</span></a><span class="crp_date"> November 7, 2018</span> </li><li><a href="https://thecoastnews.com/military-locates-sunken-vessel-servicemens-bodies-near-san-clemente-island/"     class="crp_link post-149632"><span class="crp_title">Military locates sunken vessel, servicemen's bodies&hellip;</span></a><span class="crp_date"> August 4, 2020</span> </li><li><a href="https://thecoastnews.com/new-village-arts-serves-up-a-murder-for-two/"     class="crp_link post-141730"><span class="crp_title">New Village Arts serves up a ‘Murder for Two’</span></a><span class="crp_date"> January 9, 2020</span> </li><li><a href="https://thecoastnews.com/murder-for-two-is-a-frenetic-show-of-musical-and-acting-talent/"     class="crp_link post-142404"><span class="crp_title">‘Murder for Two’ is a frenetic show of musical and&hellip;</span></a><span class="crp_date"> February 7, 2020</span> </li></ul><div class="crp_clear"></div></div><div class="penci-google-adsense penci_single_ad_after_content"><div class="vc_empty_space"   style="height: 7px"><span class="vc_empty_space_inner"></span></div>
<div id="penci_button__46502130" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth penci-vcbtn-uppearcase"  href="https://thecoastnews.com/support-coast-news" rel="" target="_blank"><i class=""></i><span>Support The Coast News. Click here.</span></a></div>



<div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5ee270b8f74ea897" defer data-deferred="1"></script>
</div></div><!-- .entry-content -->								<footer class="penci-entry-footer">
																	</footer><!-- .entry-footer -->
							</article>
								<div class="penci-post-pagination">
					<div class="prev-post">
								<div class="penci_media_object">
					<a class="post-nav-thumb penci_mobj__img" href="https://thecoastnews.com/carlsbad-woman-wins-record-fifth-world-bobsled-title/">
						<img width="150" height="150" src="https://thecoastnews.com/wp-content/uploads/web50942419707_388eed4ce8_o-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kaillie Humphries" loading="lazy" />					</a>
										<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://thecoastnews.com/carlsbad-woman-wins-record-fifth-world-bobsled-title/">Carlsbad woman wins record fifth world bobsled title</a></h5>
						</div>
					</div>
				</div>
			</div>
		
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img width="100" height="100" src="https://thecoastnews.com/wp-content/uploads/CNSlogo_400x400-150x150.png" class="avatar avatar-100 photo" alt="" loading="lazy" />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://thecoastnews.com/author/coast-news-wire-services/" title="Posts by Coast News wire services" rel="author">Coast News wire services</a></h5>
		<div class="author-description">
		The nation's TV networks, major newspapers, local broadcasters and international media rely on City News Service for around-the-clock coverage of news in Los Angeles, Orange, Riverside and San Diego counties.		</div>
		<div class="author-socials">
																							</div>
	</div>
</div><div class="penci-mul-comments-wrapper"><ul class="penci-tab-nav clearfix"><li class="active wordpress-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="wordpress" data-postID="165618" href="#wordpress-165618-comment">Comments</a></li><li class="facebook-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="facebook" data-postID="165618" href="#facebook-165618-comment">Facebook comments</a></li></ul><div class="penci-tab-content"><div id="wordpress-165618-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-165618  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/murder-suicide-suspected-after-two-bodies-found-in-carlsbad-home/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thecoastnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1983562597" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdcJVgaAAAAAM_dAz-lrWAa-o1zbP73sin1vJyx" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><!-- Mailchimp for WordPress v4.8.3 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='165618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5db62395ea" /></p><input type="hidden" id="ak_js" name="ak_js" value="139"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
</div><div id="facebook-165618-comment" class="section_load multi-facebook-comment penci-tab-pane" ><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div></div></div></div>					</div>

									</div>
			</div>
			
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="ajdg_grpwidgets-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="ajdg_grpwidgets-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/calendar/#/"><i class="fa-pos-left fa fa-calendar"></i><span style="font-family: 'Roboto Condensed', sans-serif;"><strong>Event Calendar</strong></span></a></h3>
</div>
<div data-cswidget="9954"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div><div id="text-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><div id="penci_pinterest_widget__98788915" class="penci-block-vc penci_facebook_widget widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-facebook_page penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1">
<div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/"><i class="fa-pos-left fa fa-podcast"></i> <strong><span style="font-family: 'Roboto Condensed', sans-serif;">Coast News Podcasts</span></strong></a></h3>
<p><a href="https://thecoastnews.com/podcasts-the-coast-news-group/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-149547 size-medium" src="https://northcountynews.net/wp-content/uploads/2020/07/pod-family-logo-07072020-header-01-300x150.jpg" alt="https://thecoastnews.com/podcasts-the-coast-news-group/" width="300" height="150" /></a>
</div>
</div>
</div>
		</div><div id="nav_menu-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu" class="menu"><li id="menu-item-132887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-132887"><a href="https://thecoastnews.com/">HOME</a></li>
<li id="menu-item-117086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117086"><a href="https://thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li id="menu-item-117087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117087"><a href="https://thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li id="menu-item-117088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117088"><a href="https://thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li id="menu-item-117089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117089"><a href="https://thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li id="menu-item-117090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117090"><a href="https://thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li id="menu-item-117091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117091"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a href="https://thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li id="menu-item-117093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117093"><a href="https://thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li id="menu-item-117094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117094"><a href="https://thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
</ul></div></div><div id="text-4" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><!-- Begin Robly Signup Form --></p>
<div id="robly_embed_signup">
<form id="robly_embedded_subscribe_form" class="validate" action="https://list.robly.com/subscribe/post" method="post" name="robly_embedded_subscribe_form" novalidate="" target="_blank"><input name="a" type="hidden" value="af456b7b46be9e0a47c68b7b06638790" /><br />
<input name="sub_lists[]" type="hidden" value="122371" /></p>
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<p><input name="force_required_fields" type="hidden" value="true" /><br />
<input id="DATA0" class="slim_email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<input id="robly_embedded_subscribe" class="slim_button" name="subscribe" type="submit" value="Subscribe" /></p>
</form>
</div>
<style type="text/css">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</style>
<p><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><br />
<script>
  $(document).ready(function () {</p>
<p>      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();</p>
<p>          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }</p>
<p>          var f = $("#robly_embedded_subscribe_form");
          f.submit();</p>
<p>          return false;
      });</p>
<p>  });</p>
<p>  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }</p>
<p></script><br />
<!-- End Robly Signup Form --></p>
</div>
		</div>	</div>
</aside><!-- #secondary -->
			
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="ajdg_grpwidgets-9" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-378"><a class="gofollow" data-track="Mzc4LDEsMSwyNTAw" target="_blank" href="https://www.tricitymed.org/"><img src="https://thecoastnews.com/wp-content/uploads/Tri-City-Medical-Center-Gold-Standard-Heart-Stroke-.gif" /></a></div></div></div><div id="ajdg_grpwidgets-10" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-439"><a class="gofollow" data-track="NDM5LDMsMSwyNTAw" target="_blank" href="https://carlsbadimaging.com/"><img src="https://thecoastnews.com/wp-content/uploads/CarlsbadImaging.gif" /></a></div></div></div><div id="ajdg_grpwidgets-11" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-4"><div class="g-single a-430"><a class="gofollow" data-track="NDMwLDQsMSwyNTAw" target="_blank" href="https://torreyholistics.com/"><img src="https://thecoastnews.com/wp-content/uploads/Torrey-Coast-Digital-Feb2021.gif" /></a></div></div></div><div id="ajdg_grpwidgets-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-410"><a class="gofollow" data-track="NDEwLDgsMSwyNTAw" target="_blank" href="https://www.vistapaint.com/pages/Adtaxi"><img src="https://thecoastnews.com/wp-content/uploads/pdf_uploads_830683_830683_VistaPaint300x250Fall2020_CNG_D_9002_V1a.gif" /></a></div></div></div><div id="ajdg_grpwidgets-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-14"><div class="g-single a-443"><a class="gofollow" data-track="NDQzLDE0LDEsMjUwMA==" href="https://www.sanmarcos.care/"><img src="https://thecoastnews.com/wp-content/uploads/SDHumaneSocietyDigitalFeb2021.gif" /></a></div></div></div><div id="ajdg_grpwidgets-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="ajdg_grpwidgets-15" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for The Coast News Group"/>
		<meta itemprop="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2021"/>
		<meta itemprop="copyrightHolder" content="The Coast News Group"/>
								<div class="footer__bottom style-1">
			<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
							<div class="footer__logo">
					<a href="https://thecoastnews.com/" class="custom-logo-link" rel="home"><img width="800" height="138" src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" class="custom-logo" alt="The Coast News Group" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png 800w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-300x52.png 300w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-768x132.png 768w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-585x101.png 585w" sizes="(max-width: 800px) 100vw, 800px" /></a>				</div>
											</div>
	</div>		<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				@2020 - The Coast News. All Right Reserved. 			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://thecoastnews.com/" class="custom-logo-link" rel="home"><img width="800" height="138" src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" class="custom-logo" alt="The Coast News Group" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png 800w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-300x52.png 300w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-768x132.png 768w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-585x101.png 585w" sizes="(max-width: 800px) 100vw, 800px" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCtfdv7qWDf2uOyguJGSKLTw" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://thecoastnews.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://thecoastnews.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="http://thecoastnews.com/media-kit/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://thecoastnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146944"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/">Find your paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150262"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160711"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf">Internships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#">Cities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://thecoastnews.com/category/region/">Region</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132822"><a href="https://thecoastnews.com/category/cities-news/carlsbad/">Carlsbad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://thecoastnews.com/category/cities-news/del-mar/">Del Mar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://thecoastnews.com/category/cities-news/encinitas/">Encinitas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://thecoastnews.com/category/cities-news/escondido/">Escondido</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132826"><a href="https://thecoastnews.com/category/cities-news/oceanside/">Oceanside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/">Rancho Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://thecoastnews.com/category/cities-news/san-marcos/">San Marcos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://thecoastnews.com/category/cities-news/solana-beach/">Solana Beach</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://thecoastnews.com/category/cities-news/vista/">Vista</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148540"><a href="https://thecoastnews.com/category/news/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://thecoastnews.com/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://thecoastnews.com/category/politics-governments/">Politics &amp; Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://thecoastnews.com/category/environments/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132835"><a href="https://thecoastnews.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146707"><a href="https://thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://thecoastnews.com/category/news/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://thecoastnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://thecoastnews.com/category/food-wine/">Food &amp; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://thecoastnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://thecoastnews.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153801"><a href="https://thecoastnews.com/category/news/whos-news/">Who&#8217;s News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://thecoastnews.com/calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156651"><a href="https://thecoastnews.com/the-college-news-connection/">College News Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154834"><a href="https://thecoastnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://thecoastnews.com/category/columns/cheers-north-county/">Cheers! North County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://thecoastnews.com/category/columns/janosgarden/">Jano&#8217;s Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155556"><a href="https://thecoastnews.com/category/columns/patient-advocate/">Patient Advocate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://thecoastnews.com/category/soul-on-fire/">Soul on Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147281"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147150"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-north-county-beat/">Podcasts | North County Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149125"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-headlines/">Podcasts | Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147149"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-cheers-north-county/">Podcasts | Cheers! North County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149399"><a href="https://thecoastnews.com/podcasts-lick-the-plate/">Podcasts | Lick the Plate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155833"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-roast-west-coast/">Podcasts | Roast! West Coast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#">EVENT CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://thecoastnews.com/calendar/">Go to calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://thecoastnews.com/calendar/">Post an event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://thecoastnews.com/calendar/">Browse events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#">LEGAL NOTICES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://thecoastnews.com/category/legal-notices/">Legal Notice Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://thecoastnews.com/legal-notice-advertising/">How to Place Legal Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://thecoastnews.com/this-weeks-newspapers/">READ DIGITAL EDITIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://thecoastnews.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://thecoastnews.com/rate-card-3/">Rate Card</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://thecoastnews.com/deadlines-and-publishing/">Deadlines and Publishing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://thecoastnews.com/browse-classifieds/">Browse Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://thecoastnews.com/legal-notice-advertising/">Legal Advertising Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://thecoastnews.com/meet-your-local-ad123/">Meet Your Local Ad Rep</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151573"><a href="https://thecoastnews.com/advertise-fall-2020-home-and-garden/">Advertise  |  Fall 2020 Home and Garden</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150939"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/">SEO with Rook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143573"><a href="http://thecoastnews.com/covid-19-resources/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143576"><a href="https://thecoastnews.com/covid-19-resources/">COVID-19 Resources for North County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143575"><a href="https://thecoastnews.com/support-coast-news/">Support Coast News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143561"><a href="https://thecoastnews.com/support-coast-news/">MAKE A DONATION</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
				<div id="fb-root"></div>
				<script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '348280475330978',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://thecoastnews.com/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=348280475330978&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '348280475330978',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script>
				<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='js_composer_front-css'  href='https://thecoastnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://thecoastnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.60' type='text/css' media='all' />
<link rel='stylesheet' id='sgf-google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Lato%7CLora%7CLustria%7CNoto+Sans%7COpen+Sans%7COpen+Sans+Condensed%7CRoboto%7CRoboto+Condensed%7CRoboto+Slab%7CSource+Sans+Pro%7CSource+Serif+Pro&#038;ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js' defer data-deferred="1"></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js' defer data-deferred="1"></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecoastnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3' id='jquery-recipe-rateyo-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"09daba3035","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2' id='penci_rateyo-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci-rateyo-review-js-extra'>
/* <![CDATA[ */
var PENCI = {"postID":"165618","ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"09daba3035","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0' id='penci-rateyo-review-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci-js-extra'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"09daba3035","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/themes/pennews/js/script.min.js?ver=6.1' id='penci-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js' defer data-deferred="1"></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thecoastnews.com\/wp-json\/","fifu_nonce":"b984f420f9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.3' id='fifu-image-js-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js' defer data-deferred="1"></script>
<script async="async" type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.60' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdcJVgaAAAAAM_dAz-lrWAa-o1zbP73sin1vJyx","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecoastnews.com/wp-content/plugins/google-captcha/js/script.js?ver=1.60' id='gglcptch_script-js' defer data-deferred="1"></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-19').gslider({groupid:19,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-20').gslider({groupid:20,speed:15000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

			<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(165618, 'https://thecoastnews.com');
			</script>
			<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecoastnews_com",_audins_did=74367;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecoastnews_com,DomainId.74367" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html>

<!-- Page supported by LiteSpeed Cache 3.6.2 on 2021-02-15 12:35:55 -->