<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-0&cb=5', false, [], true, false, true, false);</script>
	
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
		<meta property="og:title" content="The Coast News Group"/>
	<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6.jpg"/>	
	<meta property="og:description" content="Your community. Your newspaper. Covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="stylesheet" id="penci-font-awesome-css" href="/wp-content/themes/pennews/css/font-awesome.min.css" type="text/css" media="all"/>
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Oceanside Unified students to return full-time in fall - The Coast News Group</title>
	<link rel="canonical" href="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Oceanside Unified students to return full-time in fall - The Coast News Group"/>
	<meta property="og:description" content="OCEANSIDE — The city’s school district has decided to wait to return students and teachers to a full five-day, in-person class schedule until the fall. Last week, several parents gathered in front of the Oceanside Unified School District office on Mission Avenue as part of a rally to push for a full return to in-person instruction for students immediately. The parents, many of whom are part of the Facebook group Parent Association of Oceanside, have previously gathered together in rallies and asked the school board to open sooner for the last several months. Back in April, staff had recommended expanding elementary in-person instruction to five days a week on a modified schedule while keeping secondary students in the current hybrid schedule. Instead of approving staff’s recommendation, the School Board decided in a 3-2 vote to keep elementary students in the current hybrid in-person schedule until the district consulted with county and state health departments as well as the district’s labor union partners regarding classroom sizes and distance. That left only a few more weeks of school this year for the district to decide on whether or not to return students full-time now or possibly wait until the fall. During the school board meeting on May 11, the board voted to approve a full return to pre-pandemic, in-person school hours on Aug. 16, the start of the 2021-2022 school year. Todd Maddison, a school district parent and activist, expressed frustration with the board once again for not opening sooner as he has pushed for in the past. “This morning, we saw parents clearly telling the district what they want as we saw when the majority of parents voted for in-person learning last spring, and as we’ve seen almost every board meeting since then over the last year,” Maddison said. Several other parents also spoke during the public comment portion of the board meeting, pushing for five days of in-person instruction to return by the fall since it hadn’t happened yet and accusing the School Board of ignoring their wishes up to this point. The board ended up voting unanimously to reopen schools to five days a week in the fall. President Stacy Begin took great offense to comments accusing the board of not listening to parents. “We have three board members who are parents here,” Begin said. “I’m finding a way to make it work, we’re all finding a way to work and we’re supporting each other.” Begin said the board does not have “bad intentions” but rather laws to follow as well as “many moving parts” that need to work together to make reopening happen. Kyle Dahl, a district parent, wrote a letter to the School Board regarding Begin’s comments a few days after the meeting and asking her to resign as board president. “The parents don’t care if you’re offended about their positions. That’s not why they participate in rallies and board meetings, it’s to advocate for their children,” Dahl wrote. “What works for you doesn’t work for everyone, families in this district deal with a variety of challenges. The statement above is extremely myopic and conveys a total lack of empathy for what the parents of this district have gone through this year.” Reopening in the fall will include mitigation strategies such as requiring students and staff to wear masks, hand sanitization and physical distancing as needed unless state and local guidelines prohibit these plans. The plans, according to the district, are based on the current downward trends of COVID-19 infections, increased vaccinations, health data and guidance and other virus spread prevention measures its campuses have taken, like continued air purification and current masking protocols. The district will also reintroduce on-campus lunch, recess, physical education, sports and more in the fall upon its students’ return. Once students return, school campuses will no longer offer virtual instruction. Instead, anyone who wishes to have a completely remote or hybrid learning model can enroll in the district’s Surfside Educational Academy. Facebook0Tweet0Pin0LinkedIn0Related Posts:Election 2020: North County&#39;s School Board Candidates October 23, 2020 Election 2020: Latest results for San Diego County November 6, 2020 San Diego County homeless student count reaches… June 1, 2018 Election 2020: North County&#39;s City Council and… October 16, 2020 Middle, high schools to return to campus in Oceanside March 16, 2021 Solana Vista, county schools receive National Blue… September 25, 2020"/>
	<meta property="og:url" content="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/"/>
	<meta property="og:site_name" content="The Coast News Group"/>
	<meta property="article:publisher" content="https://www.facebook.com/TheCoastNewsGroup/"/>
	<meta property="article:published_time" content="2021-05-19T17:35:55+00:00"/>
	<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6.jpg"/>
	<meta property="og:image:width" content="1200"/>
	<meta property="og:image:height" content="913"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@coastnewsgroup"/>
	<meta name="twitter:site" content="@coastnewsgroup"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Samantha Nelson"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="3 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecoastnews.com/#website","url":"https://thecoastnews.com/","name":"The Coast News Group","description":"Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.","potentialAction":[{"@type":"SearchAction","target":"https://thecoastnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/#primaryimage","inLanguage":"en-US","url":"https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6.jpg","contentUrl":"https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6.jpg","width":1200,"height":913,"caption":"Since February, parents have gathered outside the Oceanside Unified School District office on Mission Avenue to rally for a return to a full five-day, in-person instruction schedule. Photo by Dan Brendel"},{"@type":"WebPage","@id":"https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/#webpage","url":"https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/","name":"Oceanside Unified students to return full-time in fall - The Coast News Group","isPartOf":{"@id":"https://thecoastnews.com/#website"},"primaryImageOfPage":{"@id":"https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/#primaryimage"},"datePublished":"2021-05-19T17:35:55+00:00","dateModified":"2021-05-19T17:35:55+00:00","author":{"@id":"https://thecoastnews.com/#/schema/person/eff9748204573d2ff5662bafd4ba00e4"},"breadcrumb":{"@id":"https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/"]}]},{"@type":"BreadcrumbList","@id":"https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thecoastnews.com/","url":"https://thecoastnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/#webpage"}}]},{"@type":"Person","@id":"https://thecoastnews.com/#/schema/person/eff9748204573d2ff5662bafd4ba00e4","name":"Samantha Nelson","image":{"@type":"ImageObject","@id":"https://thecoastnews.com/#personlogo","inLanguage":"en-US","url":"https://thecoastnews.com/wp-content/uploads/ds6Pjhxr_400x400-96x96.jpg","contentUrl":"https://thecoastnews.com/wp-content/uploads/ds6Pjhxr_400x400-96x96.jpg","caption":"Samantha Nelson"},"description":"Samantha Nelson\u00a0covers Oceanside, Camp Pendleton and the decommissioning San Onofre Nuclear Generating Station. She earned her journalism degree from the E.W. Scripps School of Journalism at Ohio University and has previously reported for The Athens Messenger in Athens, Ohio, and USA Today in McLean, Virginia. For story tips and ideas, contact her at samantha@coastnewsgroup.com. Follow her on Twitter: @samm1son"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group » Feed" href="https://thecoastnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group » Comments Feed" href="https://thecoastnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group » Oceanside Unified students to return full-time in fall Comments Feed" href="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/feed/"/>
<link rel="stylesheet" id="penci-fonts-css" href="https://thecoastnews.com/wp-content/uploads/omgf/penci-fonts/penci-fonts.css" type="text/css" media="all"/>
<link rel="stylesheet" id="shared-counts-css" href="https://thecoastnews.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://thecoastnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="mpp_gutenberg-css" href="https://thecoastnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="pencisc-css" href="https://thecoastnews.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-oswald-css" href="https://thecoastnews.com/wp-content/uploads/omgf/penci-oswald/penci-oswald.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-font-awesome-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-portfolio-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/portfolio.css?ver=6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-recipe-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/recipe.css?ver=6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-review-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/review.css?ver=6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="penci-style-css" href="https://thecoastnews.com/wp-content/themes/pennews/style.css?ver=6.1" type="text/css" media="all"/>
<style id="penci-style-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wptt_front-css" href="https://thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.7.2" type="text/css" media="all"/>
<script type="text/javascript" src="https://thecoastnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/373a7.js?1e835" id="jquery-migrate-js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecoastnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecoastnews.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel="shortlink" href="https://thecoastnews.com/?p=173060"/>
<link rel="alternate" type="application/json+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Foceanside-unified-students-to-return-full-time-in-fall%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Foceanside-unified-students-to-return-full-time-in-fall%2F&amp;format=xml"/>

<!-- This site is using AdRotate v5.8.12 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="preconnect" href="https://cdnjs.cloudflare.com"/>			<meta name="keywords" content="Oceanside Unified School District, school, reopening, students, North County San Diego, Parent Association of Oceanside"/>
			<script type="text/javascript" data-cfasync="false">var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":173060,"post_name":"oceanside-unified-students-to-return-full-time-in-fall","post_title":"Oceanside Unified students to return full-time in fall","post_type":"post","post_author":"67916","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":9686,"name":"Cities","slug":"cities-news","term_group":0,"term_taxonomy_id":9727,"taxonomy":"category","description":"","parent":0,"count":3967,"filter":"raw","cat_ID":9686,"category_count":3967,"category_description":"","cat_name":"Cities","category_nicename":"cities-news","category_parent":0},{"term_id":3,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":11990,"filter":"raw","cat_ID":3,"category_count":11990,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":4,"name":"Oceanside","slug":"oceanside","term_group":0,"term_taxonomy_id":9728,"taxonomy":"category","description":"","parent":9686,"count":2164,"filter":"raw","cat_ID":4,"category_count":2164,"category_description":"","cat_name":"Oceanside","category_nicename":"oceanside","category_parent":9686},{"term_id":10166,"name":"Oceanside Featured","slug":"oceanside-featured","term_group":0,"term_taxonomy_id":10217,"taxonomy":"category","description":"","parent":4,"count":532,"filter":"raw","cat_ID":10166,"category_count":532,"category_description":"","cat_name":"Oceanside Featured","category_nicename":"oceanside-featured","category_parent":4}]; _mmunch['postTags'] = [{"term_id":17013,"name":"north county san diego","slug":"north-county-san-diego","term_group":0,"term_taxonomy_id":17064,"taxonomy":"post_tag","description":"","parent":0,"count":20,"filter":"raw"},{"term_id":2942,"name":"Oceanside Unified School District","slug":"oceanside-unified-school-district","term_group":0,"term_taxonomy_id":2959,"taxonomy":"post_tag","description":"","parent":0,"count":62,"filter":"raw"},{"term_id":28750,"name":"Parent Association of Oceanside","slug":"parent-association-of-oceanside","term_group":0,"term_taxonomy_id":28770,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":26150,"name":"reopening","slug":"reopening","term_group":0,"term_taxonomy_id":26170,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":1596,"name":"school","slug":"school","term_group":0,"term_taxonomy_id":1612,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":3960,"name":"students","slug":"students","term_group":0,"term_taxonomy_id":3979,"taxonomy":"post_tag","description":"","parent":0,"count":36,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Samantha Nelson","ID":67916};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="696548" async=""></script><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<!-- Stream WordPress user activity plugin v3.6.2 -->
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-172663362-1', 'auto');
ga('send', 'pageview');
</script>
<script async="" src="https://www.google-analytics.com/analytics.js"></script>
<!-- End Google Analytics -->

<!-- Either there are no banners, they are disabled or none qualified for this location! --><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
    },
    "url": "https:\/\/thecoastnews.com\/",
    "name": "The Coast News Group",
    "description": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Coast News Group",
    "alternateName": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.",
    "url": "https:\/\/thecoastnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/thecoastnews.com\/oceanside-unified-students-to-return-full-time-in-fall"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/thecoastnews.com\/oceanside-unified-students-to-return-full-time-in-fall"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Podcasts - sidebar for Headlines",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/oceanside-unified-students-to-return-full-time-in-fall"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Faces of North County",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/oceanside-unified-students-to-return-full-time-in-fall"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Front Page Ads",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/oceanside-unified-students-to-return-full-time-in-fall"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Oceanside Unified students to return full-time in fall",
    "description": "",
    "datePublished": "2021-05-19",
    "datemodified": "2021-05-19",
    "mainEntityOfPage": "https:\/\/thecoastnews.com\/oceanside-unified-students-to-return-full-time-in-fall\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/webOUSD-Parent-Protest_6.jpg",
        "width": 1200,
        "height": 913
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Coast News Group",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-SamanthaNelson",
        "name": "Samantha Nelson"
    }
}</script><meta property="fb:app_id" content="348280475330978"/>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://thecoastnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0761d6af-4e5c-473b-bc2e-bab5063c09f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecoastnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Would you like to get the latest headlines as notification?";
oneSignal_options['promptOptions']['acceptButtonText'] = "Yes please!";
oneSignal_options['promptOptions']['cancelButtonText'] = "No";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-180x180.png"/>
<meta name="msapplication-TileImage" content="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-270x270.png"/>
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":74367,"domain_test_group":20210305,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f8aaaa50-ebed-43a5-4a34-55c56f93f4df","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":187041,"response_time_orig":256,"serverid":"54.84.93.74:32236","state":"VA","t_epoch":1621453232,"template_id":120,"time_on_site_visit":0,"url":"https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/","user_id":0,"word_count":1354,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f8aaaa50-ebed-43a5-4a34-55c56f93f4df", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-173060 single-format-standard wp-custom-logo group-blog header-sticky penci-body-boxed penci_enable_ajaxsearch penci_sticky_content_sidebar penci_dis_padding_bw two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

<div id="page" class="site penci-enable-boxed">
	<div class="site-header-wrapper"><div class="header__top header--s6">
	<div class="penci-container-fluid">
		
<div class="site-branding">
	
		<!--<h2><a href="/"><a href="https://thecoastnews.com/" class="custom-logo-link" rel="home"><img width="800" height="138" src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" class="custom-logo" alt="The Coast News Group" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png 800w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-300x52.png 300w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-768x132.png 768w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-585x101.png 585w" sizes="(max-width: 800px) 100vw, 800px" /></a></a></h2>-->
	<h2><a href="/"><img src="https://thecoastnews.com/wp-content/uploads/cropped-Coast-News-CNG-logo-cropped.png"/></a></h2>
				</div><!-- .site-branding -->
	</div>
</div>
<header id="masthead" class="site-header site-header__main header--s6" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-first-menu" class="menu"><li id="menu-item-132814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://thecoastnews.com/" itemprop="url">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-132815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://thecoastnews.com/about-us/" itemprop="url">About Us</a></li>
	<li id="menu-item-132816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://thecoastnews.com/media-kit/" itemprop="url">Advertising</a></li>
	<li id="menu-item-132817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://thecoastnews.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-146944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146944"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/" itemprop="url">Find your paper</a></li>
	<li id="menu-item-150262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150262"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/" itemprop="url">Subscribe</a></li>
	<li id="menu-item-160711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160711"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf" itemprop="url">Internships</a></li>
</ul>
</li>
<li id="menu-item-132820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#" itemprop="url">Cities</a>
<ul class="sub-menu">
	<li id="menu-item-132821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://thecoastnews.com/category/region/" itemprop="url">Region</a></li>
	<li id="menu-item-132822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132822"><a href="https://thecoastnews.com/category/cities-news/carlsbad/" itemprop="url">Carlsbad</a></li>
	<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://thecoastnews.com/category/cities-news/del-mar/" itemprop="url">Del Mar</a></li>
	<li id="menu-item-132824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://thecoastnews.com/category/cities-news/encinitas/" itemprop="url">Encinitas</a></li>
	<li id="menu-item-132825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://thecoastnews.com/category/cities-news/escondido/" itemprop="url">Escondido</a></li>
	<li id="menu-item-132826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132826"><a href="https://thecoastnews.com/category/cities-news/oceanside/" itemprop="url">Oceanside</a></li>
	<li id="menu-item-132827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/" itemprop="url">Rancho Santa Fe</a></li>
	<li id="menu-item-132828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://thecoastnews.com/category/cities-news/san-marcos/" itemprop="url">San Marcos</a></li>
	<li id="menu-item-132829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://thecoastnews.com/category/cities-news/solana-beach/" itemprop="url">Solana Beach</a></li>
	<li id="menu-item-132830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://thecoastnews.com/category/cities-news/vista/" itemprop="url">Vista</a></li>
</ul>
</li>
<li id="menu-item-132831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-143573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143573"><a href="https://thecoastnews.com/covid-19-resources/" itemprop="url">COVID-19</a>
	<ul class="sub-menu">
		<li id="menu-item-143576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143576"><a href="https://thecoastnews.com/covid-19-resources/" itemprop="url">COVID-19 Resources for North County</a></li>
		<li id="menu-item-143575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143575"><a href="https://thecoastnews.com/support-coast-news/" itemprop="url">Support Coast News</a></li>
	</ul>
</li>
	<li id="menu-item-148540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148540"><a href="https://thecoastnews.com/category/news/election-2020/" itemprop="url">Election 2020</a></li>
	<li id="menu-item-132832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://thecoastnews.com/features/" itemprop="url">Features</a></li>
	<li id="menu-item-133166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://thecoastnews.com/category/politics-governments/" itemprop="url">Politics &amp; Government</a></li>
	<li id="menu-item-132833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://thecoastnews.com/category/environments/" itemprop="url">Environment</a></li>
	<li id="menu-item-132835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://thecoastnews.com/category/news/crime-news/" itemprop="url">Crime</a></li>
	<li id="menu-item-146707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146707"><a href="https://thecoastnews.com/category/news/obituaries/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-132836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://thecoastnews.com/category/news/community-news/" itemprop="url">Community</a></li>
	<li id="menu-item-132837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
	<li id="menu-item-132838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://thecoastnews.com/category/food-wine/" itemprop="url">Food &amp; Wine</a></li>
	<li id="menu-item-132839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132839"><a href="https://thecoastnews.com/category/arts-entertainment/" itemprop="url">Arts &amp; Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-170242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170242"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/" itemprop="url">San Diego Coast Living</a></li>
	</ul>
</li>
	<li id="menu-item-141902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://thecoastnews.com/category/news/sports/" itemprop="url">Sports</a></li>
	<li id="menu-item-153801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153801"><a href="https://thecoastnews.com/category/news/whos-news/" itemprop="url">Who’s News</a></li>
	<li id="menu-item-132843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://thecoastnews.com/calendar/" itemprop="url">Event Calendar</a></li>
	<li id="menu-item-156651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156651"><a href="https://thecoastnews.com/the-college-news-connection/" itemprop="url">College News Connection</a></li>
</ul>
</li>
<li id="menu-item-132845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#" itemprop="url">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-154834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154834"><a href="https://thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
	<li id="menu-item-142437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://thecoastnews.com/category/columns/cheers-north-county/" itemprop="url">Cheers! North County</a></li>
	<li id="menu-item-170802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170802"><a href="https://thecoastnews.com/category/columns/getting-deals-done/" itemprop="url">Getting Deals Done</a></li>
	<li id="menu-item-132847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://thecoastnews.com/category/columns/hit-the-road/" itemprop="url">Hit the Road</a></li>
	<li id="menu-item-142439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://thecoastnews.com/category/columns/janosgarden/" itemprop="url">Jano’s Garden</a></li>
	<li id="menu-item-132848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://thecoastnews.com/category/columns/lick-the-plate/" itemprop="url">Lick the Plate</a></li>
	<li id="menu-item-155556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155556"><a href="https://thecoastnews.com/category/columns/patient-advocate/" itemprop="url">Patient Advocate</a></li>
	<li id="menu-item-132852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://thecoastnews.com/category/columns/small-talk/" itemprop="url">Small Talk</a></li>
	<li id="menu-item-133548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://thecoastnews.com/category/soul-on-fire/" itemprop="url">Soul on Fire</a></li>
	<li id="menu-item-132853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://thecoastnews.com/category/columns/sports-talk/" itemprop="url">Sports Talk</a></li>
	<li id="menu-item-132854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://thecoastnews.com/category/columns/taste-of-wine/" itemprop="url">Taste of Wine</a></li>
	<li id="menu-item-132855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://thecoastnews.com/category/columns/waterspot/" itemprop="url">Waterspot</a></li>
	<li id="menu-item-132856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://thecoastnews.com/past-columns-2/" itemprop="url">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-147281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147281"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/" itemprop="url">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-147150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147150"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-north-county-beat/" itemprop="url">Podcasts | North County Beat</a></li>
	<li id="menu-item-149125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149125"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-headlines/" itemprop="url">Podcasts | Headlines</a></li>
	<li id="menu-item-147149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147149"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-cheers-north-county/" itemprop="url">Podcasts | Cheers! North County</a></li>
	<li id="menu-item-149399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149399"><a href="https://thecoastnews.com/podcasts-lick-the-plate/" itemprop="url">Podcasts | Lick the Plate</a></li>
	<li id="menu-item-155833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155833"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-roast-west-coast/" itemprop="url">Podcasts | Roast! West Coast</a></li>
</ul>
</li>
<li id="menu-item-132857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#" itemprop="url">EVENT CALENDAR</a>
<ul class="sub-menu">
	<li id="menu-item-132858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://thecoastnews.com/calendar/" itemprop="url">Go to calendar</a></li>
	<li id="menu-item-132859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://thecoastnews.com/calendar/" itemprop="url">Post an event</a></li>
	<li id="menu-item-132860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://thecoastnews.com/calendar/" itemprop="url">Browse events</a></li>
</ul>
</li>
<li id="menu-item-132865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#" itemprop="url">LEGAL NOTICES</a>
<ul class="sub-menu">
	<li id="menu-item-132866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notice Archives</a></li>
	<li id="menu-item-132867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://thecoastnews.com/legal-notice-advertising/" itemprop="url">How to Place Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://thecoastnews.com/this-weeks-newspapers/" itemprop="url">READ DIGITAL EDITIONS</a></li>
<li id="menu-item-132869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#" itemprop="url">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-132870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://thecoastnews.com/media-kit/" itemprop="url">Media Kit</a></li>
	<li id="menu-item-132871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://thecoastnews.com/rate-card-3/" itemprop="url">Rate Card</a></li>
	<li id="menu-item-141226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://thecoastnews.com/deadlines-and-publishing/" itemprop="url">Deadlines and Publishing</a></li>
	<li id="menu-item-169288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169288"><a href="https://thecoastnews.com/category/classified-ads/" itemprop="url">Browse Classifieds</a></li>
	<li id="menu-item-132872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
	<li id="menu-item-132873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://thecoastnews.com/legal-notice-advertising/" itemprop="url">Legal Advertising Info</a></li>
	<li id="menu-item-132874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://thecoastnews.com/meet-your-local-ad123/" itemprop="url">Meet Your Local Ad Rep</a></li>
	<li id="menu-item-150939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150939"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/" itemprop="url">SEO with Rook</a></li>
	<li id="menu-item-170275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170275"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/" itemprop="url">Video Production</a></li>
</ul>
</li>
<li id="menu-item-167915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167915"><a href="#" itemprop="url">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-169724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169724"><a href="https://thecoastnews.com/home-garden-spring-2021/" itemprop="url">Home &amp; Garden | Spring 2021</a></li>
	<li id="menu-item-132844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
	<li id="menu-item-167914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167914"><a href="https://thecoastnews.com/faces-of-north-county/" itemprop="url">Faces of North County</a></li>
</ul>
</li>
<li id="menu-item-143561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143561"><a href="https://thecoastnews.com/support-coast-news/" itemprop="url">MAKE A DONATION</a></li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
			
				<div class="header__search header__search_dis_bg" id="top-search">
					<a class="search-click"><i class="fa fa-search"></i></a>
					<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://thecoastnews.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off"/>
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>				</div>

													<div class="header__social-media">
					<div class="header__content-social-media">
											</div>
				</div>
			
		</div>
</div></header><!-- #masthead --></div><div class="penci-header-mobile mobile">
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
						<div class="site-branding"> <a href="https://thecoastnews.com/" class="custom-logo-link logo_header_mobile"><img src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" alt="The Coast News Group"/></a></div>
								<div class="header__search-mobile header__search" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://thecoastnews.com/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off"/>
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
				<div class="penci-container">
		<div class="penci-container__content">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="1200" height="913" src="https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6.jpg" class="attachment-penci-thumb-1920-auto size-penci-thumb-1920-auto wp-post-image" alt="Oceanside Unified School District protest" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6.jpg 1200w, https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6-300x228.jpg 300w, https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6-789x600.jpg 789w, https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6-768x584.jpg 768w, https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6-960x730.jpg 960w, https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6-526x400.jpg 526w, https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6-585x445.jpg 585w" sizes="(max-width: 1200px) 100vw, 1200px"/><div class="penci-wp-caption"><figcaption class="penci-wp-caption-text">Since February, parents have gathered outside the Oceanside Unified School District office on Mission Avenue to rally for a return to a full five-day, in-person instruction schedule. Photo by Dan Brendel</figcaption></div></div></div></div>					<div class="penci-content-post noloaddisqus " data-url="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/" data-id="173060" data-title="">
						<div class="penci_breadcrumbs "><ul itemscope="" itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a class="home" href="https://thecoastnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/category/cities-news/" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/" itemprop="item"><span itemprop="name">Oceanside Unified students to return full-time in fall</span></a><meta itemprop="position" content="3"/></li></ul></div>							<article id="post-173060" class="penci-single-artcontent post-173060 post type-post status-publish format-standard has-post-thumbnail hentry category-cities-news category-news category-oceanside category-oceanside-featured tag-north-county-san-diego tag-oceanside-unified-school-district tag-parent-association-of-oceanside tag-reopening tag-school tag-students penci-post-item">

								<header class="entry-header penci-entry-header penci-title-">
									<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://thecoastnews.com/category/cities-news/" rel="category tag">Cities</a> <a href="https://thecoastnews.com/category/news/" rel="category tag">News</a> <a href="https://thecoastnews.com/category/cities-news/oceanside/" rel="category tag">Oceanside</a> <a href="https://thecoastnews.com/category/cities-news/oceanside/oceanside-featured/" rel="category tag">Oceanside Featured</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Oceanside Unified students to return full-time in fall</h1>
									<div class="entry-meta penci-entry-meta">
										<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://thecoastnews.com/author/samantha-taylor/">Samantha Nelson</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-05-19T10:35:55-07:00">May 19, 2021</time></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p173060">26</span></span></span>									</div><!-- .entry-meta -->
																	</header><!-- .entry-header -->
								<div class="penci-entry-content entry-content">
	<div class="mailmunch-forms-before-post" style="display: none !important;"></div><p>OCEANSIDE — The city’s school district has decided to wait to return students and teachers to a full five-day, in-person class schedule until the fall.</p>
<p>Last week, several parents gathered in front of the Oceanside Unified School District office on Mission Avenue as part of a rally to push for a full return to in-person instruction for students immediately.</p>
<p>The parents, many of whom are part of the Facebook group Parent Association of Oceanside, have previously gathered together in rallies and asked the school board to open sooner for the last several months.</p>
<p>Back in April, <a href="https://thecoastnews.com/oceanside-unified-wrestles-with-in-person-schedule/">staff had recommended</a> expanding elementary in-person instruction to five days a week on a modified schedule while keeping secondary students in the current hybrid schedule.</p>
<p>Instead of approving staff’s recommendation, the School Board decided in a 3-2 vote to keep elementary students in the current hybrid in-person schedule until the district consulted with county and state health departments as well as the district’s labor union partners regarding classroom sizes and distance.</p>
<p>That left only a few more weeks of school this year for the district to decide on whether or not to return students full-time now or possibly wait until the fall.</p>
<p>During the school board meeting on May 11, the board voted to approve <a href="https://www.oside.k12.ca.us/pf4/cms2/news_themed_display?id=1620814308598">a full return</a> to pre-pandemic, in-person school hours on Aug. 16, the start of the 2021-2022 school year.</p>
<p>Todd Maddison, a school district parent and activist, expressed frustration with the board once again for not opening sooner as he has pushed for in the past.</p>
<p>“This morning, we saw parents clearly telling the district what they want as we saw when the majority of parents voted for in-person learning last spring, and as we’ve seen almost every board meeting since then over the last year,” Maddison said.</p>
<p>Several other parents also spoke during the public comment portion of the board meeting, pushing for five days of in-person instruction to return by the fall since it hadn’t happened yet and accusing the School Board of ignoring their wishes up to this point. The board ended up voting unanimously to reopen schools to five days a week in the fall.</p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>
<p>President Stacy Begin took great offense to comments accusing the board of not listening to parents.</p>
<p>“We have three board members who are parents here,” Begin said. “I’m finding a way to make it work, we’re all finding a way to work and we’re supporting each other.”</p>
<p>Begin said the board does not have “bad intentions” but rather laws to follow as well as “many moving parts” that need to work together to make reopening happen.</p>
<p>Kyle Dahl, a district parent, wrote a letter to the School Board regarding Begin’s comments a few days after the meeting and asking her to resign as board president.</p>
<p>“The parents don’t care if you’re offended about their positions. That’s not why they participate in rallies and board meetings, it’s to advocate for their children,” Dahl wrote. “What works for you doesn’t work for everyone, families in this district deal with a variety of challenges. The statement above is extremely myopic and conveys a total lack of empathy for what the parents of this district have gone through this year.”</p>
<p>Reopening in the fall will include mitigation strategies such as requiring students and staff to wear masks, hand sanitization and physical distancing as needed unless state and local guidelines prohibit these plans.</p>
<p>The plans, according to the district, are based on the current downward trends of COVID-19 infections, increased vaccinations, health data and guidance and other virus spread prevention measures its campuses have taken, like continued air purification and current masking protocols.</p>
<p>The district will also reintroduce on-campus lunch, recess, physical education, sports and more in the fall upon its students’ return.</p>
<p>Once students return, school campuses will no longer offer virtual instruction. Instead, anyone who wishes to have a completely remote or hybrid learning model can enroll in the district’s Surfside Educational Academy.</p>
<div class="mailmunch-forms-after-post" style="display: none !important;"></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="shared-counts-wrap after_content style-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="173060" data-social-network="Facebook" data-social-action="Share" data-social-target="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/&amp;text=Oceanside%20Unified%20students%20to%20return%20full-time%20in%20fall" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="173060" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="https://pinterest.com/pin/create/button/?url=https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/&amp;media=https://thecoastnews.com/wp-content/uploads/webOUSD-Parent-Protest_6.jpg&amp;description=Oceanside Unified students to return full-time in fall" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="173060" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span><span class="shared-counts-count">0</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/" title="Share on LinkedIn" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button linkedin shared-counts-no-count" data-postid="173060" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://thecoastnews.com/oceanside-unified-students-to-return-full-time-in-fall/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span><span class="shared-counts-count">0</span></a></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://thecoastnews.com/election-2020-north-countys-school-board-candidates/" class="crp_link post-156665"><span class="crp_title">Election 2020: North County&#39;s School Board Candidates</span></a><span class="crp_date"> October 23, 2020</span> </li><li><a href="https://thecoastnews.com/election-2020-latest-results-for-san-diego-county/" class="crp_link post-157883"><span class="crp_title">Election 2020: Latest results for San Diego County</span></a><span class="crp_date"> November 6, 2020</span> </li><li><a href="https://thecoastnews.com/san-diego-county-homeless-student-count-reaches-record-high-but-how-real-are-the-numbers/" class="crp_link post-121194"><span class="crp_title">San Diego County homeless student count reaches…</span></a><span class="crp_date"> June 1, 2018</span> </li><li><a href="https://thecoastnews.com/election-2020-north-countys-city-council-and-county-board-candidates/" class="crp_link post-156111"><span class="crp_title">Election 2020: North County&#39;s City Council and…</span></a><span class="crp_date"> October 16, 2020</span> </li><li><a href="https://thecoastnews.com/middle-high-schools-to-return-to-campus-in-oceanside/" class="crp_link post-168078"><span class="crp_title">Middle, high schools to return to campus in Oceanside</span></a><span class="crp_date"> March 16, 2021</span> </li><li><a href="https://thecoastnews.com/solana-vista-county-schools-receive-national-blue-ribbon-honors/" class="crp_link post-154198"><span class="crp_title">Solana Vista, county schools receive National Blue…</span></a><span class="crp_date"> September 25, 2020</span> </li></ul><div class="crp_clear"></div></div><div class="penci-google-adsense penci_single_ad_after_content"><div class="vc_empty_space" style="height: 7px"><span class="vc_empty_space_inner"></span></div>
<div id="penci_button__19968620" class="penci-vc-btn-wapper penci-vcbtn-align-center">
	<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth penci-vcbtn-uppearcase" href="https://thecoastnews.com/support-coast-news" rel="" target="_blank"><i class=""></i><span>Support The Coast News. Click here.</span></a></div>



<div class="vc_empty_space" style="height: 20px"><span class="vc_empty_space_inner"></span></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5ee270b8f74ea897"></script>
</div></div><!-- .entry-content -->								<footer class="penci-entry-footer">
									<span class="tags-links penci-tags-links"><a href="https://thecoastnews.com/tag/north-county-san-diego/" rel="tag">north county san diego</a><a href="https://thecoastnews.com/tag/oceanside-unified-school-district/" rel="tag">Oceanside Unified School District</a><a href="https://thecoastnews.com/tag/parent-association-of-oceanside/" rel="tag">Parent Association of Oceanside</a><a href="https://thecoastnews.com/tag/reopening/" rel="tag">reopening</a><a href="https://thecoastnews.com/tag/school/" rel="tag">school</a><a href="https://thecoastnews.com/tag/students/" rel="tag">students</a></span>								</footer><!-- .entry-footer -->
							</article>
								<div class="penci-post-pagination">
					<div class="prev-post">
								<div class="penci_media_object">
					<a class="post-nav-thumb penci_mobj__img" href="https://thecoastnews.com/del-mar-city-council-advances-pilot-utility-undergrounding-project/">
						<img width="150" height="150" src="https://thecoastnews.com/wp-content/uploads/webDM_Civic-Center_009-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Del Mar Civic Center" loading="lazy"/>					</a>
										<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://thecoastnews.com/del-mar-city-council-advances-pilot-utility-undergrounding-project/">Del Mar City Council advances pilot utility undergrounding project</a></h5>
						</div>
					</div>
				</div>
			</div>
		
					<div class="next-post ">
								<div class="penci_media_object penci_mobj-image-right">
					<a class="post-nav-thumb penci_mobj__img" href="https://thecoastnews.com/congressman-issa-introduces-military-retiree-healthcare-bill/">
						<img width="150" height="150" src="https://thecoastnews.com/wp-content/uploads/webIssa-REAL-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Rep. Darrell Issa" loading="lazy"/>					</a>
										<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://thecoastnews.com/congressman-issa-introduces-military-retiree-healthcare-bill/">Congressman Issa introduces military retiree healthcare bill</a></h5>
						</div>
					</div>
				</div>			</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img width="100" height="100" src="https://thecoastnews.com/wp-content/uploads/ds6Pjhxr_400x400-150x150.jpg" class="avatar avatar-100 photo" alt="" loading="lazy"/>	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://thecoastnews.com/author/samantha-taylor/" title="Posts by Samantha Nelson" rel="author">Samantha Nelson</a></h5>
		<div class="author-description">
		Samantha Nelson covers Oceanside, Camp Pendleton and the decommissioning San Onofre Nuclear Generating Station. She earned her journalism degree from the E.W. Scripps School of Journalism at Ohio University and has previously reported for The Athens Messenger in Athens, Ohio, and USA Today in McLean, Virginia. For story tips and ideas, contact her at <a href="/cdn-cgi/l/email-protection#80f3e1ede1eef4e8e1c0e3efe1f3f4eee5f7f3e7f2eff5f0aee3efed" rel="noopener"><span class="__cf_email__" data-cfemail="c1b2a0aca0afb5a9a081a2aea0b2b5afa4b6b2a6b3aeb4b1efa2aeac">[email&#160;protected]</span></a>. Follow her on Twitter: <a href="https://twitter.com/samm1son" rel="noopener">@samm1son</a>		</div>
		<div class="author-socials">
																							</div>
	</div>
</div><div class="penci-mul-comments-wrapper"><ul class="penci-tab-nav clearfix"><li class="active wordpress-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="wordpress" data-postid="173060" href="#wordpress-173060-comment">Comments</a></li><li class="facebook-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="facebook" data-postid="173060" href="#facebook-173060-comment">Facebook comments</a></li></ul><div class="penci-tab-content"><div id="wordpress-173060-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments  post-comments-173060  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oceanside-unified-students-to-return-full-time-in-fall/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://thecoastnews.com/wp-login.php?redirect_to=https%3A%2F%2Fthecoastnews.com%2Foceanside-unified-students-to-return-full-time-in-fall%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
</div><div id="facebook-173060-comment" class="section_load multi-facebook-comment penci-tab-pane"><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div></div></div></div>					</div>

									</div>
			</div>
			
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="ajdg_grpwidgets-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-21"><div class="g-single a-455"><a class="gofollow" data-track="NDU1LDIxLDEsMjUwMA==" target="_blank" href="https://www.ting.com/internet"><img src="https://thecoastnews.com/wp-content/uploads/TingWirelessFiberPreOrder300x250.png"/></a></div></div></div><div id="ajdg_grpwidgets-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/calendar/#/"><i class="fa-pos-left fa fa-calendar"></i><span style="font-family: &#39;Roboto Condensed&#39;, sans-serif;"><strong>Event Calendar</strong></span></a></h3>
</div>
<div data-cswidget="9954"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="" defer="" src="//cdn.cityspark.com/wid/get.js"> </script></p>
</div>
		</div><div id="text-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><div id="penci_pinterest_widget__98788915" class="penci-block-vc penci_facebook_widget widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-facebook_page penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1">
<div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/"><i class="fa-pos-left fa fa-podcast"></i> <strong><span style="font-family: &#39;Roboto Condensed&#39;, sans-serif;">Coast News Podcasts</span></strong></a></h3>
<p><a href="https://thecoastnews.com/podcasts-the-coast-news-group/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-149547 size-medium" src="https://northcountynews.net/wp-content/uploads/2020/07/pod-family-logo-07072020-header-01-300x150.jpg" alt="https://thecoastnews.com/podcasts-the-coast-news-group/" width="300" height="150"/></a>
</p></div>
</div>
</div>
		</div><div id="nav_menu-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu" class="menu"><li id="menu-item-132887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-132887"><a href="https://thecoastnews.com/">HOME</a></li>
<li id="menu-item-117086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117086"><a href="https://thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li id="menu-item-117087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117087"><a href="https://thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li id="menu-item-117088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117088"><a href="https://thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li id="menu-item-117089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117089"><a href="https://thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li id="menu-item-117090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117090"><a href="https://thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li id="menu-item-117091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117091"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a href="https://thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li id="menu-item-117093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117093"><a href="https://thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li id="menu-item-117094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117094"><a href="https://thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
</ul></div></div><div id="text-4" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><!-- Begin Robly Signup Form --></p>
<div id="robly_embed_signup">
<form id="robly_embedded_subscribe_form" class="validate" action="https://list.robly.com/subscribe/post" method="post" name="robly_embedded_subscribe_form" novalidate="" target="_blank"><input name="a" type="hidden" value="af456b7b46be9e0a47c68b7b06638790"/><br/>
<input name="sub_lists[]" type="hidden" value="122371"/><p></p>
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<p><input name="force_required_fields" type="hidden" value="true"/><br/>
<input id="DATA0" class="slim_email" name="EMAIL" required="" type="email" value="" placeholder="email address"/><br/>
<input id="robly_embedded_subscribe" class="slim_button" name="subscribe" type="submit" value="Subscribe"/></p>
</form>
</div>
<style type="text/css">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</style>
<p><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><br/>
<script>
  $(document).ready(function () {</p>
<p>      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();</p>
<p>          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }</p>
<p>          var f = $("#robly_embedded_subscribe_form");
          f.submit();</p>
<p>          return false;
      });</p>
<p>  });</p>
<p>  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }</p>
<p></script><br/>
<!-- End Robly Signup Form --></p>
</div>
		</div>	</div>
</aside><!-- #secondary -->
			
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="ajdg_grpwidgets-10" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-461"><a class="gofollow" data-track="NDYxLDMsMSwyNTAw" target="_blank" href="https://www.raiscase.com/"><img src="https://thecoastnews.com/wp-content/uploads/RaisCaseXRefusion_Ad2.gif"/></a></div></div></div><div id="ajdg_grpwidgets-11" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-4"><div class="g-single a-447"><a class="gofollow" data-track="NDQ3LDQsMSwyNTAw" href="https://www.villalorenaseniorliving.com/"><img src="https://thecoastnews.com/wp-content/uploads/VILLALORENA.gif"/></a></div></div></div><div id="ajdg_grpwidgets-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-462"><a href="https://gifilmfestivalsd.org/2021/"><img src="https://thecoastnews.com/wp-content/uploads/GIFFSD-CoastNewsGroup-ENewsletter-300x250-1.jpg"/></a></div></div></div><div id="ajdg_grpwidgets-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-14"><div class="g-single a-443"><a class="gofollow" data-track="NDQzLDE0LDEsMjUwMA==" href="http://sdhumane.careasy.org/home"><img src="https://thecoastnews.com/wp-content/uploads/SDHUMANECOASTNEWS_CARS_223_V1.gif"/></a></div></div></div><div id="ajdg_grpwidgets-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-453"><a class="gofollow" data-track="NDUzLDE1LDEsMjUwMA==" href="https://lamareaseniorliving.com/"><img src="https://thecoastnews.com/wp-content/uploads/LAMAREASeniorLiving.gif"/></a></div></div></div><div id="ajdg_grpwidgets-15" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-16"><div class="g-single a-430"><a class="gofollow" data-track="NDMwLDE2LDEsMjUwMA==" target="_blank" href="https://torreyholistics.com/"><img src="https://thecoastnews.com/wp-content/uploads/Torrey-Coast-Digital-May2021-1.gif"/></a></div></div></div><div id="5f0392019c18b-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left 5f0392019c18b"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="custom_html-5" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Quick links</span></h4></div><div class="textwidget custom-html-widget"><a href="https://thecoastnews.com/wp-login.php?action=register"><b>Register</b></a>
<hr/>
<a href="https://thecoastnews.com/wp-login.php"><b>Login</b> </a></div></div>	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for The Coast News Group"/>
		<meta itemprop="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2021"/>
		<meta itemprop="copyrightHolder" content="The Coast News Group"/>
										<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-1170 penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				@2021 - The Coast News. All Right Reserved. 			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://thecoastnews.com/" class="custom-logo-link" rel="home"><img width="800" height="138" src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" class="custom-logo" alt="The Coast News Group" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png 800w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-300x52.png 300w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-768x132.png 768w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-585x101.png 585w" sizes="(max-width: 800px) 100vw, 800px"/></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCtfdv7qWDf2uOyguJGSKLTw" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://thecoastnews.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://thecoastnews.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://thecoastnews.com/media-kit/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://thecoastnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146944"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/">Find your paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150262"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160711"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf">Internships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#">Cities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://thecoastnews.com/category/region/">Region</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132822"><a href="https://thecoastnews.com/category/cities-news/carlsbad/">Carlsbad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://thecoastnews.com/category/cities-news/del-mar/">Del Mar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://thecoastnews.com/category/cities-news/encinitas/">Encinitas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://thecoastnews.com/category/cities-news/escondido/">Escondido</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132826"><a href="https://thecoastnews.com/category/cities-news/oceanside/">Oceanside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/">Rancho Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://thecoastnews.com/category/cities-news/san-marcos/">San Marcos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://thecoastnews.com/category/cities-news/solana-beach/">Solana Beach</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://thecoastnews.com/category/cities-news/vista/">Vista</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143573"><a href="https://thecoastnews.com/covid-19-resources/">COVID-19</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143576"><a href="https://thecoastnews.com/covid-19-resources/">COVID-19 Resources for North County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143575"><a href="https://thecoastnews.com/support-coast-news/">Support Coast News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148540"><a href="https://thecoastnews.com/category/news/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://thecoastnews.com/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://thecoastnews.com/category/politics-governments/">Politics &amp; Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://thecoastnews.com/category/environments/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://thecoastnews.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146707"><a href="https://thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://thecoastnews.com/category/news/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://thecoastnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://thecoastnews.com/category/food-wine/">Food &amp; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132839"><a href="https://thecoastnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170242"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/">San Diego Coast Living</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://thecoastnews.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153801"><a href="https://thecoastnews.com/category/news/whos-news/">Who’s News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://thecoastnews.com/calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156651"><a href="https://thecoastnews.com/the-college-news-connection/">College News Connection</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154834"><a href="https://thecoastnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://thecoastnews.com/category/columns/cheers-north-county/">Cheers! North County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170802"><a href="https://thecoastnews.com/category/columns/getting-deals-done/">Getting Deals Done</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://thecoastnews.com/category/columns/janosgarden/">Jano’s Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155556"><a href="https://thecoastnews.com/category/columns/patient-advocate/">Patient Advocate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://thecoastnews.com/category/soul-on-fire/">Soul on Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147281"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147150"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-north-county-beat/">Podcasts | North County Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149125"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-headlines/">Podcasts | Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147149"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-cheers-north-county/">Podcasts | Cheers! North County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149399"><a href="https://thecoastnews.com/podcasts-lick-the-plate/">Podcasts | Lick the Plate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155833"><a href="https://thecoastnews.com/podcasts-the-coast-news-group/podcasts-roast-west-coast/">Podcasts | Roast! West Coast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#">EVENT CALENDAR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://thecoastnews.com/calendar/">Go to calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://thecoastnews.com/calendar/">Post an event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://thecoastnews.com/calendar/">Browse events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#">LEGAL NOTICES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://thecoastnews.com/category/legal-notices/">Legal Notice Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://thecoastnews.com/legal-notice-advertising/">How to Place Legal Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://thecoastnews.com/this-weeks-newspapers/">READ DIGITAL EDITIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://thecoastnews.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://thecoastnews.com/rate-card-3/">Rate Card</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://thecoastnews.com/deadlines-and-publishing/">Deadlines and Publishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169288"><a href="https://thecoastnews.com/category/classified-ads/">Browse Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://thecoastnews.com/legal-notice-advertising/">Legal Advertising Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://thecoastnews.com/meet-your-local-ad123/">Meet Your Local Ad Rep</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150939"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/">SEO with Rook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170275"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/">Video Production</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167915"><a href="#">Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169724"><a href="https://thecoastnews.com/home-garden-spring-2021/">Home &amp; Garden | Spring 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167914"><a href="https://thecoastnews.com/faces-of-north-county/">Faces of North County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143561"><a href="https://thecoastnews.com/support-coast-news/">MAKE A DONATION</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
				<div id="fb-root"></div>
				<script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '348280475330978',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://thecoastnews.com/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=348280475330978&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '348280475330978',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script>
				<script type="text/html" id="wpb-modifications"></script><link rel="stylesheet" id="js_composer_front-css" href="https://thecoastnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0" type="text/css" media="all"/>
<script type="text/javascript" id="shared-counts-js-extra">
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/15c13.js?42d41" id="shared-counts-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/30435.js?8c78d" id="mpp_gutenberg_tabs-js"></script>
<script type="text/javascript" id="adrotate-dyngroup-js-extra">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/b2a3a.js?7bfa1" id="adrotate-dyngroup-js"></script>
<script type="text/javascript" id="adrotate-clicktracker-js-extra">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/5e776.js?6088b" id="adrotate-clicktracker-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/7b1c1.js?f0f0b" id="wp-polyfill-js"></script>
<script type="text/javascript" id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thecoastnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thecoastnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/84c3c.js?1f1b0" id="contact-form-7-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/d43f7.js?b91c6" id="jquery-recipe-rateyo-js"></script>
<script type="text/javascript" id="penci_rateyo-js-extra">
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"e689948daa","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/4c46c.js?028f3" id="penci_rateyo-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/96921.js?84135" id="jquery-penci-piechart-js"></script>
<script type="text/javascript" id="penci-rateyo-review-js-extra">
/* <![CDATA[ */
var PENCI = {"postID":"173060","ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"e689948daa","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/cd191.js?7eff9" id="penci-rateyo-review-js"></script>
<script type="text/javascript" id="penci-js-extra">
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"e689948daa","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/27953.js?690fc" id="penci-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/8bf12.js?cd8b2" id="comment-reply-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/a4bb9.js?494c4" id="wp-embed-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thecoastnews.com\/wp-json\/","fifu_nonce":"6901396a78"};
/* ]]> */
</script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/427ad.js?63022" id="fifu-image-js-js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2" async="async" id="remote_sdk-js"></script>
<script data-optimized="1" type="text/javascript" src="https://thecoastnews.com/wp-content/litespeed/cssjs/c3383.js?b26f3" id="wpb_composer_front_js-js"></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-19').gslider({groupid:19,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-20').gslider({groupid:20,speed:15000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

			<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(173060, 'https://thecoastnews.com');
			</script>
			


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecoastnews_com",_audins_did=74367;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecoastnews_com,DomainId.74367" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html><!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-05-19 12:39:47 -->