<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=7', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="og:title" content="The Coast News Group" />
<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam.jpg" />
<meta property="og:description" content="Your community. Your newspaper. Covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" id="penci-font-awesome-css" href="/wp-content/themes/pennews/css/font-awesome.min.css" type="text/css" media="all" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />
<meta name="wpacu-generator" content="ASSET CLEANUP SCRIPTS PRELOADS" />

<meta name="description" content="nad" />


<title>Cartoon: Scott Chambers - The Coast News Group</title>
<link rel="canonical" href="https://thecoastnews.com/cartoon-scott-chambers-121/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cartoon: Scott Chambers - The Coast News Group" />
<meta property="og:description" content="This week&#39;s Coast News cartoon." />
<meta property="og:url" content="https://thecoastnews.com/cartoon-scott-chambers-121/" />
<meta property="og:site_name" content="The Coast News Group" />
<meta property="article:publisher" content="https://www.facebook.com/TheCoastNewsGroup/" />
<meta property="article:published_time" content="2022-09-01T00:45:36+00:00" />
<meta property="article:modified_time" content="2022-08-31T22:25:15+00:00" />
<meta property="og:image" content="https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="924" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Scott Chambers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@coastnewsgroup" />
<meta name="twitter:site" content="@coastnewsgroup" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scott Chambers" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://thecoastnews.com/cartoon-scott-chambers-121/#article","isPartOf":{"@id":"https://thecoastnews.com/cartoon-scott-chambers-121/"},"author":{"name":"Scott Chambers","@id":"https://thecoastnews.com/#/schema/person/4d3e3c424d7b1aa5280c5e89e1dc3c5e"},"headline":"Cartoon: Scott Chambers","datePublished":"2022-09-01T00:45:36+00:00","dateModified":"2022-08-31T22:25:15+00:00","mainEntityOfPage":{"@id":"https://thecoastnews.com/cartoon-scott-chambers-121/"},"wordCount":3,"commentCount":0,"publisher":{"@id":"https://thecoastnews.com/#organization"},"image":{"@id":"https://thecoastnews.com/cartoon-scott-chambers-121/#primaryimage"},"thumbnailUrl":"https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam.jpg","articleSection":["Opinion","Scott Chambers"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thecoastnews.com/cartoon-scott-chambers-121/#respond"]}]},{"@type":"WebPage","@id":"https://thecoastnews.com/cartoon-scott-chambers-121/","url":"https://thecoastnews.com/cartoon-scott-chambers-121/","name":"Cartoon: Scott Chambers - The Coast News Group","isPartOf":{"@id":"https://thecoastnews.com/#website"},"primaryImageOfPage":{"@id":"https://thecoastnews.com/cartoon-scott-chambers-121/#primaryimage"},"image":{"@id":"https://thecoastnews.com/cartoon-scott-chambers-121/#primaryimage"},"thumbnailUrl":"https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam.jpg","datePublished":"2022-09-01T00:45:36+00:00","dateModified":"2022-08-31T22:25:15+00:00","breadcrumb":{"@id":"https://thecoastnews.com/cartoon-scott-chambers-121/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecoastnews.com/cartoon-scott-chambers-121/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thecoastnews.com/cartoon-scott-chambers-121/#primaryimage","url":"https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam.jpg","contentUrl":"https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam.jpg","width":1200,"height":924},{"@type":"BreadcrumbList","@id":"https://thecoastnews.com/cartoon-scott-chambers-121/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thecoastnews.com/"},{"@type":"ListItem","position":2,"name":"Cartoon: Scott Chambers"}]},{"@type":"WebSite","@id":"https://thecoastnews.com/#website","url":"https://thecoastnews.com/","name":"The Coast News Group","description":"Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.","publisher":{"@id":"https://thecoastnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thecoastnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://thecoastnews.com/#organization","name":"The Coast News Group","url":"https://thecoastnews.com/","sameAs":["https://www.instagram.com/coastnews/","https://www.facebook.com/TheCoastNewsGroup/","https://twitter.com/coastnewsgroup"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thecoastnews.com/#/schema/logo/image/","url":"https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png","contentUrl":"https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png","width":800,"height":138,"caption":"The Coast News Group"},"image":{"@id":"https://thecoastnews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://thecoastnews.com/#/schema/person/4d3e3c424d7b1aa5280c5e89e1dc3c5e","name":"Scott Chambers","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thecoastnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4ec7831f029ace29b809610eef94fb74?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4ec7831f029ace29b809610eef94fb74?s=96&d=mm&r=g","caption":"Scott Chambers"},"url":"https://thecoastnews.com/author/scottchambers/"}]}</script>

<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link data-wpacu-style-handle="penci-fonts" rel="stylesheet" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CVolkhov%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CGeorgia%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CUltra%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext" type="text/css" media="all" />
<link data-wpacu-style-handle="shared-counts" rel="stylesheet" id="shared-counts-css" href="https://thecoastnews.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.4.0" type="text/css" media="all" />
<link data-wpacu-style-handle="mpp_gutenberg" rel="stylesheet" id="mpp_gutenberg-css" href="https://thecoastnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0" type="text/css" media="all" />
<style id="global-styles-inline-css" type="text/css">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</style>
<link data-wpacu-style-handle="crp-style-text-only" rel="stylesheet" id="crp-style-text-only-css" href="https://thecoastnews.com/wp-content/plugins/contextual-related-posts/css/text-only.min.css?ver=3.2.3" type="text/css" media="all" />
<link data-wpacu-style-handle="pencisc" rel="stylesheet" id="pencisc-css" href="https://thecoastnews.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=6.0.2" type="text/css" media="all" />
<link data-wpacu-style-handle="penci-font-awesome" rel="stylesheet" id="penci-font-awesome-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2" type="text/css" media="all" />
<link data-wpacu-style-handle="penci-portfolio" rel="stylesheet" id="penci-portfolio-css" href="https://thecoastnews.com/wp-content/themes/pennews/css/portfolio.css?ver=6.1" type="text/css" media="all" />
<link data-wpacu-style-handle="penci-style" rel="stylesheet" id="penci-style-css" href="https://thecoastnews.com/wp-content/themes/pennews/style.css?ver=6.1" type="text/css" media="all" />
<style id="penci-style-inline-css" type="text/css">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</style>
<script data-wpacu-jquery-core-handle="1" data-wpacu-script-handle="jquery-core" type="text/javascript" src="https://thecoastnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script data-wpacu-jquery-migrate-handle="1" data-wpacu-script-handle="jquery-migrate" type="text/javascript" src="https://thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Fcartoon-scott-chambers-121%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecoastnews.com%2Fcartoon-scott-chambers-121%2F&amp;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>


<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-172663362-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-172663362-1');
gtag('config','G-SXSVS0FXKN');
</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
    },
    "url": "https:\/\/thecoastnews.com\/",
    "name": "The Coast News Group",
    "description": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Coast News Group",
    "alternateName": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.",
    "url": "https:\/\/thecoastnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/thecoastnews.com\/cartoon-scott-chambers-121"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/thecoastnews.com\/cartoon-scott-chambers-121"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Podcasts - sidebar for Headlines",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/cartoon-scott-chambers-121"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Faces of North County",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/cartoon-scott-chambers-121"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Front Page Ads",
    "alternateName": "",
    "url": "https:\/\/thecoastnews.com\/cartoon-scott-chambers-121"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Cartoon: Scott Chambers",
    "description": "This week's Coast News cartoon.",
    "datePublished": "2022-08-31",
    "datemodified": "2022-08-31",
    "mainEntityOfPage": "https:\/\/thecoastnews.com\/cartoon-scott-chambers-121\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/2022\/08\/web-big-sam.jpg",
        "width": 1200,
        "height": 924
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Coast News Group",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thecoastnews.com\/wp-content\/uploads\/Coast-News-CNG-logo-cropped.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ScottChambers",
        "name": "Scott Chambers"
    }
}</script><meta property="fb:app_id" content="348280475330978" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://thecoastnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0761d6af-4e5c-473b-bc2e-bab5063c09f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecoastnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Would you like to get the latest headlines as notification?";
oneSignal_options['promptOptions']['acceptButtonText'] = "Yes please!";
oneSignal_options['promptOptions']['cancelButtonText'] = "No";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecoastnews.com/wp-content/uploads/cropped-applogoroundededges_CNG-copy-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://thecoastnews.com/cartoon-scott-chambers-121/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":74367,"domain_test_group":20230802,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f98ac829-4e92-49d4-779a-3b6a46e36b4f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":177765,"response_time_orig":6,"serverid":"54.81.171.68:7944","state":"VA","t_epoch":1662001934,"template_id":120,"time_on_site_visit":0,"url":"https://thecoastnews.com/cartoon-scott-chambers-121/","user_id":0,"word_count":476,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f98ac829-4e92-49d4-779a-3b6a46e36b4f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-206809 single-format-standard wp-custom-logo group-blog header-sticky penci-body-boxed penci_enable_ajaxsearch penci_sticky_content_sidebar penci_dis_padding_bw two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<div id="page" class="site penci-enable-boxed">
<div class="site-header-wrapper"><div class="header__top header--s6">
<div class="penci-container-fluid">
<div class="site-branding">

<h2><a href="/"><img src="https://thecoastnews.com/wp-content/uploads/cropped-Coast-News-CNG-logo-cropped.png" /></a></h2>
</div>
</div>
</div>
<header id="masthead" class="site-header site-header__main header--s6" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid header-content__container">
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-main-nav-bar" class="menu"><li id="menu-item-176469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-176469"><a href="https://thecoastnews.com/" itemprop="url">Home</a>
<ul class="sub-menu">
<li id="menu-item-176511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176511"><a href="https://thecoastnews.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-176502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176502"><a href="https://thecoastnews.com/contact-us/" itemprop="url">Contact Us</a></li>
<li id="menu-item-176843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176843"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/" itemprop="url">Where to find your newspaper</a></li>
<li id="menu-item-176503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176503"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/" itemprop="url">Subscribe to The Coast News</a></li>
<li id="menu-item-176844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176844"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf" itemprop="url">Internships</a></li>
</ul>
</li>
<li id="menu-item-176471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176471"><a href="https://thecoastnews.com/category/cities-news/" itemprop="url">Cities</a>
<ul class="sub-menu">
<li id="menu-item-176845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176845"><a href="https://thecoastnews.com/category/region/" itemprop="url">Region</a></li>
<li id="menu-item-176769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176769"><a href="https://thecoastnews.com/category/cities-news/carlsbad/" itemprop="url">Carlsbad</a></li>
<li id="menu-item-176477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176477"><a href="https://thecoastnews.com/category/cities-news/del-mar/" itemprop="url">Del Mar</a></li>
<li id="menu-item-176475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176475"><a href="https://thecoastnews.com/category/cities-news/encinitas/" itemprop="url">Encinitas</a></li>
<li id="menu-item-176479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176479"><a href="https://thecoastnews.com/category/cities-news/escondido/" itemprop="url">Escondido</a></li>
<li id="menu-item-176474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176474"><a href="https://thecoastnews.com/category/cities-news/oceanside/" itemprop="url">Oceanside</a></li>
<li id="menu-item-176478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176478"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/" itemprop="url">Rancho Santa Fe</a></li>
<li id="menu-item-176480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176480"><a href="https://thecoastnews.com/category/cities-news/san-marcos/" itemprop="url">San Marcos</a></li>
<li id="menu-item-176476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176476"><a href="https://thecoastnews.com/category/cities-news/solana-beach/" itemprop="url">Solana Beach</a></li>
<li id="menu-item-176473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://thecoastnews.com/category/cities-news/vista/" itemprop="url">Vista</a></li>
</ul>
</li>
<li id="menu-item-176470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176470"><a href="https://thecoastnews.com/category/news/" itemprop="url">News</a>
<ul class="sub-menu">
<li id="menu-item-176847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176847"><a href="https://thecoastnews.com/features/" itemprop="url">Features</a></li>
<li id="menu-item-201189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201189"><a href="https://thecoastnews.com/category/elections-2022/" itemprop="url">Elections 2022</a></li>
<li id="menu-item-176848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176848"><a href="https://thecoastnews.com/category/politics-governments/" itemprop="url">Politics &amp; Government</a></li>
<li id="menu-item-176851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176851"><a href="https://thecoastnews.com/category/environments/" itemprop="url">Environment</a></li>
<li id="menu-item-176854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176854"><a href="https://thecoastnews.com/category/news/crime-news/" itemprop="url">Crime</a></li>
<li id="menu-item-180896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180896"><a href="https://thecoastnews.com/daily-arrest-logs-in-north-county-san-diego/" itemprop="url">Daily Arrest Logs</a></li>
<li id="menu-item-176855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176855"><a href="https://thecoastnews.com/category/news/obituaries/" itemprop="url">Obituaries</a></li>
<li id="menu-item-176793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a href="https://thecoastnews.com/category/news/community-news/" itemprop="url">Community</a></li>
<li id="menu-item-176858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176858"><a href="https://thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-176860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176860"><a href="https://thecoastnews.com/category/arts-entertainment/" itemprop="url">Arts &amp; Entertainment</a></li>
<li id="menu-item-176861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176861"><a href="https://thecoastnews.com/category/news/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-176914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176914"><a href="https://thecoastnews.com/category/news/whos-news/" itemprop="url">Who’s News</a></li>
<li id="menu-item-176795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176795"><a href="https://thecoastnews.com/calendar/" itemprop="url">Event Calendar</a></li>
<li id="menu-item-176864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176864"><a href="https://thecoastnews.com/the-college-news-connection/" itemprop="url">The College News Connection</a></li>
<li id="menu-item-176771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176771"><a href="https://thecoastnews.com/category/food-wine/" itemprop="url">Food &amp; Wine</a></li>
<li id="menu-item-176865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176865"><a href="https://thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
<li id="menu-item-178220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178220"><a href="https://thecoastnews.com/other-news/" itemprop="url">Local News Partners</a></li>
</ul>
</li>
<li id="menu-item-176481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176481"><a href="https://thecoastnews.com/category/columns/" itemprop="url">Columns</a>
<ul class="sub-menu">
<li id="menu-item-176790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176790"><a href="https://thecoastnews.com/category/columns/sports-talk/" itemprop="url">Sports Talk</a></li>
<li id="menu-item-193259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193259"><a href="https://thecoastnews.com/category/columns/ask-mr-marketing/" itemprop="url">Ask Mr. Marketing</a></li>
<li id="menu-item-176786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176786"><a href="https://thecoastnews.com/category/columns/janosgarden/" itemprop="url">Jano’s Garden</a></li>
<li id="menu-item-176785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176785"><a href="https://thecoastnews.com/category/columns/hit-the-road/" itemprop="url">Hit the Road</a></li>
<li id="menu-item-176773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176773"><a href="https://thecoastnews.com/category/soul-on-fire/" itemprop="url">Soul on Fire</a></li>
<li id="menu-item-205446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205446"><a href="https://thecoastnews.com/category/columns/chamberchatter/" itemprop="url">Chamber Chatter</a></li>
<li id="menu-item-177114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177114"><a href="https://thecoastnews.com/category/columns/insideinformation/" itemprop="url">Inside Information</a></li>
<li id="menu-item-176784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176784"><a href="https://thecoastnews.com/category/columns/getting-deals-done/" itemprop="url">Getting Deals Done</a></li>
<li id="menu-item-176776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176776"><a href="https://thecoastnews.com/category/columns/waterspot/" itemprop="url">Waterspot</a></li>
<li id="menu-item-176791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176791"><a href="https://thecoastnews.com/category/columns/small-talk/" itemprop="url">Small Talk</a></li>
<li id="menu-item-176789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176789"><a href="https://thecoastnews.com/category/columns/cheers-north-county/" itemprop="url">Cheers! North County</a></li>
<li id="menu-item-199035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199035"><a href="https://thecoastnews.com/category/columns/roast-san-diego/" itemprop="url">Roast! San Diego</a></li>
<li id="menu-item-176787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176787"><a href="https://thecoastnews.com/category/columns/lick-the-plate/" itemprop="url">Lick the Plate</a></li>
<li id="menu-item-176788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176788"><a href="https://thecoastnews.com/category/columns/taste-of-wine/" itemprop="url">Taste of Wine</a></li>
<li id="menu-item-176794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176794"><a href="https://thecoastnews.com/category/opinion/california-focus/" itemprop="url">California Focus</a></li>
</ul>
</li>
<li id="menu-item-202242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202242"><a href="https://calendar.thecoastnews.com/" itemprop="url">EVENT CALENDAR</a></li>
<li id="menu-item-176483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176483"><a href="https://thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notices</a>
<ul class="sub-menu">
<li id="menu-item-176866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176866"><a href="https://thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notices archieve</a></li>
<li id="menu-item-176867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176867"><a href="https://thecoastnews.com/legal-notice-advertising/" itemprop="url">How to Place Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-176496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176496"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/" itemprop="url">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-176499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176499"><a href="https://thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
<li id="menu-item-194354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194354"><a href="https://thecoastnews.com/faces-of-north-county-2022/" itemprop="url">Faces of North County 2022</a>
<ul class="sub-menu">
<li id="menu-item-176498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176498"><a href="https://thecoastnews.com/faces-of-north-county/" itemprop="url">Faces of North County 2021</a></li>
</ul>
</li>
<li id="menu-item-186889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186889"><a href="https://health.thecoastnews.com" itemprop="url">Health and Wellness</a></li>
<li id="menu-item-176497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176497"><a href="https://thecoastnews.com/home-garden-spring-2021/" itemprop="url">Home &amp; Garden | Spring 2021</a></li>
</ul>
</li>
<li id="menu-item-176509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176509"><a href="https://thecoastnews.com/this-weeks-newspapers/" itemprop="url">Digital Editions</a></li>
<li id="menu-item-176485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176485"><a href="https://thecoastnews.com/support-coast-news/" itemprop="url">Support Coast News</a></li>
<li id="menu-item-176487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176487"><a href="https://thecoastnews.com/media-kit/" itemprop="url">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-176500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176500"><a href="https://thecoastnews.com/media-kit/" itemprop="url">Media Kit</a></li>
<li id="menu-item-176501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176501"><a href="https://thecoastnews.com/deadlines-and-publishing/" itemprop="url">Deadlines and Publishing</a></li>
<li id="menu-item-176504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176504"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/" itemprop="url">Search Engine Optimization with Rook</a></li>
</ul>
</li>
<li id="menu-item-177778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177778"><a href="https://thecoastnews.com/wp-login.php" itemprop="url">Login</a>
<ul class="sub-menu">
<li id="menu-item-177779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177779"><a href="https://thecoastnews.com/wp-login.php?action=register" itemprop="url">Register</a></li>
</ul>
</li>
</ul>
</nav>
<div class="header__social-search">
<div class="header__search header__search_dis_bg" id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off" />
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div> </div>
<div class="header__social-media">
<div class="header__content-social-media">
</div>
</div>
</div>
</div></header></div><div class="penci-header-mobile">
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"> <a href="https://thecoastnews.com/" class="custom-logo-link logo_header_mobile"><img src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" alt="The Coast News Group" /></a></div>
<div class="header__search-mobile header__search" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off" />
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div> </div>
</div>
</div>
</div>
</div>
</div> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="penci-container">
<div class="penci-container__content">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="theiaStickySidebar">
<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="1200" height="924" src="https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam.jpg" class="attachment-penci-thumb-1920-auto size-penci-thumb-1920-auto wp-post-image" alt="" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam.jpg 1200w, https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam-300x231.jpg 300w, https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam-779x600.jpg 779w, https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam-768x591.jpg 768w, https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam-960x739.jpg 960w, https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam-519x400.jpg 519w, https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam-585x450.jpg 585w" sizes="(max-width: 1200px) 100vw, 1200px" /></div></div></div> <div class="penci-content-post noloaddisqus " data-url="https://thecoastnews.com/cartoon-scott-chambers-121/" data-id="206809" data-title="">
<div class="penci_breadcrumbs "><ul itemscope="" itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a class="home" href="https://thecoastnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/category/opinion/" itemprop="item"><span itemprop="name">Opinion</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://thecoastnews.com/cartoon-scott-chambers-121/" itemprop="item"><span itemprop="name">Cartoon: Scott Chambers</span></a><meta itemprop="position" content="3" /></li></ul></div> <article id="post-206809" class="penci-single-artcontent post-206809 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-scott-chambers penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://thecoastnews.com/category/opinion/" rel="category tag">Opinion</a> <a href="https://thecoastnews.com/category/opinion/community-commentary/cartoons/scott-chambers/" rel="category tag">Scott Chambers</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Cartoon: Scott Chambers</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://thecoastnews.com/author/scottchambers/">Scott Chambers</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-08-31T17:45:36-07:00">August 31, 2022</time><time class="updated" datetime="2022-08-31T15:25:15-07:00">August 31, 2022</time></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p206809">13</span></span></span> </div>
</header>
<div class="penci-entry-content entry-content">
<div class="shared-counts-wrap after_content style-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://thecoastnews.com/cartoon-scott-chambers-121/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="206809" data-social-network="Facebook" data-social-action="Share" data-social-target="https://thecoastnews.com/cartoon-scott-chambers-121/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://thecoastnews.com/cartoon-scott-chambers-121/&amp;text=Cartoon%3A%20Scott%20Chambers" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="206809" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://thecoastnews.com/cartoon-scott-chambers-121/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://thecoastnews.com/cartoon-scott-chambers-121/&amp;media=https://thecoastnews.com/wp-content/uploads/2022/08/web-big-sam.jpg&amp;description=Cartoon: Scott Chambers" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="206809" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://thecoastnews.com/cartoon-scott-chambers-121/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thecoastnews.com/cartoon-scott-chambers-121/" title="Share on LinkedIn" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button linkedin shared-counts-no-count" data-postid="206809" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://thecoastnews.com/cartoon-scott-chambers-121/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span></a></div><div class="crp_related     crp-text-only"><h3>Related Posts:</h3><ul><li><a href="https://thecoastnews.com/cartoon-scott-chambers/" class="crp_link post-144152"><span class="crp_title">Cartoon: Scott Chambers</span></a><span class="crp_date"> April 3, 2020</span> </li><li><a href="https://thecoastnews.com/cartoon-scott-chambers-2/" class="crp_link post-144298"><span class="crp_title">Cartoon: Scott Chambers</span></a><span class="crp_date"> April 8, 2020</span> </li><li><a href="https://thecoastnews.com/cartoon-scott-chambers-3/" class="crp_link post-144603"><span class="crp_title">Cartoon: Scott Chambers</span></a><span class="crp_date"> April 16, 2020</span> </li><li><a href="https://thecoastnews.com/cartoon-scott-chambers-4/" class="crp_link post-144998"><span class="crp_title">Cartoon: Scott Chambers</span></a><span class="crp_date"> April 22, 2020</span> </li><li><a href="https://thecoastnews.com/cartoon-scott-chambers-5/" class="crp_link post-145312"><span class="crp_title">Cartoon: Scott Chambers</span></a><span class="crp_date"> April 29, 2020</span> </li><li><a href="https://thecoastnews.com/cartoon-scott-chambers-6/" class="crp_link post-145833"><span class="crp_title">Cartoon: Scott Chambers</span></a><span class="crp_date"> May 14, 2020</span> </li></ul><div class="crp_clear"></div></div>
<div class="penci-google-adsense penci_single_ad_after_content"><div class="vc_empty_space" style="height: 7px"><span class="vc_empty_space_inner"></span></div>
<div id="penci_button__88464998" class="penci-vc-btn-wapper penci-vcbtn-align-center">
<a class="penci-vc-btn button penci-vcbtn-fill penci-vcbtn-fullwidth penci-vcbtn-uppearcase" href="https://thecoastnews.com/support-coast-news" rel="" target="_blank"><i class=""></i><span>Support The Coast News. Click here.</span></a></div>
</div></div> <footer class="penci-entry-footer">
</footer>
</article>
<div class="penci-post-pagination">
<div class="prev-post">
<div class="penci_media_object">
<a class="post-nav-thumb penci_mobj__img" href="https://thecoastnews.com/a-destination-for-collectors-of-sports-memorabilia/">
<img width="150" height="150" src="https://thecoastnews.com/wp-content/uploads/2022/08/web-ross-cards-pic-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
<div class="prev-post-inner penci_mobj__body">
<div class="prev-post-title">
<span><i class="fa fa-angle-left"></i>previous post</span>
</div>
<div class="pagi-text">
<h5 class="prev-title"><a href="https://thecoastnews.com/a-destination-for-collectors-of-sports-memorabilia/">A destination for collectors of sports memorabilia</a></h5>
</div>
</div>
</div>
</div>
<div class="next-post ">
<div class="penci_media_object penci_mobj-image-right">
<a class="post-nav-thumb penci_mobj__img" href="https://thecoastnews.com/elias-bet-on-passage-for-big-time-sports-gambling/">
<img width="150" height="150" src="https://thecoastnews.com/wp-content/uploads/2022/08/web-bigstock-Sports-Betting-Green-Poster-W-457507627-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post<i class="fa fa-angle-right"></i></span>
</div>
<div class="pagi-text">
<h5 class="next-title"><a href="https://thecoastnews.com/elias-bet-on-passage-for-big-time-sports-gambling/">Elias: Bet on passage for big-time sports gambling</a></h5>
</div>
</div>
</div> </div>
</div>
<div class="penci-post-author penci_media_object">
<div class="author-img penci_mobj__img">
<img alt="" src="https://secure.gravatar.com/avatar/4ec7831f029ace29b809610eef94fb74?s=100&amp;d=mm&amp;r=g" class="avatar avatar-100 photo" height="100" width="100" loading="lazy" /> </div>
<div class="penci-author-content penci_mobj__body">
<h5><a href="https://thecoastnews.com/author/scottchambers/" title="Posts by Scott Chambers" rel="author">Scott Chambers</a></h5>
<div class="author-description">
</div>
<div class="author-socials">
</div>
</div>
</div><div class="penci-mul-comments-wrapper"><ul class="penci-tab-nav clearfix"><li class="active wordpress-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="wordpress" data-postid="206809" href="#wordpress-206809-comment">Comments</a></li><li class="facebook-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="facebook" data-postid="206809" href="#facebook-206809-comment">Facebook comments</a></li></ul><div class="penci-tab-content"><div id="wordpress-206809-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments  post-comments-206809  no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cartoon-scott-chambers-121/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://thecoastnews.com/wp-login.php?redirect_to=https%3A%2F%2Fthecoastnews.com%2Fcartoon-scott-chambers-121%2F">logged in</a> to post a comment.</p> </div>
</div> 
</div><div id="facebook-206809-comment" class="section_load multi-facebook-comment penci-tab-pane"><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div></div></div></div> </div>
</div>
</div>
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="ajdg_grpwidgets-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-21"><div class="g-single a-472"><a class="gofollow" data-track="NDcyLDIxLDEsMjUwMA==" target="_blank" rel="nofollow" href="https://ting.com/internet/town/encinitas"><img src="https://thecoastnews.com/wp-content/uploads/2022/02/TING-INTERNET-01.jpg" height="250" width="300" loading="lazy" /></a></div></div></div><div id="ajdg_grpwidgets-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-22"><div class="g-single a-518"><a class="gofollow" data-track="NTE4LDIyLDEsMjUwMA==" target="_blank" rel="nofollow" href="http://www.westmonttowncourt.com"><img src="https://thecoastnews.com/wp-content/uploads/2022/01/WestmontSeniorLivingDigital-300x250-1.jpg" height="250" width="300" /></a></div></div></div><div id="ajdg_grpwidgets-16" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-23"><div class="g-single a-531"><a class="gofollow" data-track="NTMxLDIzLDEsMjUwMA==" target="_blank" rel="nofollow" href="https://encinitas.bcycle.com/"><img src="https://thecoastnews.com/wp-content/uploads/2022/07/1075203_Bcycles72222SO_CNG_W_9002_V1a-1.gif" height="250" width="300" /></a></div></div></div><div id="text-7" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div id="penci_pinterest_widget__98788915" class="penci-block-vc penci_facebook_widget widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-facebook_page penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1">
<div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.youtube.com/channel/UC_HchD5NWoJOWPCP1Yc1aNw"><i class="fa-pos-left fa fa-calendar"></i> Events Calendar</a></h3>
</div>
</div>
</div>
</div><div id="custom_html-9" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div id="penci_pinterest_widget__98788915" class="penci-block-vc penci_facebook_widget widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-facebook_page penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1">
<div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.youtube.com/channel/UC_HchD5NWoJOWPCP1Yc1aNw"><i class="fa-pos-left fa fa-youtube"></i>SDC Coast Lifestyle </a></h3>
</div>
</div></div></div><div id="custom_html-7" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<div id="ezoic-pub-ad-placeholder-155"> </div>
</div></div><div id="custom_html-6" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<div id="ezoic-pub-ad-placeholder-179"> </div>
</div></div><div id="custom_html-10" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<div id="ezoic-pub-ad-placeholder-183"> </div>
</div></div><div id="custom_html-11" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<div id="ezoic-pub-ad-placeholder-184"> </div>
</div></div><div id="text-4" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><p></p>
<div id="robly_embed_signup">
<form id="robly_embedded_subscribe_form" class="validate" action="https://list.robly.com/subscribe/post" method="post" name="robly_embedded_subscribe_form" novalidate="" target="_blank"><input name="a" type="hidden" value="af456b7b46be9e0a47c68b7b06638790" /><br />
<input name="sub_lists[]" type="hidden" value="122371" /><p></p>
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<p><input name="force_required_fields" type="hidden" value="true" /><br />
<input id="DATA0" class="slim_email" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<p><input id="robly_embedded_subscribe" class="slim_button" name="subscribe" type="submit" value="Subscribe" /></p>
</form>
</div>
<style type="text/css">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</style>
<p><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><br />
<script>
  $(document).ready(function () {</p>
<p>      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();</p>
<p>          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }</p>
<p>          var f = $("#robly_embedded_subscribe_form");
          f.submit();</p>
<p>          return false;
      });</p>
<p>  });</p>
<p>  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }</p>
<p></script><br />
</p>
</div>
</div><div id="media_image-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_media_image"><a href="https://bit.ly/3CQ0leW"><img width="300" height="200" src="https://thecoastnews.com/wp-content/uploads/Health-banner.gif" class="image wp-image-186859  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-12" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div id="ezoic-accreditation-container"></div> </div></div> </div>
</aside>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="g g-1"><div class="g-single a-500"><a class="gofollow" data-track="NTAwLDEsMSwyNTAw" rel="nofollow" target="_blank" href="https://www.tricitymed.org/"><img src="https://thecoastnews.com/wp-content/uploads/2022/06/1059777_TriCityJune2022Digital300x600_CNG_W_D96_V1.jpg" height="550" width="300" loading="lazy" /></a></div></div></div></div><div id="ajdg_grpwidgets-10" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-581"><a class="gofollow" data-track="NTgxLDMsMSwyNTAw" target="_blank" rel="nofollow" href="https://www.alphanorthsd.com/"><img src="https://thecoastnews.com/wp-content/uploads/2022/08/TheAlphaProject300x250.gif" height="250" width="300" loading="lazy" /></a></div></div></div><div id="ezoic-pub-ad-placeholder-600" data-inserter-version="-1"></div><div id="ajdg_grpwidgets-11" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-4"><div class="g-single a-583"><a class="gofollow" data-track="NTgzLDQsMSwyNTAw" target="_blank" rel="nofollow" href="https://www.californiamusiclessons.com/?utm_campaign=gmb"><img src="https://thecoastnews.com/wp-content/uploads/2022/08/1085851_MUSIC_CNG_W_9002_V1b.gif" height="250" width="300" /></a></div></div></div><div id="ezoic-pub-ad-placeholder-601" data-inserter-version="-1"></div><div id="ajdg_grpwidgets-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-8"><div class="g-single a-562"><a class="gofollow" data-track="NTYyLDgsMSwyNTAw" target="_blank" rel="nofollow" href="https://wisdom.realtor/"><img src="https://thecoastnews.com/wp-content/uploads/2022/06/WISDOMProperties300x250.gif" height="250" width="300" /></a></div></div></div><div id="ajdg_grpwidgets-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-14"><div class="g-single a-569"><a class="gofollow" data-track="NTY5LDE0LDEsMjUwMA==" target="_blank" rel="nofollow" href="https://www.bajasafe.com/"><img src="https://thecoastnews.com/wp-content/uploads/2022/07/1073329_BAJA7722SO_CNG_W_9002_V1a.gif" height="250" width="300" loading="lazy" /></a></div></div></div><div id="ajdg_grpwidgets-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-15"><div class="g-single a-571"><a class="gofollow" data-track="NTcxLDE1LDEsMjUwMA==" target="_blank" rel="nofollow" href="https://torreyholistics.com/"><img src="https://thecoastnews.com/wp-content/uploads/2022/08/Torrey-Coast-Digital-2022_Summer_Vibes_1.gif" height="250" width="300" loading="lazy" /></a></div></div></div><div id="ajdg_grpwidgets-15" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-16"><div class="g-single a-546"><a class="gofollow" data-track="NTQ2LDE2LDEsMjUwMA==" target="_blank" rel="nofollow" href="https://www.ranch45.com/"><img src="https://thecoastnews.com/wp-content/uploads/2022/07/1012769_RANCH12822SO_CNG_W_9002_V1i.gif" height="250" width="300" loading="lazy" /></a></div></div></div><div id="5f0392019c18b-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left 5f0392019c18b"><div class="g g-20"><div class="g-dyn a-576 c-1"><a class="gofollow" data-track="NTc2LDIwLDEsMjUwMA==" target="_blank" rel="nofollow" href="https://www.casadebandini.com/"><img src="https://thecoastnews.com/wp-content/uploads/2022/08/1089252_La_Familia_Orefice_300X250_CNG_P_185_V1c.gif" height="250" width="300" loading="lazy" /></a></div></div></div><div id="custom_html-5" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Quick links</span></h4></div><div class="textwidget custom-html-widget"><a href="https://thecoastnews.com/wp-login.php?action=register"><b>Register</b></a>
<hr />
<a href="https://thecoastnews.com/wp-login.php"><b>Login</b> </a></div></div><div id="ezoic-pub-ad-placeholder-602" data-inserter-version="-1"></div> </div>
</aside>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for The Coast News Group" />
<meta itemprop="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<meta itemprop="keywords" content="Data Protection, Copyright Data" />
<meta itemprop="copyrightYear" content="2022" />
<meta itemprop="copyrightHolder" content="The Coast News Group" />
<div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
<div class="site-info">
© 2008 - 2022 | The Coast News Group -
All Rights Reserved. </div>
</div>
</div> </footer>
</div>
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://thecoastnews.com/" class="custom-logo-link" rel="home"><img width="800" height="138" src="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png" class="custom-logo" alt="The Coast News Group" loading="lazy" srcset="https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped.png 800w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-300x52.png 300w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-768x132.png 768w, https://thecoastnews.com/wp-content/uploads/Coast-News-CNG-logo-cropped-585x101.png 585w" sizes="(max-width: 800px) 100vw, 800px" /></a> </div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCtfdv7qWDf2uOyguJGSKLTw" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
<nav class="mobile-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-176469"><a href="https://thecoastnews.com/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176511"><a href="https://thecoastnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176502"><a href="https://thecoastnews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176843"><a href="https://thecoastnews.com/where-to-find-the-coast-news-group-newspapers/">Where to find your newspaper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176503"><a href="https://thecoastnews.com/subscribe-to-the-coast-news/">Subscribe to The Coast News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176844"><a href="https://thecoastnews.com/wp-content/uploads/The-Coast-News-Media-Internship-OFFICIAL.pdf">Internships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176471"><a href="https://thecoastnews.com/category/cities-news/">Cities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176845"><a href="https://thecoastnews.com/category/region/">Region</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176769"><a href="https://thecoastnews.com/category/cities-news/carlsbad/">Carlsbad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176477"><a href="https://thecoastnews.com/category/cities-news/del-mar/">Del Mar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176475"><a href="https://thecoastnews.com/category/cities-news/encinitas/">Encinitas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176479"><a href="https://thecoastnews.com/category/cities-news/escondido/">Escondido</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176474"><a href="https://thecoastnews.com/category/cities-news/oceanside/">Oceanside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176478"><a href="https://thecoastnews.com/category/cities-news/rancho-santa-fe-news/">Rancho Santa Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176480"><a href="https://thecoastnews.com/category/cities-news/san-marcos/">San Marcos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176476"><a href="https://thecoastnews.com/category/cities-news/solana-beach/">Solana Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176473"><a href="https://thecoastnews.com/category/cities-news/vista/">Vista</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176470"><a href="https://thecoastnews.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176847"><a href="https://thecoastnews.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201189"><a href="https://thecoastnews.com/category/elections-2022/">Elections 2022</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176848"><a href="https://thecoastnews.com/category/politics-governments/">Politics &amp; Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176851"><a href="https://thecoastnews.com/category/environments/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176854"><a href="https://thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180896"><a href="https://thecoastnews.com/daily-arrest-logs-in-north-county-san-diego/">Daily Arrest Logs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176855"><a href="https://thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176793"><a href="https://thecoastnews.com/category/news/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176858"><a href="https://thecoastnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176860"><a href="https://thecoastnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176861"><a href="https://thecoastnews.com/category/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176914"><a href="https://thecoastnews.com/category/news/whos-news/">Who’s News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176795"><a href="https://thecoastnews.com/calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176864"><a href="https://thecoastnews.com/the-college-news-connection/">The College News Connection</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176771"><a href="https://thecoastnews.com/category/food-wine/">Food &amp; Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176865"><a href="https://thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178220"><a href="https://thecoastnews.com/other-news/">Local News Partners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176481"><a href="https://thecoastnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176790"><a href="https://thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193259"><a href="https://thecoastnews.com/category/columns/ask-mr-marketing/">Ask Mr. Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176786"><a href="https://thecoastnews.com/category/columns/janosgarden/">Jano’s Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176785"><a href="https://thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176773"><a href="https://thecoastnews.com/category/soul-on-fire/">Soul on Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205446"><a href="https://thecoastnews.com/category/columns/chamberchatter/">Chamber Chatter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177114"><a href="https://thecoastnews.com/category/columns/insideinformation/">Inside Information</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176784"><a href="https://thecoastnews.com/category/columns/getting-deals-done/">Getting Deals Done</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176776"><a href="https://thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176791"><a href="https://thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176789"><a href="https://thecoastnews.com/category/columns/cheers-north-county/">Cheers! North County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199035"><a href="https://thecoastnews.com/category/columns/roast-san-diego/">Roast! San Diego</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176787"><a href="https://thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176788"><a href="https://thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176794"><a href="https://thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202242"><a href="https://calendar.thecoastnews.com/">EVENT CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176483"><a href="https://thecoastnews.com/category/legal-notices/">Legal Notices</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176866"><a href="https://thecoastnews.com/category/legal-notices/">Legal Notices archieve</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176867"><a href="https://thecoastnews.com/legal-notice-advertising/">How to Place Legal Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176496"><a href="https://thecoastnews.com/san-diego-coast-lifestyle/">Special Sections</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176499"><a href="https://thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-194354"><a href="https://thecoastnews.com/faces-of-north-county-2022/">Faces of North County 2022</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176498"><a href="https://thecoastnews.com/faces-of-north-county/">Faces of North County 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186889"><a href="https://health.thecoastnews.com">Health and Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176497"><a href="https://thecoastnews.com/home-garden-spring-2021/">Home &amp; Garden | Spring 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176509"><a href="https://thecoastnews.com/this-weeks-newspapers/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176485"><a href="https://thecoastnews.com/support-coast-news/">Support Coast News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176487"><a href="https://thecoastnews.com/media-kit/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176500"><a href="https://thecoastnews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176501"><a href="https://thecoastnews.com/deadlines-and-publishing/">Deadlines and Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176504"><a href="https://thecoastnews.com/search-engine-optimization-with-rook/">Search Engine Optimization with Rook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177778"><a href="https://thecoastnews.com/wp-login.php">Login</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177779"><a href="https://thecoastnews.com/wp-login.php?action=register">Register</a></li>
</ul>
</li>
</ul> </nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<script>

			var wppl_precheck_remember_me = function() {

				// check remember me by default
				var forms = document.querySelectorAll('form'); 						
				if (forms) {

					var rememberMeNames = ['rememberme', 'remember', 'rcp_user_remember'];
					var rememberArray = [];

					// loop through each remember me name and see if there's a field that matches
					for( z = 0; z < rememberMeNames.length; z++ ) {
						var input = document.getElementsByName( rememberMeNames[z] );
						if( input.length ) {
							rememberArray.push(input);
						}
					}
					
					// if there are remember me inputs
					if( rememberArray.length ) { 	
					
						// 'check' the inputs so they're active		
							for (i = 0; i < rememberArray.length; i++) {
								for (x = 0; x < rememberArray[i].length; x++) {
								  rememberArray[i][x].checked = true;
								}
							}
					
					}

					
					// test for Ultimate Member Plugin forms
						
						// find the UM checkboxes
						var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
						var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
						
						if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
							
							// loop through UM checkboxes
							for (i = 0; i < UmCheckboxLabel.length; i++) {
								
								// find the UM input element
								var UMCheckboxElement = UmCheckboxLabel[i].children;
								var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
								
								// check if UM input element is remember me box
								if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
									
									// activate the UM checkbox if it is a remember me box
									UmCheckboxLabel[i].classList.add('active');
									
									// swap out UM classes to show the active state
									UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
									UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
									
								} // endif
							
							} // end for

						} // endif UM
						
						
						
					// test for AR Member
						
						var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
						
						if( ArmRememberMeCheckboxContainer.length ) {
							
							for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
								
								var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
								
								if( ArmRememberMeCheckbox.length ) {
									// loop through AR Member checkboxes
									for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
										if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
											ArmRememberMeCheckbox[x].click();
										}
									}
								}
								
							}
							
						} // end if AR Member
							
							
			
				} // endif forms

			}

			document.addEventListener('DOMContentLoaded', function(event) {
				wppl_precheck_remember_me();
			});

			</script> <div id="fb-root"></div>
<script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '348280475330978',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://thecoastnews.com/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=348280475330978&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '348280475330978',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script>
<script type="text/html" id="wpb-modifications"></script><script type="text/javascript" id="shared-counts-js-extra">
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script data-wpacu-script-handle="shared-counts" type="text/javascript" src="https://thecoastnews.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.4.0" id="shared-counts-js"></script>
<script type="text/javascript" id="adrotate-dyngroup-js-extra">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-wpacu-script-handle="adrotate-dyngroup" type="text/javascript" src="https://thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js" id="adrotate-dyngroup-js"></script>
<script type="text/javascript" id="adrotate-clicktracker-js-extra">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-wpacu-script-handle="adrotate-clicktracker" type="text/javascript" src="https://thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js" id="adrotate-clicktracker-js"></script>
<script type="text/javascript" id="penci-js-extra">
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"a45e8f9be1","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script data-wpacu-script-handle="penci" type="text/javascript" src="https://thecoastnews.com/wp-content/themes/pennews/js/script.min.js?ver=6.1" id="penci-js"></script>
<script data-wpacu-script-handle="comment-reply" type="text/javascript" src="https://thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=6.0.2" id="comment-reply-js"></script>
<script data-wpacu-script-handle="page-links-to" type="text/javascript" src="https://thecoastnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6" id="page-links-to-js"></script>
<script data-wpacu-script-handle="remote_sdk" type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2" async="async" id="remote_sdk-js"></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-19').gslider({groupid:19,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-20').gslider({groupid:20,speed:15000,repeat_impressions:'Y'});
}});
</script>

<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(206809, 'https://thecoastnews.com');
			</script>
<span style="display: none;" data-name="wpacu-delimiter" data-content="ASSET CLEANUP NOSCRIPT FOR ASYNC PRELOADS"></span><span style="display: none;" data-name="wpacu-delimiter" content="ASSET CLEANUP NOSCRIPT WEB FONT LOADER"></span>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="thecoastnews_com",_audins_did=74367;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecoastnews_com,DomainId.74367" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=2&cb=4', false, [], true, false, true, false);</script></body></html>